Search found 13 matches

by ctacke
Tue Dec 06, 2005 8:24 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade fails - 3.0.7 to 3.1.2
Replies: 12
Views: 6392

I'm trying to upgrade my server from 3.0.1 to 3.1.5 and I'm also getting an error during the database transition phase. The error text is as follows: OK Configuring your new Vault Installation Checking for IIS Version...Requesting Vault Admin user password...OK Connecting to the SQL Server...OK Veri...
by ctacke
Mon May 02, 2005 7:30 am
Forum: Support (Vault)
Topic: Wish/Suggestion: Don't store tool prefs on server
Replies: 1
Views: 1471

Wish/Suggestion: Don't store tool prefs on server

In my environment I do development on no less than 5 machines. Most of my other developers also use multiple machines. Not all of the machines have the same software installed, and we don't all use the same extenal tools (like text editors, merge tools, etc). This causes some real frustration when w...
by ctacke
Thu Mar 24, 2005 8:35 am
Forum: Gold Support (Vault) -- Read-only
Topic: Exception while checking in a file
Replies: 3
Views: 3653

I restarted the entire box after hours and it seems to have cured it.
by ctacke
Wed Mar 23, 2005 4:06 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Exception while checking in a file
Replies: 3
Views: 3653

Exception while checking in a file

I've got an environment with 10 users. All has been going well for some time now using version 3.0. Yesterday a user who has not had problems before suddenly was unable to check in a file. The Client (3.0.1) reported an exception. He restarted his client as well as his PC and still it fails to check...
by ctacke
Wed Dec 22, 2004 9:01 am
Forum: Support (Vault)
Topic: Get tree by date?
Replies: 1
Views: 1834

Get tree by date?

A feature that the Client really should have would be the ability to get a tree as it looked at a specific date and time without the need for a Label. It would get all files in the tree as if you had done a "Get Latest Version" at the specified date/time. So I could look at a specific file...
by ctacke
Wed Nov 10, 2004 9:10 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

Jeff,

Thanks. I've sent you an email as well as exposed mine in my profile here.
by ctacke
Tue Nov 09, 2004 11:05 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

Show Labels for the entire tree works.

Show Labels specifically for the following fails:

$\GAP

Attempting to add a label to the same tree also fails.
by ctacke
Tue Nov 09, 2004 10:46 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

Ok, I understand now. In that case then Folder Security is off for the repositories that are showing the error. I should also elaborate that "Show Labels" doesn't fail for the entire repository, just for some folders. For example, I had two VSS repositories: PLAT1 and PLAT2 I imported them...
by ctacke
Tue Nov 09, 2004 9:59 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

Alright, so here's a strange thing. If I go into the Admin tool and to the [Folder Security] tab, only one of 12 repositories shows up in the drop down. All 12 show up just fine in the [Repositories] tab as well as in the dropdowns on the [Repository Options] and [Undo Checkout] tabs.
by ctacke
Tue Nov 09, 2004 9:33 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

Forgive me, as I'm not a server admin. Can you elaborate on what exactly you mean? Disable security through IIS? Through Explorer?
by ctacke
Tue Nov 09, 2004 9:09 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

I assume that 2.0.6 is for both - I just looked in Help->About to get the version. It's been installed for less than a month if that's any indicator. The database has not been restored at all. Basically I just did the import and one of my devs tried to view Labels and got the error, which I've confi...
by ctacke
Tue Nov 09, 2004 8:40 am
Forum: Gold Support (Vault) -- Read-only
Topic: VSS import problems left other problems
Replies: 12
Views: 11082

VSS import problems left other problems

I recently migrated approximately 30 VSS repositories into about 6 Vault repositories. On some imports I got errors while importing labels, some went fine. Unfortunately it now seems that some of the Vault repositories are failing with FailDBInsert when I try to view Labels or History. I can't be ce...
by ctacke
Mon Nov 08, 2004 4:53 pm
Forum: Support (Vault)
Topic: FailDBInsert on ShowLabels (v 2.0.6)
Replies: 1
Views: 1709

FailDBInsert on ShowLabels (v 2.0.6)

I'm getting a FailDBInsert on ShowLabels or Label with version 2.0.6. I believe I got a label import error when pulling the DB from VSS. I searched the archives first and saw that Topic 1202 had this issue and it was fixed in 2.0.4. Of course I'd like to be able to re-pull the labels without reimpor...