Search found 21 matches

by ancap
Fri Jan 23, 2009 10:47 am
Forum: Support (Vault)
Topic: Bug - 'keep checked out' fails for edited but unchanged file
Replies: 1
Views: 765

Bug - 'keep checked out' fails for edited but unchanged file

Greetings. I've been a paying Vault user since 2.x, and am generally happy with it. This bug has actually been outstanding all that time, but I'm surprised it hasn't been fixed yet (still happens in the newest versions) and want to formally report it. To repro- - Create a text file containing text '...
by ancap
Fri Sep 21, 2007 10:10 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault 3.5.2 GUI client incredibly slow
Replies: 24
Views: 23990

Cache files are stored on a local rather than network drive. By expanding a node I use the '+' sign, I actually didn't know double-click did that. Most folders have 5-20 files per, with a few minor outliers. Extremely few have 50 files per and I don't know of any that have >100. The folder structure...
by ancap
Thu Sep 20, 2007 1:09 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault 3.5.2 GUI client incredibly slow
Replies: 24
Views: 23990

Status search is set to 'don't search'. I do not have a virus scanner installed on client or server. Thanks for the idea concerning concurrency settings. I normally use CVS concurrency settings. Changing that to SourceSafe style, require checkout, etc. did have a definite effect. As long as I didn't...
by ancap
Tue Sep 18, 2007 10:00 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault 3.5.2 GUI client incredibly slow
Replies: 24
Views: 23990

We are using simple date/time, not CRC checking for changes. I removed all working folders and indeed navigating anywhere in the tree and right click context menu were almost instantaneous everywhere. All files showed up as 'missing' of course. I then added a single small subproject with 8 folders a...
by ancap
Mon Sep 17, 2007 4:15 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault 3.5.2 GUI client incredibly slow
Replies: 24
Views: 23990

Vault 3.5.2 GUI client incredibly slow

We are using: Server: Windows 2003 2GB RAM Vault 3.5.2 SQL 2005 ~1GB repository folder security is not enabled Clients: slightly different HW configurations though test case for logs 3.2Ghz Pentium 4 with 2GB RAM XP Pro Vault 3.5.2 client 'automatically refresh every x minutes' option is disabled se...
by ancap
Thu May 18, 2006 3:31 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Add new files (recursive) didn't add several subdirectories
Replies: 4
Views: 2972

Sounds like a very good way to do it, thanks.
by ancap
Wed May 17, 2006 2:17 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Add new files (recursive) didn't add several subdirectories
Replies: 4
Views: 2972

I've been removing all entries from file and directory exclusions. Trying to repro on clean new trees with add vs. detect and nothing vs. some folders already present, I get consistent behavior where straight add can hit all files, but detect will ignore the ones in new directories It looks like thi...
by ancap
Wed May 17, 2006 12:17 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Add new files (recursive) didn't add several subdirectories
Replies: 4
Views: 2972

Add new files (recursive) didn't add several subdirectories

Vault 3.3.1.8 I have a directory hierarchy with directories in question: software\ra\src\drivers\drvlib\pcd\arm ...\inc ...\mipsiv_fp (There are also many other directories which are peers of src, drivers, drvlib, and pcd, but I'm focused on an anomaly with these). I already had $/software in Vault....
by ancap
Wed Feb 01, 2006 10:50 am
Forum: Support (Vault)
Topic: OK to use 3.x client with 2.x server?
Replies: 1
Views: 1143

OK to use 3.x client with 2.x server?

My coworkers and I have been relatively happy customers of Vault 2.x for a couple years now. There are a few items which annoy us though, primarily about the IDE, which we'd like to see changed, eg: - the 'Server connection lost' dialog and delay in reconnecting on the first operation after each tim...
by ancap
Sun Aug 01, 2004 8:22 am
Forum: Support (Vault)
Topic: hang during import labels?
Replies: 2
Views: 3157

It 'finished' sometime overnight. Result log has 5 instances of 'Server unavailable for transaction end/Transaction Failed'. Also 'Item xxx caused the transaction to fail: An item with the same name or object id already exists in the selected folder/Transaction failed' - repeated 3 times for each fi...
by ancap
Sat Jul 31, 2004 9:22 pm
Forum: Support (Vault)
Topic: hang during import labels?
Replies: 2
Views: 3157

hang during import labels?

I appear to also have an instance of hung during label import. Vault 2.04 Windows 2003 server hosting Vault Windows XP VSS6.0c+hotfix client running 2.04 import ~700M VSS database Took ~6 hours to prescan, ~25 hours to create/checkin all projects and files. Then it started label import and odd verif...
by ancap
Thu Mar 18, 2004 3:29 pm
Forum: Support (Vault)
Topic: Request: diffmerge save size/position/maximize state
Replies: 1
Views: 2890

Request: diffmerge save size/position/maximize state

Currently whenever I do a 'show differences' from the Vault GUI it launches a small diffmerge window showing left and right panes for the files. This diffmerge window is always too small (looks like ~800x600 on my 1280x1024 screen) to view anywhere near full width of 80 column text in left or right ...
by ancap
Wed Mar 03, 2004 9:14 pm
Forum: Support (Vault)
Topic: Vault web service on machine A, SQL on machine B?
Replies: 3
Views: 5581

It's somewhat puzzling that just changing the connection string and restarting IIS didn't do the trick, but uninstall/reinstall and choosing a different SQL server at that point (your option 2) worked. Thanks for responding.

Aaron
by ancap
Sat Feb 28, 2004 5:14 pm
Forum: Support (Vault)
Topic: Vault web service on machine A, SQL on machine B?
Replies: 3
Views: 5581

Vault web service on machine A, SQL on machine B?

What we are trying to do is one machine a publicly exposed web server with Vault web service, and another non-public SQL server machine used for the repositories - typical tiering. It seems that despite initially assuming a SQL server on the same machine, Vault should be able to handle this. Indeed ...
by ancap
Sat Feb 28, 2004 10:04 am
Forum: Support (Vault)
Topic: **Failed** to Get version X of Y to upload - why?
Replies: 8
Views: 10824

Re: Getting same error!

I am getting the same error. The import is running on Win2k3 server, the VSS db is 6.0d (where can I get a copy of 6.0c and why does it matter?). There's a link to a direct download of 6.0c with hotfix in the sticky topic about using VSS import. The description sounds like it is just the hotfix for...