Search found 22 matches

by rcwalden
Wed Oct 11, 2006 2:06 pm
Forum: Gold Support (Vault) -- Read-only
Topic: File Upload Issue
Replies: 1
Views: 1550

File Upload Issue

When trying to upload MSI packages from our builds, we are getting the following error: [10/11/2006 12:46:35 PM] Beginning transaction [10/11/2006 12:46:35 PM] Add $/SonyRewardsSolution.Builds/Release Builds/v1.0/SR10Build_101106124100_b40-RC14-hotfix14.msi [10/11/2006 12:56:47 PM] Upload for item $...
by rcwalden
Mon Aug 07, 2006 12:40 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Issue after 3.5 Upgrade
Replies: 6
Views: 3722

Beth,

Here are the files you requested.

Thanks,

Richard
by rcwalden
Thu Aug 03, 2006 2:22 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Issue after 3.5 Upgrade
Replies: 6
Views: 3722

Bump....Though we are not down, I need help getting this resolved as soon as possible. I can't stay logged into the server to keep the access going. Also, I am getting intermittent reports of people getting Specified cast is not valid from the client when switching repositories.
by rcwalden
Thu Aug 03, 2006 9:57 am
Forum: Gold Support (Vault) -- Read-only
Topic: Issue after 3.5 Upgrade
Replies: 6
Views: 3722

It is a Windows 2003 server and only operates Vault and Dragnet. We are using Sql Server 2000 and both servers have the latest services packs and security fixes. When I am not logged in, the client gets a invalid cast error and when I look at the logs on the Vault server, it tells me that the login ...
by rcwalden
Wed Aug 02, 2006 7:26 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Issue after 3.5 Upgrade
Replies: 6
Views: 3722

Issue after 3.5 Upgrade

After I upgraded our 3.1.X server to 3.5, I've run into an issue that I can figure out. If I stay logged into the server, the clients from other machines work. As soon as I log out of the server, the Vault service can no longer access the database. I am using the Machine process model, which I used ...
by rcwalden
Thu Jun 23, 2005 10:38 am
Forum: Gold Support (Dragnet) -- Read-only
Topic: Getting Server 500 error
Replies: 1
Views: 4292

Getting Server 500 error

We are getting very sproadic 500 errors on the Dragnet web server. I changed the option in web.config to give us debug informaton but it doesn't detail out anything of great detail. Basically, we are getting some object reference not set to object errors. I will attach one of the logs to this post t...
by rcwalden
Thu May 19, 2005 1:57 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Purging Data from Dragnet DB
Replies: 5
Views: 7949

Okay, Thanks!!
by rcwalden
Thu May 19, 2005 8:35 am
Forum: Gold Support (Dragnet) -- Read-only
Topic: Purging Data from Dragnet DB
Replies: 5
Views: 7949

It wouldn't, as I don't want to add the 20+ users back into Dragnet and setup the types, statuses, etc. Is there a way to just run SQL Scripts against the tables there to just delete the issues and reset the issue counter back to 1? I can probably manually delete the issues through the web interface...
by rcwalden
Thu May 19, 2005 8:03 am
Forum: Gold Support (Dragnet) -- Read-only
Topic: Purging Data from Dragnet DB
Replies: 5
Views: 7949

Purging Data from Dragnet DB

How can I purge all of the issues I have added to Dragnet and reset the Issue ID back to 1? We have been testing and want to clear it all out before we begin to enter 'live' issues.
by rcwalden
Tue Apr 26, 2005 3:31 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Using the External User feature
Replies: 8
Views: 10540

Mary Jo, Just to let you, and everyone else know, we did install Dragnet on on two seperate servers, one internal and one external, and had them both point to the same db server and it does appear that all is well with this configuration. I would, however, would like to put on the wish list, the abi...
by rcwalden
Mon Apr 11, 2005 8:42 am
Forum: Gold Support (Dragnet) -- Read-only
Topic: Resetting the Admin Password
Replies: 1
Views: 4487

Resetting the Admin Password

Mary Jo,

I read in another thread that you have a DB script that can reset the Admin password for Dragnet. Is it available to everyone?

One of the co-administrators changed the password last week and now as forgotten what he changed it to.

Any help is greatly appreciated.

Thanks,

Richard Walden
by rcwalden
Thu Apr 07, 2005 1:33 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Using the External User feature
Replies: 8
Views: 10540

Okay, so how would I configure the external Dragnet server to point to the web service on the internal Dragnet server? I haven't seen anything in the config files that would allow you to point to another Dragnet web service.
by rcwalden
Thu Apr 07, 2005 1:10 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Using the External User feature
Replies: 8
Views: 10540

Well, the external server would really only be used to allow external users to add issues only, like the server/dragnet/External/AddItemExternal.aspx?pid=101 type functionality. From a time perspective, we just don't have the time to build a page to mimic the functionality and consume the webservice...
by rcwalden
Thu Apr 07, 2005 12:29 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Issue on Setup of Dragnet (1.0.3)
Replies: 7
Views: 10363

The vault GUI client only asks for the internal server, thus it does refer to it as server/vaultservice. However, based on my other thread about how I would like to deploy Dragnet and Vault, if we do have to push Dragnet out to be accessable to the public, then we wouldn't be able to use the server/...
by rcwalden
Thu Apr 07, 2005 12:11 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Using the External User feature
Replies: 8
Views: 10540

This is what I hope to do: Dragnet on external server (for external users only) Dragnet on internal server (for internal users only) Vault on internal server (for internal users only) Have Dragnet on external server use the web service on the Dragnet box that is internal to store issues on Sql Serve...