Search found 146 matches

by jstarbird
Thu Jul 07, 2016 2:29 pm
Forum: Support (Vault)
Topic: Export/Import Folder tool
Replies: 2
Views: 3119

Re: Export/Import Folder tool

That would be great. Be nice to be able to automate the process when their is a lot to do.
by jstarbird
Thu Jul 07, 2016 11:31 am
Forum: Support (Vault)
Topic: Export/Import Folder tool
Replies: 2
Views: 3119

Export/Import Folder tool

Is there a way to run the Export/Import tool from the command line? I'd like to schedule the Export to occur after hours and then also the import when I put them into their new destination.


Thanks,
Jon
by jstarbird
Thu Aug 06, 2015 5:59 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

The Fix worked. Many thanks!
by jstarbird
Tue Aug 04, 2015 1:06 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

Beth,
I've been out on PTO so I'll take a look at this today and see if it works.

Thanks
by jstarbird
Mon Jul 27, 2015 12:25 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

Correct it was working with Vault 7.
by jstarbird
Fri Jul 24, 2015 4:37 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

The piece I use is for Labeling and it's a small target(function) in a large Ant script so here is that part. <target name="LabelBuild" description="Labeling source with label"> <vaultsetloginoptions user="${vault_user}" password="${vault_user_pd}" URL="${env.VAULT_SERVER_URL}" repository="${env.VAU...
by jstarbird
Fri Jul 24, 2015 2:14 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

I can get it but it shows nothing. The server is never reached.
I even ran it again just now to verify and there isn't even a login acknowledgment.
by jstarbird
Thu Jul 23, 2015 12:57 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

btw, I dont't think it ever completes a login. I believe the error I'm getting looks to me like either a Vault lib isn't being found or is misconfigured somehow.
Can you take the same zip, the Vault 8 Standard Ant Tasks, with Ant 1.9.2 or 1.9.6 and have it work correctly there?
by jstarbird
Thu Jul 23, 2015 12:44 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

I've done that already. As I said it works from these systems via CLC, same credentials, same everything.
Also the GUI client also works fine again with the same everything.
by jstarbird
Wed Jul 22, 2015 6:43 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

Some info I kept forgetting to post, this occurs with both Ant 1.9.2 and Ant 1.9.6.
It also is happening on multiple systems.
by jstarbird
Wed Jul 22, 2015 4:02 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

No it's the same system and I can use Vault fine via command line, UI Client, even via Jenkins plugin that uses the command line. The Ant task isn't having a problem connecting as I have had those errors before and they are different, unless that was changed. This is like it can't find part of the V...
by jstarbird
Wed Jul 22, 2015 2:34 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Re: Cannot get Ant Tasks to work after Vault 8 upgrade

We were on 7.1.0 and upgraded to 8.0.1.
It was just a straight upgrade to 8.0.1.
by jstarbird
Wed Jul 22, 2015 1:25 pm
Forum: Support (Vault)
Topic: Cannot get Ant Tasks to work after Vault 8 upgrade
Replies: 21
Views: 18866

Cannot get Ant Tasks to work after Vault 8 upgrade

We just upgraded to 8 and I got the 8 Ant tasks, installed them, and when I go to use them I keep getting a Null Pointer exception. I've rebooted, verified files, etc. The error occurs when I call vaultsetloginoptions and yes all the parameters have values so the Null Pointer exception doesn't make ...
by jstarbird
Mon Jan 19, 2015 7:47 pm
Forum: Support (Vault)
Topic: Possible Bug in Vault Standard Move File/Folder
Replies: 1
Views: 2911

Possible Bug in Vault Standard Move File/Folder

We're on Vault Standard 7.1.0.2028 This seems like a bug to me. We moved a folder and it's contents from one branch to another and all went fine except that Vault also moved the Labels applied to those files. This presented a problem because this one branch is a few versions behind the branch we mov...
by jstarbird
Mon Jul 15, 2013 6:12 pm
Forum: Support (Vault)
Topic: Jira connector for Vault
Replies: 15
Views: 15841

Re: Jira connector for Vault

Adding another vote.