Search found 494 matches

by Tonya
Fri Sep 20, 2019 8:55 am
Forum: Support (Vault)
Topic: HTTP Error 500.19
Replies: 3
Views: 43

Re: HTTP Error 500.19

Hi Andrew,

Glad to hear the problem is now resolved. Thank you for the update.

Tonya
by Tonya
Thu Sep 19, 2019 8:33 am
Forum: Support (Vault)
Topic: HTTP Error 500.19
Replies: 3
Views: 43

Re: HTTP Error 500.19

Hello, This is likely an IIS related issue. When you setup / configured the IIS server for the Vault Server, did you add the "Application Server" feature as well as the HTTP static content to the role? Below are the roles that need to be checked: Web Server (IIS) \ Web Server \ Common HTTP Features ...
by Tonya
Mon Sep 16, 2019 8:04 am
Forum: Support (Vault)
Topic: Trouble with Vault 10 install in Windows server 2016
Replies: 3
Views: 1239

Re: Trouble with Vault 10 install in Windows server 2016

Please email us at support@sourcegear.com and I will provide you with additional details.

Thanks,

Tonya
by Tonya
Fri Sep 13, 2019 8:14 am
Forum: Support (Vault Professional)
Topic: Error checking in on new computer
Replies: 1
Views: 57

Re: Error checking in on new computer

Hello, When you migrated you a new machine, did you move both SQL Server and your Vault Server as well? If so, did you follow the instructions we have available in regards to moving your Vault database: https://support.sourcegear.com/viewtopic.php?t=228 Are you able to successfully checkin other fil...
by Tonya
Thu Sep 05, 2019 10:14 am
Forum: Support (Vault Professional)
Topic: Work Item Tracking -- attaching multiple files
Replies: 9
Views: 1583

Re: Work Item Tracking -- attaching multiple files

Glad to hear! Thank you for the update.

Tonya
by Tonya
Thu Sep 05, 2019 8:32 am
Forum: Support (Vault)
Topic: Transaction failed: file with same name
Replies: 1
Views: 82

Re: Transaction failed: file with same name

Hi Cesar, To resolve the problem, you will need to commit the move before the new file can be added. This can be done within the Vault GUI Client by individually selecting the MOVE transaction first. Once the MOVE has been committed, you should be able to successfully follow up with the ADD. Please ...
by Tonya
Thu Aug 29, 2019 10:14 am
Forum: Support (Vault Professional)
Topic: Unable to parse repository info from project file
Replies: 4
Views: 243

Re: Unable to parse repository info from project file

Working on resolving the problem offline.

Tonya
by Tonya
Tue Aug 27, 2019 1:13 pm
Forum: Support (Vault Professional)
Topic: Unable to parse repository info from project file
Replies: 4
Views: 243

Re: Unable to parse repository info from project file

Hello, What version of Vault do you have installed? How are you opening the solution (please provide detailed step by step instructions)? Can you please email your Vault Server log to support@sourcegear.com? The Vault Server log is in %windir%\temp\sgvault\sgvault.log on the server machine. Thanks, ...
by Tonya
Fri Aug 23, 2019 3:28 pm
Forum: Support (Vault)
Topic: Migrate from VSS 6.0d on Windows Server 2003R2 to Vault Standard on Windows Server 2016, 64 bit
Replies: 5
Views: 139

Re: Migrate from VSS 6.0d on Windows Server 2003R2 to Vault Standard on Windows Server 2016, 64 bit

Hello again,

We actually recommend that the VSS software and database be on the same machine as the Vault server.

Thanks,

Tonya
by Tonya
Fri Aug 23, 2019 7:42 am
Forum: Support (Vault)
Topic: Migrate from VSS 6.0d on Windows Server 2003R2 to Vault Standard on Windows Server 2016, 64 bit
Replies: 5
Views: 139

Re: Migrate from VSS 6.0d on Windows Server 2003R2 to Vault Standard on Windows Server 2016, 64 bit

Hello, Yes, you are correct. Since VSS is a 32-bit only application, Vault's VSS connectivity features are only available when the 32-bit Vault Server is installed. You may have to configure IIS 7 to allow 32-bit applications. Yes, you should move your VSS database before performing the Handoff feat...
by Tonya
Thu Aug 22, 2019 3:04 pm
Forum: Support (Vault)
Topic: Command Line Client Adding Folder Recursive
Replies: 5
Views: 115

Re: Command Line Client Adding Folder Recursive

You're welcome and glad to hear the issue is resolved!

If you need further assistance, just let us know.

Tonya
by Tonya
Thu Aug 22, 2019 12:54 pm
Forum: Support (Vault)
Topic: Command Line Client Adding Folder Recursive
Replies: 5
Views: 115

Re: Command Line Client Adding Folder Recursive

I believe there may be an error in your command. Do you happen to know what $repositoryPath is set to? The error message indicates it is set to "Config", and is not a valid repository path.

Thanks,

Tonya
by Tonya
Thu Aug 22, 2019 8:26 am
Forum: Support (Vault)
Topic: Command Line Client Adding Folder Recursive
Replies: 5
Views: 115

Re: Command Line Client Adding Folder Recursive

Hello,

Yes, Vault 10.x has a new feature which includes the DETECTNEW command. DETECTNEW command (and -REMOVEDUPLICATES option) allows the Command Line Client to find and add items within working folders not currently under Vault's Source Code Control.

Thanks,

Tonya
by Tonya
Wed Aug 14, 2019 12:00 pm
Forum: Support (Vault Professional)
Topic: Vault 10 - Object reference not set to an instance of an obj
Replies: 1
Views: 540

Re: Vault 10 - Object reference not set to an instance of an

Hello,

Thank you for the details. Sorry to hear you are experiencing this issue after the upgrade.

Please send your Vault Server log to support@sourcegear.com for us to review.

Thanks again,

Tonya