Search found 678 matches

by Tonya
Thu Apr 15, 2021 8:56 am
Forum: Support (Vault)
Topic: Source Gear Vault won't allow login
Replies: 7
Views: 85

Re: Source Gear Vault won't allow login

What happens when you try to connect to your server using the link below:

http://yourservername/vaultservice/vaultservice.asmx

Do you receive an error? If so, please provide us with the details.

This issue could be related to IIS. Please confirm if IIS is running.

Thanks,

Tonya
by Tonya
Thu Apr 15, 2021 6:26 am
Forum: Support (Vault)
Topic: Source Gear Vault won't allow login
Replies: 7
Views: 85

Re: Source Gear Vault won't allow login

Hello again,

Did you look for this folder on the machine where the Vault Server is installed? It will not exist on your client machine, only the machine where Vault Server resides.

Thanks,

Tonya
by Tonya
Tue Apr 13, 2021 6:53 am
Forum: Support (Vault)
Topic: Source Gear Vault won't allow login
Replies: 7
Views: 85

Re: Source Gear Vault won't allow login

Hello again,

Can you please send us your Vault Server log? The Vault Server log is in %windir%\temp\sgvault\sgvault.log on the server machine. Email it to support@sourcegear.com.

Thanks,

Tonya
by Tonya
Mon Apr 12, 2021 12:41 pm
Forum: Support (Vault)
Topic: Source Gear Vault won't allow login
Replies: 7
Views: 85

Re: Source Gear Vault won't allow login

Are you receiving an error when you attempt to login? If so, please provide us with the error information.

Thanks,

Tonya
by Tonya
Tue Apr 06, 2021 10:59 am
Forum: Support (Vault)
Topic: Trying to make an Architecture Schema
Replies: 5
Views: 472

Re: Trying to make an Architecture Schema

No, only HTTP/HTTPs over TCP.

Tonya
by Tonya
Thu Apr 01, 2021 6:53 am
Forum: Support (Vault Professional)
Topic: GUI Problem with HighDPI Resolution
Replies: 25
Views: 11751

Re: GUI Problem with HighDPI Resolution

When responding, can you also provide us with the scaling factor you're using?

Thanks,

Tonya
by Tonya
Wed Mar 31, 2021 7:25 am
Forum: Support (Vault Professional)
Topic: GUI Problem with HighDPI Resolution
Replies: 25
Views: 11751

Re: GUI Problem with HighDPI Resolution

Hello again,

Please email the specifics along with screenshots to support@sourcegear.com and we'll take a look.

Thanks,

Tonya
by Tonya
Thu Mar 25, 2021 3:34 pm
Forum: Support (Vault)
Topic: Trying to make an Architecture Schema
Replies: 5
Views: 472

Re: Trying to make an Architecture Schema

The Vault Server works as a normal web service through a single IIS installation. The server also has a connection to SQL Server. You will likely be able to locate images on the internet in regards to how a web service works (by default over port 80 with HTTP or port 443 with HTTPS) and how a instan...
by Tonya
Thu Mar 25, 2021 7:29 am
Forum: Support (Vault)
Topic: Feature Request: re-establish session if dropped
Replies: 3
Views: 388

Re: Feature Request: re-establish session if dropped

Hello,

Thank you for your feedback. This may be something we can fix by making some modifications. Can you please email me your Vault Server log along with any additional details that may be pertinent to the problem? Please send this information to support@sourcegear.com.

Thanks,

Tonya
by Tonya
Wed Mar 17, 2021 10:09 am
Forum: Support (Vault Professional)
Topic: How to move to new SQL Server ?.
Replies: 1
Views: 480

Re: How to move to new SQL Server ?.

Hello, Below is a link to a KB article we have in regards to moving your Vault databases with SQL Server: https://support.sourcegear.com/viewtopic.php?t=924 Since you are using such an older version of Vault, you should probably verify that the new SQL Server version is supported: https://www.source...
by Tonya
Mon Mar 01, 2021 1:36 pm
Forum: Support (Vault)
Topic: Error during rollback - Vault Standard 10.1.0.1128
Replies: 2
Views: 839

Re: Error during rollback - Vault Standard 10.1.0.1128

Hi Cary,

We'd like to take a look at your Vault Server log. Can you please send it over to support@sourcegear.com? The Vault Server log is in %windir%\temp\sgvault\sgvault.log on the server machine.

Thanks,

Tonya
by Tonya
Fri Feb 26, 2021 10:08 am
Forum: Support (Vault)
Topic: Vault Very Unresponsive
Replies: 2
Views: 363

Re: Vault Very Unresponsive

Hello, I have a few questions for you: 1) Are the files that you are checking in large files? The delay happens on all files regardless of file size? 2) Are other Vault user's experiencing the issue? 3) What version of Vault do you have installed? We'd like to take a look at your Vault Server log. C...
by Tonya
Mon Feb 22, 2021 3:05 pm
Forum: Vault Standard CPC (Cross Platform Client)
Topic: CPC on Mac OS 11 Beta blank window
Replies: 30
Views: 11335

Re: CPC on Mac OS 11 Beta blank window

Hello again,

Thank you for the report. We are currently trying to recreate the problem on an M1 against the Vault demo machine. We'll let you know what we find out.

Tonya
by Tonya
Thu Feb 18, 2021 7:37 pm
Forum: Support (Vault)
Topic: problem installing Vault Server 10.1.0
Replies: 2
Views: 377

Re: problem installing Vault Server 10.1.0

Hello, Sorry about the delay. Your post was caught up in our approval process. In order to resolve this permission issue, I would suggest using SQL Server authentication vs. Windows Authentication. You will need to provide a username with SQL Server administrative privileges (the SA account, for exa...
by Tonya
Thu Feb 18, 2021 7:29 pm
Forum: Support (Vault)
Topic: Failure Installing Vault v10
Replies: 2
Views: 995

Re: Failure Installing Vault v10

Glad to hear the problem is resolved. I have confirmed the 64-bit installation works correctly. Perhaps there is a difference in your environment causing the problem.

Thanks,

Tonya