Search found 15 matches

by richman32
Mon Nov 22, 2010 1:45 pm
Forum: Support (Vault Professional)
Topic: Cruise Control.Net with Vault Pro 5.1
Replies: 6
Views: 6798

Re: Cruise Control.Net with Vault Pro 5.1

I was actually able to figure out the problem. I somehow got two different versions of the plugin dll in the CruiseControl.NET\server folder (ccnet.vaultpro.plugin.dll and ccnet.vaultprovault.plugin.dll). Once I deleted the one that shouldn't have been there (ccnet.vaultprovault.plugin.dll), everyth...
by richman32
Fri Nov 19, 2010 3:54 pm
Forum: Support (Vault Professional)
Topic: Cruise Control.Net with Vault Pro 5.1
Replies: 6
Views: 6798

Re: Cruise Control.Net with Vault Pro 5.1

Trying to use the Vault Pro 5.1 plugin with cruise control and getting the following in the ccnet.log file when attempting to start the ccservice: 2010-11-19 16:20:53,436 [4:DEBUG] The trace level is currently set to debug. This will cause CCNet to log at the most verbose level, which is useful for ...
by richman32
Tue Sep 14, 2010 3:32 pm
Forum: Support (Fortress)
Topic: Unable to connect
Replies: 13
Views: 18513

Re: Unable to connect

I am experiencing the same issue originally reported by vikassethi when I click on the links on the email notification or from the links on our cc.net project page: XML Parsing Error: no element found Location: http://10.220.1.97/VaultService/VaultWeb/TransactionDetails.aspx?repid=15&txid=28589 Line...
by richman32
Thu Nov 19, 2009 4:31 pm
Forum: Support (Fortress)
Topic: Browse Fortress items... error
Replies: 4
Views: 4285

Re: Browse Fortress items... error

The user was able to resolve the problem by doing a System Restore. His best guess is that the problem was created when he installed the "Andale Mono" font on his machine.
by richman32
Thu Nov 19, 2009 1:24 pm
Forum: Support (Fortress)
Topic: Browse Fortress items... error
Replies: 4
Views: 4285

Re: Browse Fortress items... error

Client Information Fortress Client Version: 2.0.1.18729 .Net Framework Version: 2.0.50727.4927 Operating System: Microsoft Windows 7 Professional Service Pack: 0.0 OS Version: 6.1.7600 Total Physical Memory: 2.99 GB Time Zone: (UTC-06:00) Central Time (US & Canada) Server Information Fortress Server...
by richman32
Wed Nov 18, 2009 5:23 pm
Forum: Support (Fortress)
Topic: Browse Fortress items... error
Replies: 4
Views: 4285

Browse Fortress items... error

I have a user who encounters the following when selecting "Browse Fortress items.." from the "View" menu: When I select the “Browse Fortress Items…” menu entry the browser doesn’t appear. A bit later this pops up: SourceGear Vault Windows Client has stopped working Windows is checking for a solution...
by richman32
Wed Nov 11, 2009 1:05 pm
Forum: Support (Fortress)
Topic: Show Line History failure
Replies: 9
Views: 7566

Re: Show Line History failure

I did a repair on the install and that fixed it. Thanks for the help.
by richman32
Tue Nov 10, 2009 5:16 pm
Forum: Support (Fortress)
Topic: Show Line History failure
Replies: 9
Views: 7566

Re: Show Line History failure

The ActiproSoftware.Wizard.dll is in my Program Files at this path:

C:\Program Files\SourceGear\Fortress Client\VS2003_Client

I will try the uninstall / reinstall and see if that fixes things.
by richman32
Tue Nov 10, 2009 11:36 am
Forum: Support (Fortress)
Topic: Show Line History failure
Replies: 9
Views: 7566

Re: Show Line History failure

Server: Windows Server 2003, .net 1.1, 2.0, 3.0, 3.5
Client: XP SP3, .net 1.1, 2.0, 3.0, 3.5

Same error occurs when trying to start the Merge Branches... wizard.

Other users on same server not experiencing the same issue so appears to be client-side.
by richman32
Mon Nov 09, 2009 5:51 pm
Forum: Support (Fortress)
Topic: Show Line History failure
Replies: 9
Views: 7566

Re: Show Line History failure

[11/9/2009 9:43:07 AM] Version Check: This Fortress client is version 2.0.1.18729 [11/9/2009 9:43:07 AM] Version Check: Your Fortress server is version 2.0.1.18729 In the main window, I select my source file (I've tried both a .FOR and a .CS source file), then click the View menu and select Show Lin...
by richman32
Mon Nov 09, 2009 3:59 pm
Forum: Support (Fortress)
Topic: Show Line History failure
Replies: 9
Views: 7566

Show Line History failure

When I select a file and select View->Show LIne History, I get the following error: Could not load file or assembly 'ActiproSoftware.Wizard, Version=1.4.60.0, Culture=neutral, PublicKeyToken=53a3b129038e6cf4' or one of its dependencies. The system cannot find the file specified. Any advice on what I...
by richman32
Fri Sep 25, 2009 10:25 am
Forum: Support (Fortress)
Topic: CruiseControl.net 1.4.4 / Fortress 2.0
Replies: 6
Views: 5646

Re: CruiseControl.net 1.4.4 / Fortress 2.0

The fix that we implemented was to specify the repository in the ccnet config file. The Fortress 2.0 plug-in apparently does not use the repository specified with rememberlogin even though it is documented to behave that way.
by richman32
Thu Sep 17, 2009 2:49 pm
Forum: Support (Fortress)
Topic: CruiseControl.net 1.4.4 / Fortress 2.0
Replies: 6
Views: 5646

Re: CruiseControl.net 1.4.4 / Fortress 2.0

We did not switch from CLC-based to the plugin during the upgrade. We will email the config.
by richman32
Thu Sep 17, 2009 11:23 am
Forum: Support (Fortress)
Topic: CruiseControl.net 1.4.4 / Fortress 2.0
Replies: 6
Views: 5646

Re: CruiseControl.net 1.4.4 / Fortress 2.0

No, there is no corresponding error in the server log.
by richman32
Wed Sep 16, 2009 1:25 pm
Forum: Support (Fortress)
Topic: CruiseControl.net 1.4.4 / Fortress 2.0
Replies: 6
Views: 5646

CruiseControl.net 1.4.4 / Fortress 2.0

We just upgraded from Fortress 1.1.4 to 2.0.1. Our build servers (CruiseControl.NET 1.4.4 SP1) haven't worked correctly since then. The build fails with the following exception after all the tasks have completed: System.NullReferenceException: Object reference not set to an instance of an object. at...