Search found 35 matches

by coderanger
Tue Apr 27, 2010 9:42 am
Forum: Support (Vault)
Topic: Cant manage SQLServer after office move
Replies: 6
Views: 2106

Re: Cant manage SQLServer after office move

I managed it thanks. This link worked:
http://msdn.microsoft.com/en-us/library/dd207004.aspx

It allowed me to go in, delete the old "OLDDOMAIN\Administrator" logins and add new "NEWDOMAIN\Admininstrator" logins. Hurrah!!
by coderanger
Mon Apr 26, 2010 5:03 pm
Forum: Support (Vault)
Topic: Cant manage SQLServer after office move
Replies: 6
Views: 2106

Re: Cant manage SQLServer after office move

ah, ok, thanks
by coderanger
Mon Apr 26, 2010 1:10 pm
Forum: Support (Vault)
Topic: Cant manage SQLServer after office move
Replies: 6
Views: 2106

Re: Cant manage SQLServer after office move

Vault is working fine, however I cannot 'manage' the sql server instance and no backup maintenance plans are able to run. It is a brand new rack machine with just Vault and SQL Server 2008 installed on it (bought just for Vault). When I try and login it just says "Login failed" I unplugged the machi...
by coderanger
Sun Apr 25, 2010 5:48 pm
Forum: Support (Vault)
Topic: Cant manage SQLServer after office move
Replies: 6
Views: 2106

Cant manage SQLServer after office move

We have just moved our Vault Server (with SQL Server 2008) to another office which is on a different domain and I cannot login to SQL Server to manage it anymore. Have you got any suggestions as to how to resolve this? What would the Vault SQL Server user name and password be, perhaps I can login wi...
by coderanger
Wed Apr 14, 2010 1:16 pm
Forum: Support (Vault)
Topic: SymbolServer Support
Replies: 2
Views: 1177

Re: SymbolServer Support

With some code someone sent me (thanks Tim), I have created a project/tool to do the indexing of PDB files. Here it is should anyone else require this. Call it with "/help" to get full info on what to do.
by coderanger
Wed Mar 24, 2010 6:09 am
Forum: Support (Vault)
Topic: SymbolServer Support
Replies: 2
Views: 1177

SymbolServer Support

Could you support the Microsoft Symbol Server system. At the moment, MS provides tools to index files with Subversion, Perforce, TFS, SourceSafe but not Vault ... problem is, its nasty Perl scripts and I have no knowledge (nor do i ever want to) of Perl. Could SourceGear provide official support for...
by coderanger
Thu Mar 11, 2010 3:07 pm
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

I need to investigate this further as the problem appears to still be there. The vspscc and .vssscc files were in VSS as Visual Studio added them, these were then handed off to Vault and thus were then in Vault and I believed were causing Vault problems; but I am not entirely sure its just that ... ...
by coderanger
Thu Mar 04, 2010 2:00 pm
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

The reusable components are plain C++ Libraries and the main Product solutions are Windows32 C++ or MFC apps.
by coderanger
Thu Mar 04, 2010 8:50 am
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

Thanks Beth. In trying to reproduce the problem I created a brand new repository and created brand new projects and solutions and it all worked as expected. Once I did this I noticed in the project a very slight difference; in our repository (taken from a VSS Handoff) I noticed that there were files...
by coderanger
Thu Mar 04, 2010 1:22 am
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

Part 2 of your doc is what we want, but it doesnt work; we have all this SccLocalPath stuff in the project which is different on each machine so it always says the bindings are broken and we have to rebind each and every time a different user tries to open the main solution. Also, nothing is pointin...
by coderanger
Wed Mar 03, 2010 11:19 am
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

Yes I did, and I had to bind again when openining solutions. To be clear our structure is this: $/Components/ ... lots of reusable things like xml parsers and stuff Then we have products at a root level or below $/Utility/ ... internal utilities $/Guide ... one of our main products and stuff Everyon...
by coderanger
Wed Mar 03, 2010 10:14 am
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

Hiya Beth, do you have any more news on this issue?
by coderanger
Tue Mar 02, 2010 2:11 am
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

As I guessed, your second solution doesnt work. Exactly the same change is made to the SccLocalPath, Vault updates the project file with specific GUID for my machine, when my colleagues open the project its now broken for them and we are in the same situation over again. What is that GUID anyway, wh...
by coderanger
Mon Mar 01, 2010 1:27 pm
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

Yes they are all bound using the enhanced client. 1) Instead of having all solutions point to the same project in the same location, you can share those projects in Vault, so that there is a copy beneath each solution. When one is updated in Vault, then all will update in Vault. After you bind to th...
by coderanger
Mon Mar 01, 2010 12:06 pm
Forum: Support (Vault)
Topic: Major problems using Vault on different machines
Replies: 20
Views: 6880

Re: Major problems using Vault on different machines

It was handed of from VSS and the Rebind Projects was run. I did try importing vss, but we realised the database was messed up as it screwed up a load of branched files and stuff; so we started at the beginning and used Handoff. Our structure is: $/Components/Reuse/reuse.vcproj $/Components/XMLParse...