Search found 18 matches

by mikecausi
Tue Jun 18, 2019 9:08 am
Forum: Support (Vault)
Topic: Duplicate Emails
Replies: 5
Views: 4448

Re: Duplicate Emails

Attaching plugin settings.
by mikecausi
Tue Jun 18, 2019 7:54 am
Forum: Support (Vault)
Topic: Duplicate Emails
Replies: 5
Views: 4448

Re: Duplicate Emails

Hi Tonya, When we upgraded to V10 we stopped receiving email notifications completely. Through help from you earlier this year in March (see emails: Re: From Support Thread - "Email Notification Problems After Upgrade to 10" {253663}), you found an update needed to be applied to the encrypted value ...
by mikecausi
Mon Jun 17, 2019 2:46 pm
Forum: Support (Vault)
Topic: Duplicate Emails
Replies: 5
Views: 4448

Duplicate Emails

When anyone on my team checks in a file, we have it configured to send me a notification email. For some reason, a little while ago, duplicate emails would appear for each check-in, regardless of who is checking in the file(s). In Settings -> Notifications -> Source Code Control, I have added a watc...
by mikecausi
Fri Mar 15, 2019 2:54 pm
Forum: Support (Vault Professional)
Topic: Email Notification Problems After Upgrade to 10
Replies: 1
Views: 3605

Email Notification Problems After Upgrade to 10

After upgrading to version 10, we have been having trouble with email notifications. In the Web Admin, the SMTP email settings look good. When I try a test email, I receive the test message in my inbox. In the Vault Pro client, under Tools->Options->Notifications everything looks correct. The enable...
by mikecausi
Thu Nov 17, 2016 10:35 am
Forum: Support (Vault Professional)
Topic: V9 Search Functionality
Replies: 3
Views: 6378

Re: V9 Search Functionality

Any possible updates coming in a new version? I have become less productive with the extra searching required in this latest version. Not sure I have a workaround. Thanks.
by mikecausi
Mon Sep 26, 2016 8:42 am
Forum: Support (Vault Professional)
Topic: Email Notification Settings (SSL)
Replies: 1
Views: 2402

Email Notification Settings (SSL)

I am configuring a notification with a new email relay provider. Email settings are simple SMTP settings running under port options of: 25, 2525 or 587. When I enable the SSL checkbox and test, I get errors: Exception: The transport failed to connect to the server. Inner Exception: Exception has bee...
by mikecausi
Wed Mar 16, 2016 12:27 pm
Forum: Support (Vault)
Topic: Recommendations? Folder Security vs New Repository
Replies: 1
Views: 3083

Recommendations? Folder Security vs New Repository

Can I get some feedback and recommendations of when to use Folder Security and when to create a new repository? I have a single, significantly large repo and I would like to create a new top level folder for only a few people to access. I could enable Folder Security on the whole repo and then go in...
by mikecausi
Fri Feb 05, 2016 7:35 am
Forum: Support (Fortress)
Topic: Feature Requests - My Open (All Projects) and Label in VS
Replies: 3
Views: 9828

Re: Feature Requests - My Open (All Projects) and Label in V

Any updates on this feature? I'm also looking for the ability to query all projects in the Vault client (i.e. Work Items in the Pending Change Set tab) but I don't seem to be able to, in the latest version. Any advice?
by mikecausi
Thu Jan 07, 2016 8:25 am
Forum: Support (Vault Professional)
Topic: V9 Search Functionality
Replies: 3
Views: 6378

V9 Search Functionality

I understand that a lot of effort has gone into improving the search in the Vault Windows GUI in Version 9. I can see the value added. However, there is one feature that seems to have been left behind in this update. I used to be able to set the search (whether it be status, etc) and then clicking o...
by mikecausi
Mon Sep 21, 2015 3:06 pm
Forum: Support (Vault Professional)
Topic: File Size Limit? Upload error 404
Replies: 3
Views: 3580

Re: File Size Limit? Upload error 404

That worked (#1 specifically), thank you very much.
by mikecausi
Mon Sep 21, 2015 12:14 pm
Forum: Support (Vault Professional)
Topic: File Size Limit? Upload error 404
Replies: 3
Views: 3580

File Size Limit? Upload error 404

Are there file upload limits from the Vault client (desktop installation, not web-based)? I am trying to add a 30MB file and getting the error below. [9/21/2015 2:05:28 PM] Version Check: This Vault Professional client is version 6.0.0.30477 [9/21/2015 2:05:28 PM] Version Check: Your server is versi...
by mikecausi
Fri Aug 31, 2012 9:19 am
Forum: Support (Vault Professional)
Topic: Emails Not Working After Upgrade (5.x Std to 6.x Pro)
Replies: 6
Views: 4860

Re: Emails Not Working After Upgrade (5.x Std to 6.x Pro)

OK, I made some changes: - DBO was the only security account with db_owner rights to dragnet database. - Network service was not listed under the security logins. I created this account. - I gave Network Service db_owner rights to dragnet database only. I was always able to launch all the areas unde...
by mikecausi
Fri Aug 31, 2012 8:07 am
Forum: Support (Vault Professional)
Topic: Emails Not Working After Upgrade (5.x Std to 6.x Pro)
Replies: 6
Views: 4860

Re: Emails Not Working After Upgrade (5.x Std to 6.x Pro)

SQL is on the same machine as Vault server.

I used default settings during the configuration of IIS and SQL. Sorry, I don't recall the options. Is there a way to see what was configured and/or change it?
by mikecausi
Fri Aug 31, 2012 7:41 am
Forum: Support (Vault Professional)
Topic: Emails Not Working After Upgrade (5.x Std to 6.x Pro)
Replies: 6
Views: 4860

Emails Not Working After Upgrade (5.x Std to 6.x Pro)

After an upgrade from 5.x to 6.x (as well as from Standard to Pro), the email notifications are no longer working. Test email from the Admin panel sends me a test message successfully. However, any checkins, etc are not sending us notifications. We have gone through the settings in both the Server a...
by mikecausi
Fri Aug 31, 2012 6:40 am
Forum: Support (Vault)
Topic: Find in Files...
Replies: 5
Views: 3215

Re: Find in Files...

I changed the 4 web.configs to be the same value. I am now able to hit the save button, and there is a new message that informs me to wait (and check index log file for error if it doesn't save). I waited and when the setting page is reloaded it still shows OFF. I checked the log file and this is wh...