Search found 32 matches

by BA
Fri Aug 02, 2013 3:40 pm
Forum: Support (Vault)
Topic: The wait completed due to an abandoned mutex
Replies: 5
Views: 7911

Re: The wait completed due to an abandoned mutex

Running into the same issue. Has there been a resolution to this?
by BA
Thu May 27, 2010 12:04 pm
Forum: Support (Vault)
Topic: Vault, Visual Studio Integration and Renegade Files
Replies: 1
Views: 1070

Vault, Visual Studio Integration and Renegade Files

We are using VS2008 integrated with Vault 4.1. File location settings are set to 'Attempt automatic merge'. We are having issues with renegade files where Vault does not handle such files, nor does it prompt user to handle, within VSIDE whenever manual intervention is required. Instead Vault just ap...
by BA
Tue Sep 08, 2009 5:02 pm
Forum: Support (Vault)
Topic: Can the Vault Databases Be Renamed?
Replies: 8
Views: 6202

Can the Vault Databases Be Renamed?

We currently have 3 instances of Vault. As it is, these sit on separate database servers. We are trying to determine if these databases can be stored on 1 database server only. One suggestion is to see if the sgvault and sgmaster databases can be renamed so they are unique between Vault instances an...
by BA
Thu Sep 03, 2009 6:17 pm
Forum: Support (Vault)
Topic: Querying Labels from the Vault SQL Database
Replies: 3
Views: 1059

Re: Querying Labels from the Vault SQL Database

Dan,

I believe most of the file shares are done at the (individual) file level.

Thanks,
Bong
by BA
Wed Aug 05, 2009 12:18 pm
Forum: Support (Vault)
Topic: Querying Labels from the Vault SQL Database
Replies: 3
Views: 1059

Querying Labels from the Vault SQL Database

I have a query to select all labeled files from the Vault database as follows: SELECT * FROM tblfsobjectlabels WITH(NOLOCK) where label = 'PX-3045-1'. Now the files labeled with PX-3045-1 are shared in another hive within Vault. The query above returns all files where the label was created (only). I...
by BA
Wed Aug 05, 2009 12:06 pm
Forum: Support (Vault)
Topic: Vault 4.1.4 and CCNET 1.0.0.1062
Replies: 11
Views: 3375

Re: Vault 4.1.4 and CCNET 1.0.0.1062

Holding off on CCNET upgrade until after the Vault upgrade this month. Just did some workarounds on the CCNET side for now. Thanks
by BA
Wed May 20, 2009 4:31 pm
Forum: Support (Vault)
Topic: Vault 4.1.4 and CCNET 1.0.0.1062
Replies: 11
Views: 3375

Re: Vault 4.1.4 and CCNET 1.0.0.1062

Thanks. Will try an upgrade from here and provide feedback later.
by BA
Tue May 19, 2009 1:57 pm
Forum: Support (Vault)
Topic: Vault 4.1.4 and CCNET 1.0.0.1062
Replies: 11
Views: 3375

Re: Vault 4.1.4 and CCNET 1.0.0.1062

Yes its installed and works properly.
by BA
Tue May 19, 2009 12:59 pm
Forum: Support (Vault)
Topic: Vault 4.1.4 and CCNET 1.0.0.1062
Replies: 11
Views: 3375

Re: Vault 4.1.4 and CCNET 1.0.0.1062

Thanks. 1. "d:\Program Files\SourceGear\Vault Client\vault.exe" REMEMBERLOGIN -user builder -password XXXXXX -repository griffin -host uslapXXXXXXX It runs successfully, resulting in a return value of true Running Vault commands from the commands line after RemeberLogin works 2. Yes, Framework 2.0 i...
by BA
Mon May 18, 2009 5:33 pm
Forum: Support (Vault)
Topic: Vault 4.1.4 and CCNET 1.0.0.1062
Replies: 11
Views: 3375

Re: Vault 4.1.4 and CCNET 1.0.0.1062

Thanks Beth. 1. Our current ccnet.config production entries are below. We are currently at Vault 3.5.1. Rememberlogin now works in production: <sourcecontrol type="vault"> <executable>c:\program files\sourcegear\vault client\vault.exe</executable> <historyArgs>-rowlimit 10</historyArgs> <folder>$/Sc...
by BA
Fri May 15, 2009 4:17 pm
Forum: Support (Vault)
Topic: Vault 4.1.4 and CCNET 1.0.0.1062
Replies: 11
Views: 3375

Vault 4.1.4 and CCNET 1.0.0.1062

We are upgrading to Vault 4.1.4 and I am testing its compatibility with CCNET 1.0.0.1062. 1) I just installed the Vault 4.1.4 client on the CCNET server. 2) I use RememberLogin on the CCNET server 3) CCNET.config sourcecontrol entries below: <sourcecontrol type="vault"> <executable>d:\program files\...
by BA
Thu Mar 19, 2009 11:33 am
Forum: Support (Vault)
Topic: Vault Server Installation on Windows 2000
Replies: 3
Views: 1351

Re: Vault Server Installation on Windows 2000

I used Windows Authentication during the install. I actually worked on 3 Vault instances in 1 evening. IIS Process Model used: System SQL Authentication: Windows 2 of them were installed on Win2K3 boxes. No issues were encountered. I ran into the issue on the Win2K box only. Checked the DB, the doma...
by BA
Wed Mar 18, 2009 1:18 pm
Forum: Support (Vault)
Topic: Vault Server Installation on Windows 2000
Replies: 3
Views: 1351

Vault Server Installation on Windows 2000

We recently upgraded our Vault DB server from SQL Server 2000 to SQL Server 2005. 1) I reinstalled the Vault server software on a Windows 2000 machine and pointed it to the SQL Server 2005 using Windows Authentication. No errors were generated during the install. However, when accessing Vault, I got...
by BA
Wed Nov 21, 2007 3:12 pm
Forum: Support (Vault)
Topic: Permissions Issues
Replies: 1
Views: 1101

Permissions Issues

I have a user with Check In/Check out rights. Once logged in, user is able to check out files. However, the check in option remains disabled, thus user cannot check files back in.

I have cleared local client cache as well as reset IIS on the webservice, but no change.

Any suggestions?

Thanks
by BA
Thu Jul 05, 2007 3:42 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Folder Export Import Error
Replies: 1
Views: 2687

Vault Folder Export Import Error

I am using this tool and an getting an error: Index was outside the bounds of the array. Screenshot attached. In addition, on 2 previous tries, when the tool gets to a specific user, the process just hangs. Log file record specific to user below: 7/5/2007 2:33:03 PM <generic>: [<No Name>:288] Folder...