Search found 7 matches

by PaulMargetts
Mon Apr 06, 2015 9:03 am
Forum: Support (Vault)
Topic: PyCharm Integration
Replies: 3
Views: 4403

Re: PyCharm Integration

Anna Morozova (JetBrains Support) says "there are no plans about Vault integration in PyCharm".
Please put in a feature request.
In the meantime I am using the Vault client to directly manipulate my files, as you suggest.
by PaulMargetts
Fri Apr 03, 2015 9:44 am
Forum: Support (Vault)
Topic: PyCharm Integration
Replies: 3
Views: 4403

PyCharm Integration

We have been using Vault Professional for years, and have just started using the PyCharm editor (http://www.JetBrains.com). Does anyone here know how to integrate Vault into PyCharm? It seems to come with integration for CVS, Git and Subversion, but not Vault.
by PaulMargetts
Tue Jan 25, 2011 10:54 am
Forum: Support (Fortress)
Topic: "Batch Edit" not available in 'All Projects' view.
Replies: 9
Views: 17166

Re: "Batch Edit" not available in 'All Projects' view.

I would also like to add my vote for being able to "Batch Edit" multiple items from one project to another.
Thanks.
by PaulMargetts
Fri Mar 17, 2006 4:53 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.0.7 to 3.1.8 broke Vault
Replies: 6
Views: 2674

Did you configure the Active Directory Domain in the Vault Admin Tool->Server options? Once I fixed this (and rebooted), everything worked just fine. During this whole process (my first interaction with SourceGear), I learnt 3 things which I will pass on. Firstly, Vault does NOT seem to remember th...
by PaulMargetts
Wed Mar 15, 2006 8:47 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.0.7 to 3.1.8 broke Vault
Replies: 6
Views: 2674

I did an un-install and then a re-install as you suggested, chosing the option "custom - web config identity impersonation" (supplying the same login credentials I used for the re-install) and I am now able to connect using the admin tool and the client (provided the user does not have "Active Direc...
by PaulMargetts
Tue Mar 14, 2006 4:57 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.0.7 to 3.1.8 broke Vault
Replies: 6
Views: 2674

Are there any errors logged to the Vault Server log (%windir%\temp\sgvault\sgvault.log) when you try to connect with the Admin Tool or the Client? I tried to do an attachment of the log file to the original post, but clearly that didn't work. Yes, I do get error messages when I try to connect. For ...
by PaulMargetts
Mon Mar 13, 2006 9:44 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.0.7 to 3.1.8 broke Vault
Replies: 6
Views: 2674

Upgrade from 3.0.7 to 3.1.8 broke Vault

Vault has been working fine for us since we installed it about 11 months ago. I decided to upgrade from the original installation (3.0.7) to the latest version ( 3.1.8 ). I ran "VaultServer_3_1_8.msi" on the server, which also has SQL server running on it, but then I found that I couldn't access Vau...