Search found 20 matches

by robinz
Thu Jan 18, 2007 3:05 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Lost files
Replies: 1
Views: 1737

Lost files

We just had a developer lose some work and I'm trying to figure the best way to get it back. Basically, we had a folder called \Project which had all of the content in it. We added two new folders \Project\SubProjectA & \Project\SubProjectB. We should have moved the code from Project to SubProjectA ...
by robinz
Wed Jan 10, 2007 1:30 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Build Server user
Replies: 2
Views: 2027

That's it!

Thanks for the tip, that was exactly what I was looking for...completely forgot about the Admin user.
by robinz
Tue Jan 09, 2007 3:38 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Build Server user
Replies: 2
Views: 2027

Build Server user

Recently we implemented a Build Server using CCNet. When I originally set it up, I just used my User Name. So, all of the CCNet labels are going in with my user name. Now some of the deveopers are complaing that is difficult to filter out the CCNet Labels when looking at History. What is the Best Pr...
by robinz
Mon Oct 30, 2006 3:47 pm
Forum: Support (Vault)
Topic: Shelving
Replies: 17
Views: 9435

Re: Add My Vote

Add My Vote as well.

Have you decided if this will make it to 4.0 yet?
by robinz
Tue Sep 19, 2006 1:21 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Cruise Control.Net with Vault
Replies: 1
Views: 1679

Cruise Control.Net with Vault

I am attempting to setup a CruiseControl.Net server with Vault. I was able to get it to work with Vault by downloading version : 1.1.0.2466 of CCNet, but am having trouble with the MSBuild Task. It says it needs the ThoughtWorks.CruiseControl.MsBuild.XmlLogger and ThoughtWorks.CruiseControl.MsBuild....
by robinz
Wed May 24, 2006 10:59 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Version with NAnt
Replies: 6
Views: 7534

Get Latest Version with NAnt

I have playing around with NAnt build scripts. When I use vaultgetfile it gets latest version, regardless of if the file is checked out our not. This is great for a build server, but I'm trying to use it on a developer box as well and it keeps overwriting files that are checked out. How do I keep it...
by robinz
Wed Apr 05, 2006 9:42 am
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

Still having issues

Still getting the periodic connection error. Any more ideas?
by robinz
Fri Mar 31, 2006 10:49 am
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

I updated the IIS setting on the Web Site to 7200 seconds. I couldn't find a setting in IIS for timeout on the VaultService virtual directory...
by robinz
Thu Mar 30, 2006 9:16 am
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

Vault Admin tool | Server Options | Vault Session Timeout is set to 4320.

In IIS, under site properties, the Web Site | connection Timeout is set to 900 seconds.
by robinz
Thu Mar 30, 2006 7:54 am
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

It has happened from the very begining. I was in such a hurry to get off of Visual Source Safe to Vault, I didn't take the time to figure out what the problem was. Even with these issues Vault is way better :)! It happens both locally and remotely. We connect directly to the box over HTTP, there is ...
by robinz
Thu Mar 30, 2006 7:05 am
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

I looked at the server logs. They are showing a lot more logins than logouts. On 3/29 there were 29 logins, but only 5 logouts.
by robinz
Wed Mar 29, 2006 5:08 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

We're running win2k sp 4.
by robinz
Wed Mar 29, 2006 4:34 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

Here is one from the GUIClient @ 4:33...the previous 2 were from the VS IDE: 3/29/2006 4:31:16 PM <mutex>: [GUIClientWorkerThread:804] Took mutex 1088 3/29/2006 4:31:16 PM <mutex>: [GUIClientWorkerThread:804] Released mutex 1088 3/29/2006 4:31:16 PM <mutex>: [GUIClientWorkerThread:804] Took mutex 10...
by robinz
Wed Mar 29, 2006 4:19 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

It occured again at 4:17 attempting to do a checkout: 3/29/2006 4:16:39 PM <ide>: [<No Name>:3128] [SCCDiff] fileName="AppCon.vb", projectName="$/Apps/KeyFixerProjects/KeyFixer", workingDir="C:\Apps\KeyFixerProjects\KeyFixer", bShowDiffDialog=False 3/29/2006 4:16:39 PM <refresh>: [<No Name>:3128] Re...
by robinz
Wed Mar 29, 2006 4:11 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Connection problems
Replies: 18
Views: 7726

At 3/29/06 4:07 pm I received an error in the IDE. I'm not seeing anything in the log about the error...here is the log: 3/29/2006 4:06:25 PM <ide>: [<No Name>:3128] [SCCOpenProject] bCreateIfNew=False, bSilentOpen=False, projectName="$/Apps", localPath="C:\Apps", serverPathAndProfile="http://myserv...