Search found 9 matches

by bbrown
Mon Apr 11, 2005 10:22 am
Forum: Support (Vault)
Topic: Upgrading Clients Only to 3.0.6
Replies: 1
Views: 1626

Upgrading Clients Only to 3.0.6

Reading over the release notes for 3.0.6, it looks like most of the changes are to the client. The changes to the server--obliterate's faster and rollbacks don't work on checked-out files--aren't really that important to our development environment. Upgrading the server is *always* a hassle but the ...
by bbrown
Mon Mar 14, 2005 1:41 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Protocol Not Supported Errors
Replies: 5
Views: 5721

I tried to connect with a 2.0 client and it didn't work.

I decided to just uninstall and reinstall. That worked. I looked at the dll properties you mentioned and they were all 3.0.5, but a lot of the files didn't look to have been modified recently. Very odd, but it's working now.
by bbrown
Mon Mar 14, 2005 1:08 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Protocol Not Supported Errors
Replies: 5
Views: 5721

No. This is a Vault Client installed on my machine. The version reads 3.0.5. The really odd thing is that I went to the serverInstall.html file and it reads 2.0.4.2190 with an installation date of 8/9/2004. I just installed the app today. Is there any way to check the version of Vault Server that's ...
by bbrown
Mon Mar 14, 2005 12:47 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Protocol Not Supported Errors
Replies: 5
Views: 5721

Protocol Not Supported Errors

I just upgraded our Vault Server, Admin Client, and Vault Client from v2.0.5 to 3.0.5. Upgrade went well on the installation end, but I am getting the following error when I try to connect through the Client or the Admin: This Vault server uses a protocol that is not supported by this client. I read...
by bbrown
Wed Apr 14, 2004 8:16 am
Forum: Support (Vault)
Topic: Upgrade Install Problem with 2.0.2
Replies: 1
Views: 2840

Upgrade Install Problem with 2.0.2

I've got Vault 2.0.1 (Client, Admin, Server, etc.) and I want to upgrade to 2.0.2. When I run the Vault Server installer, it gives me an error message that IIS 5.00 or higher is required and quits.

The problem is that I've got IIS 5.0 on a Win2k box that didn't balk with 2.0.1. Any suggestions?
by bbrown
Thu Apr 08, 2004 10:06 am
Forum: Support (Vault)
Topic: Chose Default Repository/Automatic Profile, How to Unchoose?
Replies: 2
Views: 3254

Worked like a dream

Thanks for the quick response.

Bill
by bbrown
Thu Apr 08, 2004 9:27 am
Forum: Support (Vault)
Topic: Chose Default Repository/Automatic Profile, How to Unchoose?
Replies: 2
Views: 3254

Chose Default Repository/Automatic Profile, How to Unchoose?

I've chosen a default repository and a default profile and set the latter to automatically login. Now I've created another repository and decided that I'd like to be prompted since I'll be working with both, but I can't find any way to deactivate my earlier preference. I've got Vault 2.0.1 all aroun...
by bbrown
Fri Jan 09, 2004 10:20 am
Forum: Support (Vault)
Topic: Vault API
Replies: 1
Views: 6582

Vault API

On the Vault product page, it lists an API among the features of Vault. In combing through the site, though, I didn't see any documentation of this API. We haven't purchased Vault (yet): is the documentation only included with the software? If so, could it be put up on the Web for interested parties...
by bbrown
Fri Jan 09, 2004 10:14 am
Forum: Support (Vault)
Topic: Vault Collaborative Edition
Replies: 7
Views: 9896

Vault Collaborative Edition

I am very interested in a Vault Collaborative Edition because the bug tracking software looks great (though so do all of the other collaboration features). Are you actively developing such a product and when would you expect some sort of a release?

Thanks,

Bill