Search found 28 matches

by micke_314
Mon Apr 18, 2011 12:51 am
Forum: Support (Vault Professional)
Topic: OnTime integration
Replies: 3
Views: 3281

Re: OnTime integration

I need to be able to hook check-ins against Tasks and Features . The limited testing I have done so far has not advanced the OnTime item in the work-flow on check-in. That might be because I missed something. The "Mark Item Completed" button is missing and I guess that you need to allow some configu...
by micke_314
Fri Apr 15, 2011 12:21 am
Forum: Support (Vault Professional)
Topic: OnTime integration
Replies: 3
Views: 3281

OnTime integration

When you discontinued Fortress and launched Vault Professional instead, we bought AxSoft OnTime since there is an integration included in Vault Professional. The plan was to hook check-ins in Vault to tasks/features and defects in OnTime. I was really disappointed when I discovered that it is only p...
by micke_314
Mon Jul 07, 2008 1:11 am
Forum: Support (Fortress)
Topic: Unable to create a branch
Replies: 2
Views: 2154

Found it.

It was a timeout against SQL-server.
I changed SqlCommandTimeout in Vault.config.
by micke_314
Mon Jul 07, 2008 12:07 am
Forum: Support (Fortress)
Topic: Unable to create a branch
Replies: 2
Views: 2154

Unable to create a branch

Hi!

I get an error when trying to create a branch from a label in Fortress 1.1.1 (18060)
A database error has occured (FailDBReader)

The folder I want to branch is quite large. Tree size is 340 MB and Disk space needed is 680 MB.

What can I do to get this to work?
by micke_314
Thu Sep 20, 2007 10:38 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

I can verify that 1015 is the Dragnet code for "Not Enough Licenses" which is true in this case, because there aren't any Dragnet licenses in place. Ok. Then I know what made it fail. Last week I added my first web only license to Fortress. When I only had full user licenses it worked just fine usi...
by micke_314
Thu Sep 20, 2007 8:21 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

Thanks that's great. :D I am still interested what 1015 means and if it is possible to integrate directly from a win32 application to VaultClientIntegrationLib. I have a solution working now but it is a bit complicated. What I want to do is to move a bug report from Lotus Notes to Fortress. Notes kn...
by micke_314
Thu Sep 20, 2007 7:11 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

"Use HTML in Details"

How do I set "Use HTML in Details" to true when using VaultClientIntegrationLib? I have tried Item.GetMantisItem.Html := True; but it does not work in the code below. function TWS2Fortress.AddFortressItem(URL, User, Password, ProjectName, Description, Details, ItemType, Category, Milestone, VersionS...
by micke_314
Thu Sep 20, 2007 4:34 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

You can use the VaultClientIntegrationLib to connect to Fortress and add work items. This work very well in a .NET application. I have problem using this from a win32 application. I confess that I am a .NET newbie but I believe that in order to use the assembly from win32 I have to install VaultCli...
by micke_314
Wed Sep 19, 2007 11:17 pm
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

Ok, I will try that.

I still want to know what error 1015 means.

/Micke
by micke_314
Wed Sep 19, 2007 12:46 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

:oops:

Just to make everything clear.
The error code is 1015 not 1050 as I wrote in the first post.

/Micke
by micke_314
Wed Sep 19, 2007 12:19 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

I have an application that adds items to Dragnet. This has worked very well for many years. Now we have upgraded to Fortress and I had to change some stuff to make it work again but it did work just fine until a few days ago. I do not know what has changed. It could perhaps be some MS security updat...
by micke_314
Tue Sep 18, 2007 8:19 am
Forum: Questions (API)
Topic: LoginPlainText fail
Replies: 11
Views: 12653

LoginPlainText fail

Hi.
When using LoginPlainText I get 1050 in LoginPlainTextResult and strAuthTicket is empty.

What does 1050 means and what could be wrong?

regards

/Micke
by micke_314
Thu Jun 28, 2007 6:31 am
Forum: Support (Vault)
Topic: How to rollback entire change set?
Replies: 43
Views: 39199

I speak for every developer at my company when I am saying.

Please add 27 more votes for the 'Rollback Changeset' feature request. :)
by micke_314
Mon Jun 18, 2007 11:40 pm
Forum: Support (Fortress)
Topic: Installation Error Code 450, Upgrade Vault/Dragnet->Fortr
Replies: 3
Views: 4574

I know that the preview of Fortress had similar problems if the the default collation of the database differed from the collation of the dragnet and vault databases.

This is because the new database (sgmaster) is created with the default collation.
by micke_314
Thu Mar 22, 2007 2:09 pm
Forum: Support (Fortress)
Topic: Install error upgrading Vault/Dragnet database to Fortress
Replies: 8
Views: 10555

:shock: Don know what hapened.
I have sent it again from a different mail provider.