Search found 8 matches

by dcrowell
Tue Jun 27, 2006 3:53 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Client occasionaly hangs when idle
Replies: 5
Views: 3392

Just a followup. It's been running for hours now that I've installed the 1.1 framework, and it appears to be fixed.
by dcrowell
Tue Jun 27, 2006 9:37 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Client occasionaly hangs when idle
Replies: 5
Views: 3392

Dan, that must be it.

That machine only has the 2.0 version of the framework installed.

It did lock again (this time with logging enabled), but occasional log entries were still appearing after the lock up. I'll keep the log file around in case installing the 1.1 framework doesn't fix it.

Thanks
by dcrowell
Tue Jun 27, 2006 8:29 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Client occasionaly hangs when idle
Replies: 5
Views: 3392

That's the way it appears. I'm not sure if it's hanging before I switch back, or when I switch back.

I've been running with logging all morning, and no hang so far... If it does hang again, I'll send you the relevant log entries.
by dcrowell
Mon Jun 26, 2006 5:02 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Client occasionaly hangs when idle
Replies: 5
Views: 3392

Vault Client occasionaly hangs when idle

I've been using 3.1.8 for quite a while on several machines for a while with no issues. Our latest development machine causes the Vault client to hang sometimes, usually when we are not interacting with it (editing files in Visual Studio 2005). We are not using the VS integration. I believe this cou...
by dcrowell
Mon May 08, 2006 2:51 pm
Forum: Gold Support (Vault) -- Read-only
Topic: User Repository Access Issues
Replies: 6
Views: 3955

I'm anxiously awaiting 3.1.9 :)
by dcrowell
Mon May 08, 2006 2:27 pm
Forum: Gold Support (Vault) -- Read-only
Topic: User Repository Access Issues
Replies: 6
Views: 3955

After a little mor testing, it seems to work when I use the mouse to check/uncheck the checkboxes, but if I just use cursor keys and spacebar it doesn't always work.

Dave
by dcrowell
Mon May 08, 2006 1:26 pm
Forum: Gold Support (Vault) -- Read-only
Topic: User Repository Access Issues
Replies: 6
Views: 3955

I'm not using the folder-level security. Users are authenticated against AD (except admin). I'm using a user called dcrowell (in the admin group) to make the changes from the users tab of the admin tool. Of the 24 repositories, I first de-selected all but the first two for user "nray". After closing...
by dcrowell
Mon May 08, 2006 12:59 pm
Forum: Gold Support (Vault) -- Read-only
Topic: User Repository Access Issues
Replies: 6
Views: 3955

User Repository Access Issues

We are using Vault 3.1.8 upgraded from a 2.x version.

If I create a user with access to 2 of the 24 repositories, when I look again, the user has access to different repositories than I set. It seems random.

Any ideas?