Search found 33 matches

by tafountain
Thu Aug 21, 2014 9:11 am
Forum: Support (Vault Professional)
Topic: Supported OS and SQL Server versions
Replies: 1
Views: 2720

Supported OS and SQL Server versions

I have found this information for the current version, but I would like to know this information for versions:
  • 5.1.1
  • 6.1.0
The reason is we are upgrading from 5.1.1 to 7.2.1 and want to go to Windows Server 2012 R2 and SQL Server 2012 SP1.
by tafountain
Mon Jan 19, 2009 1:40 pm
Forum: Support (Vault)
Topic: Error: Failed to compare two elements in the array
Replies: 3
Views: 1238

Re: Error: Failed to compare two elements in the array

Thanks for the response. I spoke to the developer and they did a few things that caused this to stop happening. The activities they performed where: - uninstalled SourceGear Vault and manually deleted some Vault registry settings that remained after the uninstall and reinstalled SourceGear Vault. - ...
by tafountain
Mon Jan 19, 2009 9:17 am
Forum: Support (Vault)
Topic: Error: Failed to compare two elements in the array
Replies: 3
Views: 1238

Error: Failed to compare two elements in the array

Client Version: 4.1.2.18185 Server Version: 4.1.2.18185 Scenario While attempting to perform a "Get Latest" operation from the Vault desktop client this error is being thrown - " Failed to compare two elements in the array ". Additional information This is only happening for one developer. No Vault ...
by tafountain
Tue Oct 14, 2008 11:43 am
Forum: Support (Vault)
Topic: Database access change after upgrading to Vault 4.1.2
Replies: 3
Views: 1157

Re: Database access change after upgrading to Vault 4.1.2

Linda,

Thanks for the response. I can create the user manually no problem. But can you outline the specific web.config entries I will need to add and copy from?
by tafountain
Fri Sep 26, 2008 8:13 am
Forum: Support (Vault)
Topic: Share history queries
Replies: 1
Views: 818

Share history queries

Vault 4.1.2 (18185)

Is there a way to share history queries among several users? I am able to save my own Vault history queries but we have some standard ones we would like to share with our entire team.
by tafountain
Fri Sep 12, 2008 7:10 am
Forum: Support (Vault)
Topic: Database access change after upgrading to Vault 4.1.2
Replies: 3
Views: 1157

Database access change after upgrading to Vault 4.1.2

We upgraded to Vault 4.1.2 and now the login 'NT AUTHORITY\NETWORK SERVICE' has permission in our database instead of the user sgvaultuser. Now that the installation has been completed, how can I configure Vault to use the credentials for the user sgvaultuser instead of 'NT AUTHORITY\NETWORK SERVICE'?
by tafountain
Thu Dec 06, 2007 8:14 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.5.(1?) to 4.0.5 / Command Line / FinalBuilder
Replies: 5
Views: 6237

Linda, the only issue there is the FinalBuilder product generates the command line options and we have no direct control over it. Is there anyway to workaround this issue?

Also, can you identify the version that this feature changed?
by tafountain
Wed Dec 05, 2007 11:46 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.5.(1?) to 4.0.5 / Command Line / FinalBuilder
Replies: 5
Views: 6237

Yes, the dest path is the same as the working folder. But it's always been that way (for 1+ years). It wasn't until the upgrade from 3.5.? to 4.0.5 we started having an issue.
by tafountain
Wed Dec 05, 2007 11:32 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrade from 3.5.(1?) to 4.0.5 / Command Line / FinalBuilder
Replies: 5
Views: 6237

Upgrade from 3.5.(1?) to 4.0.5 / Command Line / FinalBuilder

We just upgraded our Vault server and all clients to the latest - 4.0.5. We have automated build and deployment scripts on both sides of our house - .NET and Delphi. The .NET guys use CCNet and NANT to do their build and deployments - and it all works fine. The Delphi guys use a product called Final...
by tafountain
Wed Oct 04, 2006 9:37 am
Forum: Gold Support (Vault) -- Read-only
Topic: Checked Out By list is blank
Replies: 1
Views: 1664

Checked Out By list is blank

We just upgraded to 3.5.1 build 4786 from 3.1. We noticed that when doing a search using the option Checked Out By, the dropdown list does not contain any entries. But only for some users - other users see entries in this list. Is there any insight you can provide so we can correct this behavior?
by tafountain
Wed Jul 12, 2006 8:28 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault 3.5
Replies: 1
Views: 1537

Vault 3.5

I've ran across a few references to version 3.5 stating it will be out "soon" or "in a few weeks", etc. Can anyone comment or point to references that give more accurate timings? Also, I have been unable to find a complete list of changes. We are currently using 3.1 and I would like to evaluate 3.5 ...
by tafountain
Wed Jun 21, 2006 8:19 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault GUI hangs
Replies: 10
Views: 5167

Linda,

Sorry about the delay in responding, as we thought we had the problem resolved. However, it appears another user is having the same issues. Fortunately, from our prior issues, I already had all the logging enabled. I am going to email you the log files.
by tafountain
Wed Jun 14, 2006 7:56 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault GUI hangs
Replies: 10
Views: 5167

We let this users Vault client sit forever and attached is the resulting log file. This includes the contents of the prior log file (look for the string 6/13/2006 5:40:23 PM <emailview>: [Main:6128] Connection state changed from Connecting to Connected to see where the new one resumes). Please advise.
by tafountain
Tue Jun 13, 2006 3:46 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault GUI hangs
Replies: 10
Views: 5167

Linda, Attached you will find a log file that was created when a user experienced this hanging issue. Although we created this log file differently than you explained since it appeared that the CTRL ALT SHIFT F12 method of creating the log file persisted between sessions of the application. Instead,...
by tafountain
Mon Jun 12, 2006 3:36 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault GUI hangs
Replies: 10
Views: 5167

Thanks for the suggestion, Greg. It could be something simple like that. We have had a few reports of problems from the version check. Tafountain -- if users disable the version check, do they still have login problems? The setting is in the Vault GUI Client under Tools->Options->General->Check for...