Search found 1 match

by spencen
Wed Jun 07, 2006 8:51 pm
Forum: Support (Vault)
Topic: IIS version error
Replies: 32
Views: 17976

I also get the same IIS version error when attempting to install Vault Server on a new Windows Vista Beta 2 (Ultimate) installation. Am running as an Administrator, IIS 7.0 is up and running and SQL Server 2005 is correctly installed and operational. Has anyone got Vault server to install on Vista B...