Search found 8465 matches

by Beth
Fri May 04, 2018 3:34 pm
Forum: Support (Vault Professional)
Topic: errors when trying to attach files to Work Item
Replies: 9
Views: 3416

Re: errors when trying to attach files to Work Item

A good place to start with this will be this KB article, but start with step 2. These are cumulative, so you don't need to undo any as you go down the list.

Also check your IIS log to see if that has any response from the IIS server. That is at C:\inetpub\logs.
by Beth
Fri May 04, 2018 8:51 am
Forum: Support (DiffMerge)
Topic: Request: Swap currenly open files button
Replies: 4
Views: 4892

Re: Request: Swap currenly open files button

Thank you for your feedback. I've added your vote to the request.


F: 19956, V: G0858
by Beth
Mon Apr 30, 2018 1:16 pm
Forum: Examples (API)
Topic: Java Examples
Replies: 0
Views: 8529

Java Examples

API examples in Java //Note: Make sure you have updated API files in your build path. If you don't you will receive errors. import VaultClientIntegrationLib.DateSortOption; import VaultClientIntegrationLib.FortressItemExpanded; import VaultClientIntegrationLib.GetOperations; import VaultClientIntegr...
by Beth
Mon Apr 30, 2018 12:46 pm
Forum: Support (Vault Professional)
Topic: Error registering project with source control
Replies: 1
Views: 1961

Re: Error registering project with source control

That error can occur when the solution and/or projects are bound to a different source control provider than what you currently have selected. How was the project added to Vault? (using VS or was it through Vault?) Did the user that added the solution use the Vault Standard Client or the Vault Enhan...
by Beth
Mon Apr 30, 2018 10:18 am
Forum: Support (Vault)
Topic: Email Notifications stopped after upgrade to 9.1
Replies: 7
Views: 5096

Re: Email Notifications stopped after upgrade to 9.1

Can you make a new forum thread and post the errors you see?
by Beth
Fri Apr 27, 2018 9:44 am
Forum: Support (Vault)
Topic: Error Running Vault Admin Report
Replies: 9
Views: 6347

Re: Error Running Vault Admin Report

A better error can be found by trying that page in a browser right on the Vault server itself. When you try it there, what does it say?

It's possible you need the Reportviewer 2012 Runtime. More information about that can be found here: viewtopic.php?f=13&t=21868.
by Beth
Wed Apr 25, 2018 1:26 pm
Forum: Support (Vault)
Topic: VS2012 Vault Options (Source Control) greyed out
Replies: 1
Views: 2738

Re: VS2012 Vault Options (Source Control) greyed out

Do you have a solution open when you are checking those options? They don't open until there is an open and bound solution.
by Beth
Mon Apr 23, 2018 9:40 am
Forum: Support (Vault)
Topic: Shelve / Unshelve buttons missing
Replies: 7
Views: 7312

Re: Shelve / Unshelve buttons missing

I think the previous user had an issue with just how the screen was sized causing the buttons to be out of the viewable area. Have you tried different screen and folder settings?
by Beth
Wed Apr 18, 2018 2:50 pm
Forum: Support (Vault)
Topic: File outside project/added to solution folder/no check in
Replies: 2
Views: 3092

Re: File outside project/added to solution folder/no check i

The layout you are trying to work with is unsupported. One possible resolution is to move the solution file to a higher level so that the solution folder's file would fall within the scope of the solution file. We have a few KB articles that cover this. FAQ: https://support.sourcegear.com/viewtopic....
by Beth
Tue Apr 17, 2018 4:30 pm
Forum: Support (Vault)
Topic: File outside project/added to solution folder/no check in
Replies: 2
Views: 3092

Re: File outside project/added to solution folder/no check i

I think this might be normal for individual files that are outside the scope of the solution. I will get this issue logged with the developers to review.
by Beth
Tue Apr 17, 2018 1:24 pm
Forum: Support (Vault)
Topic: Can't UNSETWORKINGFOLDER
Replies: 7
Views: 5314

Re: Can't UNSETWORKINGFOLDER

Thank you for the update. I'm happy to hear you are working.
by Beth
Tue Apr 17, 2018 8:28 am
Forum: Support (Vault)
Topic: Can't UNSETWORKINGFOLDER
Replies: 7
Views: 5314

Re: Can't UNSETWORKINGFOLDER

The best route there is to use the unsetworkingfolder command. You can use the listworkingfolders if you are unsure of what you have set.
by Beth
Mon Apr 16, 2018 3:51 pm
Forum: Support (Vault)
Topic: Can't UNSETWORKINGFOLDER
Replies: 7
Views: 5314

Re: Can't UNSETWORKINGFOLDER

If you're using the Vault Java command-line client, then it works differently.

Try using Unsetworkingfolder first to remove the working folder you have set. Also, you can only use nonworkingfolder where you have a working folder set. If you don't have one set, then Vault will want to set one.
by Beth
Mon Apr 16, 2018 10:20 am
Forum: Support (Vault)
Topic: Wait timeout for mutex after 30000 milliseconds
Replies: 8
Views: 4403

Re: Wait timeout for mutex after 30000 milliseconds

Got it.

HS: 250749
by Beth
Mon Apr 16, 2018 7:54 am
Forum: Support (Vault)
Topic: Wait timeout for mutex after 30000 milliseconds
Replies: 8
Views: 4403

Re: Wait timeout for mutex after 30000 milliseconds

I'd like to get more detailed logging, but we should take that offline. Could you send an email to support at sourcegear.com (attn: Beth) with a link to this forum thread?