Search found 56 matches

by luther_miller
Thu May 26, 2011 3:48 pm
Forum: Support (Vault)
Topic: where are working folders stored?
Replies: 1
Views: 1198

where are working folders stored?

Most of our users' machine are being migrated to a new domain and the profiles are being copied. Is it possible to manually update the working folder settings across multiple repositories for users who's working folders are located in their old profile locations? E.g. are these stored in a text file...
by luther_miller
Tue Nov 30, 2010 12:46 pm
Forum: Support (Vault)
Topic: Error on Vault web site when passwords have HTML characters
Replies: 5
Views: 2025

Re: Error on Vault web site when passwords have HTML charact

My suggestion would not be to prevent special characters, but to allow them. Our domain password policy requires complex passwords and we use domain authentication with Vault.
by luther_miller
Mon Nov 29, 2010 5:23 pm
Forum: Support (Vault)
Topic: Error on Vault web site when passwords have HTML characters
Replies: 5
Views: 2025

Error on Vault web site when passwords have HTML characters

We are getting the following error and I believe it occurs because the user has a < (less than) character in their password. I have *'d out the passwords below for privacy reasons. Server Error in '/VaultService' Application. ________________________________________ A potentially dangerous Request.F...
by luther_miller
Tue Jun 01, 2010 12:00 pm
Forum: Support (Vault)
Topic: Windows7 - VS2003 Vault Classic Client Plugin Not Working
Replies: 5
Views: 3933

Re: Windows7 - VS2003 Vault Classic Client Plugin Not Working

You may be able to get it to work if you create the necessary registry keys. Are you using 64-bit Windows 7? Check the registry in this node HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\SourceCodeControlProvider to make sure the name ProviderRegKey with the data SOFTWARE\SourceGear\Vault Client exists. ...
by luther_miller
Wed May 12, 2010 5:19 pm
Forum: Support (Vault)
Topic: Windows7 - VS2003 Vault Classic Client Plugin Not Working
Replies: 5
Views: 3933

Re: Windows7 - VS2003 Vault Classic Client Plugin Not Working

Is there a workaround for Vault 5? Running into the same problem...
by luther_miller
Wed Apr 07, 2010 2:58 pm
Forum: Support (Vault)
Topic: illegal characters in XML when querying history / comments
Replies: 1
Views: 1211

illegal characters in XML when querying history / comments

This is with the last version of Vault 4.x so maybe it is fixed in 5, but wanted to give you a heads up. We have an auto build app that uses the Vault command line to query history and then parse the XML to put the comments of checkins into an email report. The other day a developer copied from an a...
by luther_miller
Tue Oct 02, 2007 3:54 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Feedback on 3.5.2 to 4.0.4 upgrade; security access issues
Replies: 5
Views: 6253

Yep

Yes, making the overview editable would be helpful. Also, a "remove all access" would be cool, too, for those of us that are paranoid about the Active flag not being set properly, or for bringing back an old contractor for new work, etc. For the adming thing -- yes, we are cool that several people a...
by luther_miller
Tue Oct 02, 2007 3:39 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Feedback on 3.5.2 to 4.0.4 upgrade; security access issues
Replies: 5
Views: 6253

Edit a single user's access to multiple repositories?

I have an existing user that was inactive (in this an ex employee coming back as a contractor) and I need to go through and remove access for that user from most repositories and add access to one new one. The Overview shows me which repositories the user has access to, but how should I go about rem...
by luther_miller
Tue Oct 02, 2007 3:14 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Feedback on 3.5.2 to 4.0.4 upgrade; security access issues
Replies: 5
Views: 6253

con't

1. What else would you like to know about the security? After the upgrade, some users who did not have access to certain repositories did after the upgrade. Then we made the default to be no access, applied that, then it went in the other direction --- fewer users had access than before. 2. We have ...
by luther_miller
Sat Sep 29, 2007 12:32 am
Forum: Gold Support (Vault) -- Read-only
Topic: Feedback on 3.5.2 to 4.0.4 upgrade; security access issues
Replies: 5
Views: 6253

Feedback on 3.5.2 to 4.0.4 upgrade; security access issues

Just upgraded our vault server from 3.5.2 to 4.0.4. The upgrade itself went quickly and smoothly. We have a 6 GB database with about 40 users (27 active) and about 75 repositories. Access rights are VERY important to us. We work with many different clients and have full-time staff as well as contrac...
by luther_miller
Mon May 07, 2007 10:49 am
Forum: Gold Support (Vault) -- Read-only
Topic: Migrating SQL 2000 to 2005
Replies: 5
Views: 5560

upgraded

We performed the upgrade Friday morning and it took longer than we expected, but everything seems to be running fine. I just ran through the default setup wizard for SQL 2005. I'm not sure if there are any benefits to Vauilt, but we wanted to have SSRS 2005 on that server with some other data and I ...
by luther_miller
Tue May 01, 2007 12:34 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Migrating SQL 2000 to 2005
Replies: 5
Views: 5560

Migrating SQL 2000 to 2005

I would like to upgrade the SQL 2000 Server on our Vault server to SQL 2005. I believe I can choose a SQL option to do an in place upgrade of the existing databases from 2000 to 2005.

If I do this, will Vault continue working as it does now? We are on 3.5.1 and plan to upgrade to 3.5.2 soon.
by luther_miller
Tue Feb 20, 2007 6:16 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vista - Vault - Visual Studio integration?
Replies: 2
Views: 3004

this is just the client

FYI - its just Vault client 3.5.1 on Vista with which VS.NET 2005 is crashing; the server is running fine and over on a Windows 2003 Server.
by luther_miller
Tue Feb 20, 2007 3:32 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vista - Vault - Visual Studio integration?
Replies: 2
Views: 3004

Vista - Vault - Visual Studio integration?

I've got a machine running Vista business and Visual Studio 2005 SP1 (I can't get the SP1 Vista Beta patch installed, so its not). Vault client also runs independently. But when I try and add a solution to Vault, then VS.NET crashes. Is this a supported scenario? Even if not, any ideas on how to get...
by luther_miller
Thu Feb 01, 2007 3:07 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Security issues (bug & suggestions)
Replies: 13
Views: 9349

the same bug on two screens

1. In the admin tool, Repositories tab, select a repository and then Security, in the repository access tab, use the keyboard to scroll and check/uncheck repositories; save and open back up, and the wrong ones were checked/unchecked. If you use the mouse instead of the keyboard, it works correctly. ...