Search found 19 matches

by paul-shed
Wed Mar 18, 2009 4:26 am
Forum: Support (Vault)
Topic: VS2008 Project remove == project delete!
Replies: 1
Views: 934

VS2008 Project remove == project delete!

Hello, We're usig VS2008 SP1 and Vault 414 (18402) under XP SP2 and SP3. We've seen a nasty problem in VS2008 which only seems to occur with the Vault enhanced integration. When we want to remove a file from a C++ project we select the file in VS008 and press the delete key. Then a dialog comes up t...
by paul-shed
Tue Dec 09, 2008 4:36 am
Forum: Support (Vault)
Topic: VS 2008 and Vault 4.1 Issues
Replies: 9
Views: 2915

Re: VS 2008 and Vault 4.1 Issues

Can I also add my support for bringing the prompt back when checking out files. This needs to be reinstated in the next service upgrade.

This was a really bad design decision to take this out.

Regards,

paul-shed

V 4.1.4 enhanced client on Vista and XP with VS2008.
by paul-shed
Thu Dec 04, 2008 4:00 am
Forum: Support (Vault)
Topic: VS2008 and Enhanced Client
Replies: 5
Views: 1723

Re: VS2008 and Enhanced Client

The headers are identical on all machines as they all come from Vault. As a santity check I've done a Diff between the vcproj's in Vault and the vcproj's on the affected machines and they are identical. If I unbind the project and then rebind it the Vault client checks out the project but makes no c...
by paul-shed
Wed Dec 03, 2008 3:55 pm
Forum: Support (Vault)
Topic: VS2008 and Enhanced Client
Replies: 5
Views: 1723

Re: VS2008 and Enhanced Client

Thanks for the reply. Sorry but I don't understand. From your reply you're suggesting that project bindings will effect everyone, which is a given. But that is not the problem we are having. The problem is that the same project behaves differently on different developer machines. On some machines th...
by paul-shed
Wed Dec 03, 2008 12:05 pm
Forum: Support (Vault)
Topic: VS2008 and Enhanced Client
Replies: 5
Views: 1723

VS2008 and Enhanced Client

Hello, We are having a number of problems with the new Enhanced Client in VS2008. Our most pressing problem at the moment is that when we double click on a .vcproj file in a file explorer Visual Studio will always try and use the Cassic Client. Even though the project was created using the Enhanced ...
by paul-shed
Thu Nov 06, 2008 3:22 am
Forum: Support (Vault)
Topic: VS2008 macro IDE integration
Replies: 1
Views: 1013

VS2008 macro IDE integration

Hello, I'm using Vault with VS2008 (professional edition) under Vista and XP. For my C++ projects the Vault (4.1.1) integration works fine. However, I have also written some VS automation macros which I would like to get into Vault. In the VS macro IDE (which you can get to from the C++ IDE with ALT...
by paul-shed
Wed May 28, 2008 9:38 am
Forum: Gold Support (Vault) -- Read-only
Topic: Delete local files
Replies: 1
Views: 9144

Delete local files

Hello, We've noticed a problem when deleting files from the repository that the local files gets deleted as well. I believe that this is the same problem as reported here http://support.sourcegear.com/viewtopic.php?t=10191&highlight=vault+delete Also it appears that setting "perform repository delet...
by paul-shed
Fri Apr 25, 2008 9:49 am
Forum: Gold Support (Vault) -- Read-only
Topic: VC6 to VS2008 issues
Replies: 2
Views: 10307

Hello again,

I've answered the problem myself. I've discovered the bindings menu!

I've fixed the correct bindings now.

Thanks,

paul
by paul-shed
Fri Apr 25, 2008 9:22 am
Forum: Gold Support (Vault) -- Read-only
Topic: VC6 to VS2008 issues
Replies: 2
Views: 10307

VC6 to VS2008 issues

Hello, I'm having a problem using "Add solution to Vault" under VS2008 and Vault 4.1.1. I'm trying to upgrade from VC6 to VS2008. So I already have the source files in a tree structure in Vault courtesy of the VC6 integration. When I try and "Add a solution to Vault" in VS2008 it's forcing me to cre...
by paul-shed
Tue Apr 22, 2008 4:33 am
Forum: Gold Support (Vault) -- Read-only
Topic: Visual Studio and temporary files
Replies: 1
Views: 4030

Visual Studio and temporary files

Hello, I'm having the same problem with Visual Studio 2008 under Vista and Vault 4.1.1 as reported here http://support.sourcegear.com/viewtopic.php?t=7995 It's very annoying having these temporary files turn up in Vault as they trigger our automated build process. Doing an Internet search I came acr...
by paul-shed
Mon Mar 10, 2008 9:31 am
Forum: Support (Vault)
Topic: Error using Visual Studio 6
Replies: 6
Views: 2845

Sorry I can't, it's started working ok.

I installed some software which upgraded the .NET version to 1.1. This seems to have fixed the problem.

Now unfortunately I don't know what the previous version of .NET was. But those experiencing a problem could try and install .NET 1.1.

Regards,

paul-shed
by paul-shed
Mon Mar 10, 2008 6:26 am
Forum: Support (Vault)
Topic: Error using Visual Studio 6
Replies: 6
Views: 2845

I too and having the same problem but with 4.0.6 (15954). I have the integration with VC6 working fine on one machine but on another I cannot get it to work. It always comes up with this dialog. I have tried reinstalling VC6 and Vault but the problem is still there. When I run up VC6 the "source con...
by paul-shed
Fri Oct 19, 2007 1:05 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Exception exporting Vault DB
Replies: 4
Views: 5522

Hello, support, can you reply please!

Regards,

paul-shed
by paul-shed
Wed Oct 17, 2007 6:57 am
Forum: Gold Support (Vault) -- Read-only
Topic: Exception exporting Vault DB
Replies: 4
Views: 5522

Yes, can I have a look at these queries please? Also on another matter whilst migrating a DB from VSS to Vault we mapped a user incorrectly. So we now have a heap of changes in Vault attributed to the wrong developer. Is it possible to reassign changes in vault to a different user. e.g. All changes ...
by paul-shed
Mon Oct 15, 2007 8:26 am
Forum: Gold Support (Vault) -- Read-only
Topic: Exception exporting Vault DB
Replies: 4
Views: 5522

Exception exporting Vault DB

Hello, I'm getting the following exception when I try and export one of my databases. I'm using Vault 3.5.1 (4786) and the vault export/import tool. The export/import tool is running on a different server to the vault service. The service is running on Windows server 2000 and the export/import tool ...