Search found 4 matches

by jhance
Mon Jun 11, 2007 10:19 am
Forum: Support (Fortress)
Topic: PDFs on Sourcegear site
Replies: 1
Views: 2946

PDFs on Sourcegear site

This isn't an app issue, but my company and I are considering Fortress, and would like more info, but the PDF links seem broken here:

http://www.sourcegear.com/fortress/info.html

Thanks!
Jon
by jhance
Wed May 30, 2007 2:56 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Type = "All" throws error 500 on Modify
Replies: 1
Views: 7577

Type = "All" throws error 500 on Modify

Here's another one. I currently have 5 projects, and 6 different types in my Dragnet system. However, if I do an open-ended search like "All Open Issues", I get bugs from all of the defined types, as well as "All". To be clear, I do NOT have a type called "All" in my system, nor does ALL show up as ...
by jhance
Wed May 30, 2007 2:49 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Error: 547 when trying to delete an issue "Type"
Replies: 2
Views: 8178

That worked

Thanks!
by jhance
Tue May 29, 2007 5:24 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Error: 547 when trying to delete an issue "Type"
Replies: 2
Views: 8178

Error: 547 when trying to delete an issue "Type"

Hi All - I am trying to clean up an existing Dragnet bug db, and have found a few items in the "Type" dropdown that we no longer need. I have queried the DB, and removed the type I want to delete from any bugs, and from all projects. It should be unused as far as I can tell, but when I try to go int...