Search found 19 matches

by feken
Mon Aug 06, 2007 3:38 am
Forum: Gold Support (Vault) -- Read-only
Topic: Search in Vault Client broken
Replies: 1
Views: 3295

Search in Vault Client broken

Using vault client 4.0.3. The "search by: any status" option doesn't work anymore. In previous versions when a file can be found by search "checked out by: all users" it also could be found by "search by: any status". in the 4.0.3 client this is broken.. no results are ...
by feken
Mon Aug 06, 2007 2:52 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get latest on solution does not get all files
Replies: 2
Views: 4044

Forgot to mention..

This is a issue when projects are added to the solution.

Individual files seem to be okay if you do a get latest twice !?
by feken
Mon Aug 06, 2007 2:45 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get latest on solution does not get all files
Replies: 2
Views: 4044

Get latest on solution does not get all files

using 4.0.3. VS2005 Client I thought this was fixed in the 4.0.3 client because is was a bug in previous versions, but I'm still having issues with get latest.. it just doesn't get all files when used from within VS. Output window states: Getting latest version of files Finished get latest of files ...
by feken
Thu Aug 02, 2007 1:12 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Running the automatic rebinding tool
Replies: 3
Views: 5203

I've got exactly the same behaviour...

The conversion tool runs okay and then I'm not able to logon if I open that solution.. Had to do everything manually.

Didn't even bother to mention it.. guess I'm getting used to buggy sourcegear releases.
by feken
Wed Aug 01, 2007 4:23 pm
Forum: Gold Support (Vault) -- Read-only
Topic: 4.0.3 AGAIN nothing but trouble
Replies: 2
Views: 4047

Un-installed and re-installed the client.. seems to work now.
by feken
Wed Aug 01, 2007 3:51 pm
Forum: Gold Support (Vault) -- Read-only
Topic: 4.0.3 AGAIN nothing but trouble
Replies: 2
Views: 4047

4.0.3 AGAIN nothing but trouble

Add solution to vault: Unable to cast COM object of type 'System.__ComObject' to interface type 'Microsoft.VisualStudio.Shell.Interop.IVsHierarchy'. This operation failed because the QueryInterface call on the COM component for the interface with IID '{59B2D1D0-5DB0-4F9F-9609-13F0168516D6}' failed d...
by feken
Wed Jul 18, 2007 9:01 am
Forum: Gold Support (Vault) -- Read-only
Topic: "Open from Vault" does not get all files
Replies: 9
Views: 10832

This is not cool.. I'm finding way too many bugs in 4.0.x

Any ETA on the 4.0.3 release ?
by feken
Wed Jul 18, 2007 8:53 am
Forum: Gold Support (Vault) -- Read-only
Topic: "Open from Vault" does not get all files
Replies: 9
Views: 10832

Our developers are also reporting that "get latest" is unreliable sometimes net getting .cs files also..

Until now this is not reproducable..
by feken
Wed Jul 18, 2007 8:48 am
Forum: Gold Support (Vault) -- Read-only
Topic: "Open from Vault" does not get all files
Replies: 9
Views: 10832

No,

No errors are displayed.
In fact in the clientlog the files aren't even mentioned. I will try to get my hands on the server log later today.

See screenshots for a list of the files that should be included.
by feken
Wed Jul 18, 2007 3:15 am
Forum: Gold Support (Vault) -- Read-only
Topic: "Open from Vault" does not get all files
Replies: 9
Views: 10832

"Open from Vault" does not get all files

Using Vault 4.0.2. and VS2005 Client I have solution with assemblies added to a folder in the solution. On the machine where the project is created all is fine. But when another user opens the solution (with File -> Open From Vault) the solution is loaded and the assembly files are visible in the so...
by feken
Mon Jul 16, 2007 4:27 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get latest on solution lists wrong folder
Replies: 1
Views: 2411

Get latest on solution lists wrong folder

Using vault 4.0.2 When I right click on my solution in the solution explorer get choose get lastest a dialog window appears with a wrong path in the To: textbox. It lists a project subfolder of the solution !?! And recursive is grayed out (it isn't in the vault client when I do that) When I change i...
by feken
Mon Jul 16, 2007 4:14 am
Forum: Gold Support (Vault) -- Read-only
Topic: Different icons on different machines
Replies: 1
Views: 2393

Different icons on different machines

Hi, I've upgraded our development machines to vault 4.0.2 and converted our project to use the vs2005 compatible client. Now on some machines the checked in and edited icons are the same as in the vs2003 client but on some machines the bleu locks are replaced with green checkboxes and other icons fo...
by feken
Mon Jun 25, 2007 9:05 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to add solution to vault 4.0.1 using vs2005 client
Replies: 9
Views: 7393

Last part of the logfile... more usefull I guess. 6/25/2007 5:00:27 PM <vsip ide>: [<No Name>:1176] C: 6/25/2007 5:00:27 PM <vsip ide>: [<No Name>:1176] Projects 6/25/2007 5:00:27 PM <vsip ide>: [<No Name>:1176] Celerior.Annapurna [SolutionAndProjectNode][DeepestCommonAncestor][WorkingFolder:$/Celer...
by feken
Mon Jun 25, 2007 6:16 am
Forum: Support (Vault)
Topic: 4.0.1 and CC.NET
Replies: 8
Views: 3284

Having the same problem here... any workaround besides using 4.0.0?
by feken
Mon Jun 25, 2007 12:54 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to add solution to vault 4.0.1 using vs2005 client
Replies: 9
Views: 7393

I've stripped the solution down to 4 projects. Still the same error.