Search found 18 matches

by bjin
Sat Oct 19, 2019 3:25 am
Forum: Support (Vault Professional)
Topic: Jetbrains Rider integration
Replies: 0
Views: 6

Jetbrains Rider integration

Hello,

I'm looking into technical aspects of moving from VS2019 to Rider and want to know if
a: there is any plugin or other integration in Rider IDE?
b: any plans of such integration

/B
by bjin
Thu Jun 14, 2018 8:34 am
Forum: Support (Vault Professional)
Topic: VS Theme
Replies: 1
Views: 1993

VS Theme

Why isn't the Vaults integrated window's colors follow VS theme coloring?
I currently work in VS black theme and the white background of Vault windows doesn't integrate well at all.
Env: VS2017 & Vault Pro 10.0.1.30793
/B
by bjin
Tue Jun 27, 2017 3:09 am
Forum: Support (Vault Professional)
Topic: Nuget update puts package.config in renegade state
Replies: 1
Views: 2162

Nuget update puts package.config in renegade state

Hello, As the subject states, whenever a nuget package gets added or updated, package.config enters renegade state instead of checked out. The client normally also have two actions for an updated package file ( Delete + Add ) instead of Modified..? :roll: Environment: Win7 / Win 10 x64 Vault Pro Vis...
by bjin
Tue Oct 14, 2014 3:17 am
Forum: Support (Vault Professional)
Topic: Dns problem
Replies: 2
Views: 3036

Dns problem

Hello! I've often (several times/day) encounter dns problems with my (enhanced)integrated VS client. It suddently can't reach the Vault Pro server which is causing all kinds of headaches... Once the client has encountered the problem it never recovers from it, even though I can both ping and nslooku...
by bjin
Sun Nov 04, 2012 12:28 pm
Forum: Support (Vault Professional)
Topic: Vault Pro & Teamcity Server Hang
Replies: 14
Views: 10135

Re: Vault Pro & Teamcity Server Hang

I can happily confirm that this problem is resolved in JavaCLC 6.0.1 30613 :D
by bjin
Tue Oct 09, 2012 6:32 am
Forum: Support (Vault Professional)
Topic: Vault Pro & Teamcity Server Hang
Replies: 14
Views: 10135

Re: Vault Pro & Teamcity Server Hang

Hi, I've just updated to Vault 6 and use TeamCity 7.1.1 and I also suffer from these memory leaks. The only change made to TeamCity installation is the change of Java CLC (Vault Pro 6.0.1) . Our TC server runs for a just couple of hours before grinding to a halt. I've turned up the JVM memory to 1 G...
by bjin
Wed Jan 19, 2011 3:00 am
Forum: Support (Vault Professional)
Topic: Integration with Axosoft OnTime
Replies: 16
Views: 14078

Re: Integration with Axosoft OnTime

Great! Thanx both of you for your replies :)
by bjin
Tue Jan 18, 2011 3:19 am
Forum: Support (Vault Professional)
Topic: Integration with Axosoft OnTime
Replies: 16
Views: 14078

Re: Integration with Axosoft OnTime

Well...one thing confuses me a bit and this is that Vault Pro Ed is required for OnTime integration. ..and with OnTime you pretty much replace Dragnet - right? And Dragnet is the "Pro" part of Vault..? So all thats left is SCM which is pretty much Vault Std Edition? I just dont see the point of stil...
by bjin
Thu Jan 13, 2011 5:26 am
Forum: Support (Vault Professional)
Topic: Integration with Axosoft OnTime
Replies: 16
Views: 14078

Re: Integration with Axosoft OnTime

Any plans of integrate OnTime directly in VS (2010) plugin?
I want to be able to close/set state of OnTime defects directly from VS (on checkin with check-in comments...) instead of having to launch the separate client to do so...
by bjin
Thu Mar 12, 2009 2:37 am
Forum: Support (Fortress)
Topic: Pdb files and dlls getting checked in
Replies: 7
Views: 4442

Re: Pdb files and dlls getting checked in

FYI

We are running fortress 1.1.4.18402 Enhanced client in VS2008 in MS Vista Pro.
This is still checking in dll and pdb's

EDIT: Besides...it also automatically check out the solution file ( web solutions )
/Bjarne
by bjin
Thu Feb 21, 2008 2:27 am
Forum: Support (Fortress)
Topic: Solution file not updated when rebinding to new server name
Replies: 6
Views: 5383

Hmmm...
When I choose to Unbind (File / Change Fortress Bindings ) the solution is actually never checked out...( no wonder it doesn't update the solution in the repository... ) I Bind the solution successfully and its still checked in...

Can you tell me what I'm doing wrong here...?

/B
by bjin
Mon Feb 11, 2008 3:06 am
Forum: Support (Fortress)
Topic: Solution file not updated when rebinding to new server name
Replies: 6
Views: 5383

Yes, of course I did...
by bjin
Fri Feb 08, 2008 10:10 am
Forum: Support (Fortress)
Topic: Solution file not updated when rebinding to new server name
Replies: 6
Views: 5383

Solution file not updated when rebinding to new server name

Hi! We have recently changed the domain name and the fortress server is of course renamed. When opening an existing solution it complains about not beeing able to connect to the server which is normal as the solution file points to the old server. I am prompted and choose to go offline, change serve...
by bjin
Thu Oct 11, 2007 12:35 am
Forum: Support (Fortress)
Topic: Attachments not showing in VS2005
Replies: 2
Views: 3057

The attachment(s) are uploaded through the Fortress Web Client.
Some of them uploaded when the task was created, other when a comment was added.
These attachments are not shown in Fortress Client in VS 2005.
by bjin
Thu Oct 04, 2007 3:42 am
Forum: Support (Fortress)
Topic: Attachments not showing in VS2005
Replies: 2
Views: 3057

Attachments not showing in VS2005

Hi!
First of all, thanx for an awsome product!

I've noticed that uploaded attachment(s) ( using the web-interface ) are not shown in VS2005/Fortress Tab?

I'm using Fortress 1.0.4.15848 and SourceGear Fortress Visual Studio 2005 Client.


/Bjarne