Search found 6 matches

by daveronson
Thu Jun 29, 2006 8:24 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrading from 2.0.6 to 3.1.9
Replies: 4
Views: 3506

I thought I'd follow up to let you know the upgrade went flawlessly. The upgrade took 2 hours start to finish for our 3GB Vault DB, including a manual backup of the database, a post Vault upgrade to SQL SP4 and the required "-SupportComputedColumn" switch added to the maintenance plan steps. Thanks ...
by daveronson
Wed Jun 21, 2006 9:06 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrading from 2.0.6 to 3.1.9
Replies: 4
Views: 3506

That's a good idea. Is it possible to do the whole upgrade, license keys and all, in a sandbox environment so I can fully document the process?
by daveronson
Wed Jun 21, 2006 7:40 am
Forum: Gold Support (Vault) -- Read-only
Topic: Upgrading from 2.0.6 to 3.1.9
Replies: 4
Views: 3506

Upgrading from 2.0.6 to 3.1.9

Is it recommended to upgrade directly from 2.0.6 to 3.1.9? Approximately how long should I anticipate the upgrade of the server to take? The database is approximately 3 GB.
by daveronson
Thu Jun 17, 2004 10:55 am
Forum: Support (Vault)
Topic: Failed to release the mutex using Vault command line client
Replies: 15
Views: 8215

I have debug logging on the server. What exactly am I looking for?

The client and server are both Windows 2003 servers running the v1.1.4322 framework.
by daveronson
Wed Jun 16, 2004 9:04 pm
Forum: Support (Vault)
Topic: Failed to release the mutex using Vault command line client
Replies: 15
Views: 8215

It doesn't happen all the time but it is quite frequent. BTW, I just went through the logs and it also happened after a get latest version.

There are no other Vault clients running.

It may be harmless, but I want to be sure. It does create doubt that everything is working properly.
by daveronson
Wed Jun 16, 2004 8:38 am
Forum: Support (Vault)
Topic: Failed to release the mutex using Vault command line client
Replies: 15
Views: 8215

Failed to release the mutex using Vault command line client

I often get the following error using the command line vault.exe client (v 2.0.1.2137 client): Unhandled Exception: System.Exception: Failed to release the mutex. GetLastError returned 288. at VaultLib.SystemMutexWin32.Release() at VaultLib.SystemMutexWin32.Dispose() at VaultClientOperationsLib.Work...