Search found 16 matches

by therand
Wed Feb 18, 2015 10:26 am
Forum: Support (Vault Professional)
Topic: Updating the working folder failed
Replies: 2
Views: 3809

Re: Updating the working folder failed

I did some testing. It appears even with the errors the files are actually getting transferred into Vault and all works fine. I tried modifying a file and it locked like I expected. It appears that it is Vault which sets the readonly flag when Adding the solution to Vault from VS? Does this sound re...
by therand
Wed Feb 18, 2015 9:02 am
Forum: Support (Vault Professional)
Topic: Updating the working folder failed
Replies: 2
Views: 3809

Updating the working folder failed

I've searched on this one in the forums but found no resolution. The first solution I added to Vault Pro (from VS 2012 Ultimate) added with no errors. The second solution gave me many "Updating the working folder failed for the following files:...Access to the path 'C:\inetpub\wwwroot\MYPROJ\De...
by therand
Fri Feb 13, 2015 3:37 pm
Forum: Support (Vault Professional)
Topic: User login from the client
Replies: 2
Views: 3696

Re: User login from the client

For some reason the first user/password would not work. I eventually modified the password and it worked right off. Go figure...
by therand
Fri Feb 13, 2015 12:33 pm
Forum: Support (Vault Professional)
Topic: User login from the client
Replies: 2
Views: 3696

User login from the client

On the Vault Pro server I created a new user and assigned it to a group which was assigned to a repository. I gave this user Global: Admin also. When I try and log in using the client from another desktop I'm getting Invalid username or password. I can however log in through the client with the admi...
by therand
Fri Feb 13, 2015 9:01 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

Success! I've been playing with different things trying to make something work. I was pretty sure it had to do with FIPS being engaged. I found a lot of similar remedies to the one below but they just didn't work. However, this one did. I can now get to the Vault Login screen. Here's the fix... You ...
by therand
Fri Feb 13, 2015 8:30 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

Hey Beth,
I sent you via email more information and just wanted to touch base to see if there was any momentum on this issue. I'm stuck and can't use Vault at all.
Thanks
by therand
Tue Feb 10, 2015 9:53 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

-Yes, I'm opening it in a browser on the server. -When trying localhost instead of machinename, I get 'HTTP Error 404. The requested resource is not found.'. I opened the hosts file in Windows\System32\drivers\etc and the 127.0.0.1 localhost is commented out. Remark says the localhost name resolutio...
by therand
Mon Feb 09, 2015 10:36 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

Here's the vaultservice stuff from the log. I masked the IP... 2015-02-09 14:32:32 x.x.x.x GET /vaultservice/admin - 80 - x.x.x.x Mozilla/5.0+(Windows+NT+6.1;+WOW64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/40.0.2214.111+Safari/537.36 302 0 0 58 2015-02-09 14:32:32 x.x.x.x GET /VaultService/Vau...
by therand
Mon Feb 09, 2015 8:53 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

I gotta run to a meeting. I'll post the log file afterwards.
Thanks
by therand
Mon Feb 09, 2015 8:40 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

Yes, I can hit that page. I'm getting "The following operations are supported. For..." at the top and many different links such as "AddHistoryFavorite", "AddLabel" etc...with a description of each.
by therand
Mon Feb 09, 2015 8:19 am
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

Yes, I can hit http://machinename/vaultservice/index.html. I checked that Friday but forgot to mention it.
Thanks
by therand
Fri Feb 06, 2015 3:12 pm
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Re: Admin web client won't open in any browser

Yes, hopefully it will upload. It's basically an empty browser page.
I changed the actual machine's name for this post.
by therand
Fri Feb 06, 2015 12:34 pm
Forum: Support (Vault Professional)
Topic: Vault Pro 8
Replies: 3
Views: 4440

Re: Vault Pro 8

Thanks for the info.
by therand
Fri Feb 06, 2015 12:33 pm
Forum: Support (Vault Professional)
Topic: Admin web client won't open in any browser
Replies: 17
Views: 18578

Admin web client won't open in any browser

I installed Vault Pro 8 64 bit on a Windows 2008R2 SP1 64bit server. Everything was OK with the install, no issues. After the install it tried to open the Admin web client in IE and the IE screen was blank, no errors. I then installed Firefox and Chrome and tried to open the web client and the same ...