Search found 22 matches

by kmxsoft
Thu Sep 19, 2019 1:23 pm
Forum: Support (Vault)
Topic: HTTP Error 500.19
Replies: 3
Views: 299

Re: HTTP Error 500.19

Hi Tonya, Thanks for your reply. Problem is now resolved. One minor difference to your instructions - ASP.NET 4.6 not listed, so I used ASP.NET 4.7 and that worked fine. Also, my apologies for inclusion of materials not related to this issue - I simply did a web page save and obviously that brought ...
by kmxsoft
Wed Sep 18, 2019 11:06 pm
Forum: Support (Vault)
Topic: HTTP Error 500.19
Replies: 3
Views: 299

HTTP Error 500.19

I have Vault installed and working well on a Windows Server 2016 system. I am currently trying to port this to a new Windows Server 2019 system. Whilst the installation goes well, when I attempt to access the Vault control panel I am met with HTTP Error 500.19 - Internal server error. The SQL Server...
by kmxsoft
Sat Sep 14, 2019 2:39 pm
Forum: Support (Vault)
Topic: Trouble with Vault 10 install in Windows server 2016
Replies: 3
Views: 1405

Re: Trouble with Vault 10 install in Windows server 2016

I am also experiencing this exact same issue, on a new Windows Server 2019 system. I have Vault server working perfectly on a Windows Server 2016 system, which I am trying to replace.

Should I raise a call to support for this?
by kmxsoft
Fri Jun 07, 2019 11:31 pm
Forum: Support (Vault Professional)
Topic: Keyword Feature Enhancement
Replies: 5
Views: 1500

Re: Keyword Feature Enhancement

In any case, in your last post, I believe this suggestion is something new. Just to clarify, are you're asking for a checkbox option during the commit dialog to skip KW expansion during this commit? Please ignore that last comment, I was spouting gibberish. The ability to limit the number of histor...
by kmxsoft
Fri Jun 07, 2019 9:29 am
Forum: Support (Vault Professional)
Topic: Keyword Feature Enhancement
Replies: 5
Views: 1500

Re: Keyword Feature Enhancement

No that is not available. I'll add this as a feature request. As a brute-force work around, at this time any unwanted expanded items would need to be trimmed from the file before it is committed back to the Vault server. Thanks Jeff. I tend to submit in-progress work frequently, as in daily. With h...
by kmxsoft
Thu Jun 06, 2019 7:54 pm
Forum: Support (Vault Professional)
Topic: Keyword Feature Enhancement
Replies: 5
Views: 1500

Keyword Feature Enhancement

I'm not sure whether this is already available.

It would be useful if the history keyword had an option to limit the number of history records to report. At present it seems to be an all or nothing deal, but for most purposes only the most recent change(s) are needed.
by kmxsoft
Fri Nov 30, 2018 11:33 pm
Forum: Support (Vault)
Topic: Problem After Vault 10 Installation
Replies: 5
Views: 2084

Re: Problem After Vault 10 Installation

Thanks Tonya. Problem fixed - I deselected the repository cache option on the options dialog.
by kmxsoft
Fri Nov 30, 2018 12:49 pm
Forum: Support (Vault)
Topic: Problem After Vault 10 Installation
Replies: 5
Views: 2084

Problem After Vault 10 Installation

I have been using Vault 9 for a long time. Yesterday I got around to replacing it with Vault 10. I have several Windows 10 PC's and a Windows 2016 server. All working as expected except on one PC (which was working fine with Vault 9). What happens is after logging onto the server and confirming the ...
by kmxsoft
Thu May 18, 2017 8:20 am
Forum: Support (Vault)
Topic: v10 Installation
Replies: 1
Views: 2381

v10 Installation

I currently have Vault V9 installed. Is there anything to be wary of if I install v10?
by kmxsoft
Wed May 18, 2016 5:52 am
Forum: Support (Vault)
Topic: Shadow Folders Not Working
Replies: 7
Views: 6608

Re: Shadow Folders Not Working

I now have this working perfecdtly thanks to the help received above. There wer 2 issues: Issue 1: I had set the share up under the shared folders of Windows 2012 Essentials. This is a "Home Server" arrangement where another server process is handling the shares. It seemed to object to me adjusting ...
by kmxsoft
Tue May 17, 2016 8:12 am
Forum: Support (Vault)
Topic: Shadow Folders Not Working
Replies: 7
Views: 6608

Re: Shadow Folders Not Working

I opened IIS and found the VaultShadowFolderAppPool, but am at a loss to understand which account is account is responsible for that service.
by kmxsoft
Mon May 16, 2016 1:43 pm
Forum: Support (Vault)
Topic: Shadow Folders Not Working
Replies: 7
Views: 6608

Re: Shadow Folders Not Working

F: is a local drive. The folders within (several, including this one) are shared on the LAN. I was wondering if the user account which performs the shadowing had the necessary share permissions, however I am not familiar with which user that is. Is it running as a service on the server? What is the ...
by kmxsoft
Sun May 15, 2016 2:26 am
Forum: Support (Vault)
Topic: Shadow Folders Not Working
Replies: 7
Views: 6608

Shadow Folders Not Working

Using SourceGear Vault Pro b8.0.1. Single user. Windows Server 2012 Essential. SVP is working well for maintaining version control. However I cannot get shadow folders working. I have a project folder called Sqlite .The vaultshadowfolderservice.txt file reports the following: 15/05/2016 08:29:10 <ge...
by kmxsoft
Sat Nov 21, 2015 8:05 am
Forum: Support (Vault Professional)
Topic: Shadow Folder Permissions
Replies: 1
Views: 2419

Shadow Folder Permissions

I have set up a shadow folder for my vault project. This is on a Windows Server 2012. When I check in a file this does not update the shadoiw folder. I expect this is due to sharing permissions on the shadow folder. I need to add the necessary share to this folder for the vault service. Could you pl...
by kmxsoft
Fri Sep 25, 2015 8:15 am
Forum: Support (Vault Professional)
Topic: How To Create A Shadow Copy?
Replies: 3
Views: 3056

Re: How To Create A Shadow Copy?

Excellent! Thanks Beth.