Search found 24 matches

by WBeatty
Wed May 13, 2020 2:34 pm
Forum: Support (Vault)
Topic: Issue with One Client
Replies: 3
Views: 703

Re: Issue with One Client

Yes, I will do that.
by WBeatty
Wed May 13, 2020 11:17 am
Forum: Support (Vault)
Topic: Issue with One Client
Replies: 3
Views: 703

Issue with One Client

I had to restore the Vault databases from the previous night backup yesterday because one of the project folders got deleted. THEN, two of the clients were not seeing all of the folders, subfolders, and files but two others were fine. I deleted the client cache on one of the two clients having an is...
by WBeatty
Mon Dec 16, 2019 9:29 am
Forum: Support (Vault)
Topic: Instructions for moving Vault Server
Replies: 1
Views: 2420

Instructions for moving Vault Server

I need to move Vault Standard Server (9.1.0.584) to a new Windows 2019 Server. From the compatibility chart it says it will require version 10.x. What is the procedure for migrating/upgrading the server piece to a new 2019 server? I want to leave the database where it's at (SQL Server 2016). Thanks,...
by WBeatty
Thu Mar 23, 2017 1:38 pm
Forum: Support (Vault)
Topic: Access to Vault Repository not working for one user
Replies: 1
Views: 2560

Access to Vault Repository not working for one user

We are using VAULT Standard Version 9.1.0 (584). I have one user that can access every repository as desired EXCEPT one. All settings are exactly the same for this user for each repository. I changed his authentication from AD to local authentication. No difference. I tried changing his access from ...
by WBeatty
Fri Oct 21, 2016 11:50 am
Forum: Support (Vault Professional)
Topic: Repostory Tree not being displayed
Replies: 14
Views: 10051

Re: Repostory Tree not being displayed

Thanks. It's all working fine now. Very strange.
by WBeatty
Thu Oct 20, 2016 8:38 am
Forum: Support (Vault Professional)
Topic: Repostory Tree not being displayed
Replies: 14
Views: 10051

Re: Repostory Tree not being displayed

Now this is really scary. After viewing from the web client, I went back to the desktop client and logged in and now see the trees.

????
by WBeatty
Thu Oct 20, 2016 8:28 am
Forum: Support (Vault Professional)
Topic: Repostory Tree not being displayed
Replies: 14
Views: 10051

Re: Repostory Tree not being displayed

Yes, I see everything from the web client.
by WBeatty
Thu Oct 20, 2016 7:33 am
Forum: Support (Vault Professional)
Topic: Repostory Tree not being displayed
Replies: 14
Views: 10051

Re: Repostory Tree not being displayed

I do not get an error when I don't see the trees.

I do not see the $ sign.

I have tried selecting each of my repositories with no luck on any of them. All blank.
by WBeatty
Wed Oct 19, 2016 2:36 pm
Forum: Support (Vault Professional)
Topic: Repostory Tree not being displayed
Replies: 14
Views: 10051

Re: Repostory Tree not being displayed

Beth, I am now having the same issue after I import a repository from VSS to VAULT yesterday. Prior to the import, I could see all the other repositories just fine. I tried doing the suggestions you gave the other users and I am still not seeing any repository trees on my machine. HOWEVER, if I logo...
by WBeatty
Tue Oct 18, 2016 2:26 pm
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 35724

Re: VSS Import fails with FailObjPathInvalid

Sorry for the late reply. I was able to get everything working but was out of the office so didn't see your reply.

I now have another issue so I may need to start a new topic if I can't find a resolution.

Thanks,
Bill
by WBeatty
Tue Oct 04, 2016 8:37 am
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 35724

Re: VSS Import fails with FailObjPathInvalid

Also, where do I get the Vault Enhanced Client? The one I downloaded seems to be the Standard Vault Client.

Thanks
by WBeatty
Tue Oct 04, 2016 8:36 am
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 35724

Re: VSS Import fails with FailObjPathInvalid

Yes it was bound between VS and VSS.

The SQL Server originally was 2008 R2 but is now 2012.
by WBeatty
Tue Oct 04, 2016 7:02 am
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 35724

Re: VSS Import fails with FailObjPathInvalid

When I try to rebind projects and solutions, I get a message:

Failed To Bind: PROJECT_NAME.dtproj. Unsupported project type. Please use the Vault Visual Studio Enhanced Client to bind this project.

Does Vault VS Enhanced support dtproj?
by WBeatty
Mon Oct 03, 2016 1:39 pm
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 35724

Re: VSS Import fails with FailObjPathInvalid

Thanks. I will look into the rebind article as well.

Bill
by WBeatty
Mon Oct 03, 2016 11:16 am
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 35724

Re: VSS Import fails with FailObjPathInvalid

Hi Beth, I did find a key with that name in the registry {HKEY_CLASSES_ROOT\TypeLib\{783CD4E0-9D54-11CF-B8EE-00608CC9A71F} but nothing under CLSID. The folder under says 5.2. VSS is 8.0.50727.42 as well as the version of ssapi.dll. I ended up just adding that one package I was having problems with m...