Search found 3539 matches

by jclausius
Thu Dec 12, 2019 8:29 am
Forum: Support (Vault)
Topic: 64Bit library for MSSCCI-API
Replies: 3
Views: 214

Re: 64Bit library for MSSCCI-API

You're welcome. I'll update the post once there is more info.
by jclausius
Wed Dec 11, 2019 4:36 pm
Forum: Support (Vault Professional)
Topic: Vault VCS removed from Teamcity bundled plugs
Replies: 6
Views: 441

Re: Vault VCS removed from Teamcity bundled plugs

JetBrains got back to me with a status update: Since TeamCity 2019.2 we no longer bundle Vault plugin with TeamCity distributive. In the latest versions we've been unbundling some plugins aiming to reduce the size of TeamCity distribution and lists of supported runners, tools and version controls on...
by jclausius
Wed Dec 11, 2019 3:55 pm
Forum: Support (Vault Professional)
Topic: Vault VCS removed from Teamcity bundled plugs
Replies: 6
Views: 441

Re: Vault VCS removed from Teamcity bundled plugs

Thank you.

FWIW, I reached out to a couple of contacts I had as well. I have no idea if they're still with JetBrains, so who knows if I'll hear back. Between the two of us, perhaps we can get some kind of status update.
by jclausius
Wed Dec 11, 2019 10:10 am
Forum: Support (Vault Professional)
Topic: Vault VCS removed from Teamcity bundled plugs
Replies: 6
Views: 441

Re: Vault VCS removed from Teamcity bundled plugs

We haven't heard from JetBrains folks for a bit of time, and they'd be able to better answer questions about decisions made on TeamCity. Have you posted anything on their forums regarding any kind of change?
by jclausius
Wed Dec 11, 2019 9:40 am
Forum: Support (Vault)
Topic: 64Bit library for MSSCCI-API
Replies: 3
Views: 214

Re: 64Bit library for MSSCCI-API

This is the first request we've had regarding a 64-bit implementation of the Vault Classic Client. I've recorded the information you've posted here to investigate. At this time, it probably won't get answered until after the new year. I wish it was simple as a recompilation, and off it goes. Since t...
by jclausius
Tue Dec 10, 2019 2:21 pm
Forum: Support (Vault)
Topic: System.AccessViolation when using the MSSCCI-API
Replies: 4
Views: 203

Re: System.AccessViolation when using the MSSCCI-API

If only .NET 4.0 is installed, it could be you need to configure the Vault IDE plugin to use .NET 4.0 - since by default it will try to host a .NET 2.0 environment, and that isn't installed. Installing .NET 2.0 Framework would be the easiest thing to try, but that is sometimes not practical. For tho...
by jclausius
Tue Dec 10, 2019 8:47 am
Forum: Support (Vault)
Topic: System.AccessViolation when using the MSSCCI-API
Replies: 4
Views: 203

Re: System.AccessViolation when using the MSSCCI-API

Is the process loading the VaultIDE.dll a .NET Framework based process? One of the requirements of VaultIDE.dll is that the calling process *must* be a .NET Framework based application OR a compiled (using something like a C-runtime) application, but the .NET Framework installed (as the Vault IDE.dl...
by jclausius
Tue Dec 10, 2019 8:37 am
Forum: Support (DiffMerge)
Topic: Segmentation fault on RHEL 7
Replies: 8
Views: 379

Re: Segmentation fault on RHEL 7

I honestly couldn't tell you what is going on. My guess is GNOME installs some other small Gtk dependent library for toolbars (buttons, images, etc.) and/or mouse events that didn't get installed with KDE, and switching it installed that missing component. Just glad DiffMerge is now running on your ...
by jclausius
Fri Dec 06, 2019 2:06 pm
Forum: Support (DiffMerge)
Topic: Segmentation fault on RHEL 7
Replies: 8
Views: 379

Re: Segmentation fault on RHEL 7

It still works (meaning DiffMerge didn't crash), but there is something definitely different here: $] konsole --version Qt: 4.8.7 KDE Development Platform: 4.14.8 Konsole: 2.10.5 ---- I ran diffmerge with the two attached files again. This time the console spits out: (diffmerge:4334): Gtk-CRITICAL *...
by jclausius
Fri Dec 06, 2019 1:43 pm
Forum: Support (DiffMerge)
Topic: Segmentation fault on RHEL 7
Replies: 8
Views: 379

Re: Segmentation fault on RHEL 7

I cannot find any location on redhat's site where I can download 7.7 workstation.

I'll try switching to KDE on my Server install to see if that has any effect on DiffMerge. Will update once I've tested it out.
by jclausius
Fri Dec 06, 2019 9:14 am
Forum: Support (Vault)
Topic: vault.exe: GETTIME
Replies: 8
Views: 2839

Re: vault.exe: GETTIME

Sorry. I should have elaborated a bit more in a work-around to this issue - to solve the problem right now. Since this is a command line, I was thinking a batch file could be used to get the FCA, and then extract the files in place; thereby, touching only the files that had changed. I've also record...
by jclausius
Thu Dec 05, 2019 9:36 am
Forum: Support (DiffMerge)
Topic: Segmentation fault on RHEL 7
Replies: 8
Views: 379

Re: Segmentation fault on RHEL 7

As a test, I downloaded RHEL 7.7 Server and installed to a virtual machine, did some extra setup and then did an install with 'Server with GUI'. This installed the GNOME desktop. After changing the default runlevel and a reboot, I checked the desktop: $ gnome-shell --version GNOME Shell 3.28.3 Next,...
by jclausius
Wed Nov 27, 2019 3:29 pm
Forum: Support (SourceOffSite)
Topic: Unable to download project tree...
Replies: 5
Views: 191

Re: Unable to download project tree...

For the hang or crash of an SourceOffSite Server when handling a request for a project tree, here is some additional information...

viewtopic.php?t=50
by jclausius
Mon Nov 18, 2019 9:54 am
Forum: Support (Vault Professional)
Topic: CC.Net plugin
Replies: 4
Views: 335

Re: CC.Net plugin

Ahh... That would make sense as I was really trying to figure out why you wouldn't want to get the version found in the repository.

Thank for following up!