Search found 33 matches

by mmorris
Mon Sep 17, 2018 10:43 am
Forum: Support (Vault)
Topic: VS2017/Vault not binding
Replies: 27
Views: 11578

Re: VS2017/Vault not binding

This now seems to be fixed for us. Our solution involved running VS2017 in Admin mode ('Run as Administrator')... and then: "In Visual Studio 2017, uninstall the prior version of the Vault extension. Do this by going to Tools > Extensions and Updates > SourceGear Vault Standard Extension and click t...
by mmorris
Mon Sep 17, 2018 9:18 am
Forum: Support (Vault)
Topic: VS2017/Vault not binding
Replies: 27
Views: 11578

Re: VS2017/Vault not binding

Back from vacation, and need to continue this. Most of our issues were fixed with reinstalling, but 1-2 computers are still having issues. For those computers which are fixed, there does not seem to be a problem with losing the info on reboots, but we will monitor. In my case (in addition to the err...
by mmorris
Mon Sep 10, 2018 2:28 pm
Forum: Support (Vault)
Topic: VS2017/Vault not binding
Replies: 27
Views: 11578

Re: VS2017/Vault not binding

Edited above: Enhanced. For some reason, your download page calls the Enchanced version the Extension... (image below). I do (on my computer) have access to both Standard and Enhanced versions. The Standard doesn't work (of course)... though it will access Vault and try... but it pulls blank Project...
by mmorris
Mon Sep 10, 2018 11:29 am
Forum: Support (Vault)
Topic: VS2017/Vault not binding
Replies: 27
Views: 11578

VS2017/Vault not binding

First noticed: 9/10/18 Monday. (>= 4 cases so far; everything has been working fine for the past several months; 2 independent confirmations that everything seemed fine on Friday 9/7/18). Versions of VS2017 used: 15.8.2, 15.8.3, 15.7.5 Version of Vault Client: SourceGear Vault Standard 10.0.0 (736) ...
by mmorris
Wed Apr 25, 2018 11:25 am
Forum: Support (Vault)
Topic: VS2012 Vault Options (Source Control) greyed out
Replies: 1
Views: 2739

VS2012 Vault Options (Source Control) greyed out

Hi, My 'Vault Options' are greyed out. Help? Details: In searching the forum, this generally seems to reside with a registry key issue. I wanted to compare Registry Keys for this version of Vault/Visual Studio. As you can see below, the 'Advanced Options' of Vault Options (in Options-> Source Contro...
by mmorris
Thu Mar 22, 2018 1:28 pm
Forum: Support (Vault)
Topic: Failed to register project with Vault Enhanced Client
Replies: 14
Views: 13142

Re: Failed to register project with Vault Enhanced Client

I'm not sure if this needs to be different subject, but the same solution (plus one step) solved a completely different error. Error: Microsoft.VisualStudio.Web.Application.pdb not loaded On one of our computers, Visual Studio 2012 (with Vault Standard 10.0) just stopped working. This only occurred ...
by mmorris
Mon Feb 19, 2018 11:00 am
Forum: Support (Vault)
Topic: Changing Vault's default monitor via regedit?
Replies: 1
Views: 2947

Changing Vault's default monitor via regedit?

Running into an odd issue today. I'm telecommuting. My work computer has two monitors, but home only one. Running Windows 10 in both cases. When I last used Vault at work, Vault must have been on my second monitor. When I try to open up Vault today, I cannot access Vault because the program opens up...
by mmorris
Tue Jan 23, 2018 1:48 pm
Forum: Support (Vault)
Topic: Failed to register project with Vault Enhanced Client
Replies: 14
Views: 13142

Re: Failed to register project with Vault Enhanced Client

We ran into this problem too. 1) A possible solution for SourceGear to consider implementing is below. ('Possible solution') 2) This was challenging to debug as VS produced so many red herring error messages. I've included the error messages which we saw for future reference. 3) The solution worked ...
by mmorris
Wed Jan 17, 2018 9:28 am
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

An addendum. New issue, and probably solved... Today (for some unknown reason), Eclipse would not start, and it seemed to be Java related. I had page-long error description. (not included, but available if you want it). It was summarized by 'Java was started but returned exit code =13'. I was using ...
by mmorris
Fri Sep 29, 2017 12:49 pm
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

It looks like it was mostly successful via the path described below. Although 2 files of ~1k didn't import, they are not critical, and I will investigate later. It's basically the 'Let us make sure that everything is pretty much new' path (as Beth suggested, but I've added details for new Eclipse us...
by mmorris
Fri Sep 29, 2017 12:12 pm
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

OK, so I'm trying to place the files from my computer (using Eclipse) into completely empty subdirectories in Vault as I believe Beth had suggested above. However, Eclipse (in a fresh workspace) is still remembering a repository subdirectory which doesn't exist (currently) at all on Vault. In the im...
by mmorris
Fri Sep 29, 2017 8:18 am
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

Thank you!
Clear.

FYI - the neon2 download still works. :)
by mmorris
Fri Sep 29, 2017 6:25 am
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

I was just forwarded the 'Vault10' Feature list by our Vault contact within our company, http://www.sourcegear.com/vault/documentation/Vault10featureoutline.html In it, it says support is now available in Vault 10 Standard for Eclipse Neon 2. I thought that '10' went with Eclipse Oxygen 3?? Also, th...
by mmorris
Thu Sep 28, 2017 10:23 am
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

OK, I will give that a try too.
by mmorris
Thu Sep 28, 2017 8:32 am
Forum: Support (Vault)
Topic: Vault Eclipse(oxygen) question. Directory of repository
Replies: 12
Views: 7707

Re: Vault Eclipse(oxygen) question. Directory of repository

Hi. I was able to 'Get Latest' from Vault directly, and then the connection between 'Eclipse Oxgyen<->Vault Standard 10' worked fine. I am curious though why I couldn't get the other to work. Seems like it should have. Also, (I forgot to note in my last post) I did try both setting the working direc...