Search found 25 matches

by epsobolik
Wed Dec 12, 2018 1:29 pm
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 5442

Re: Connecting db via adodb

A combination of experimenting with SQL in Visual Studio Code and using SQLCMD in a JavaScript script worked. SQLCMD interprets no authentication as a 'Trusted Connection'. It works now. Thanks for your help.
by epsobolik
Tue Dec 11, 2018 2:28 pm
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 5442

Re: Connecting db via adodb

Thanks for your reply. The SQL Server approach would be fine (it's actually what we are doing now) if this was the only step. There are other actions - copy files and zip everything up. Is there a way to specify Windows Authentication rather than SQL Server authentication in a connection string? I d...
by epsobolik
Tue Dec 11, 2018 12:09 pm
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 5442

Re: Connecting db via adodb

Could it be that I'm trying to login using Windows credentials and the connect string is looking for database credentials? What are the database credentials?
by epsobolik
Tue Dec 11, 2018 9:18 am
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 5442

Connecting db via adodb

I need to generate a backup of the Vault databases on demand. I usually use the ADODB ActiveX in JavaScript to do such things. However, when I try to open the Vault database connection, I get a 'Login failed for user epsobolik' error. Here is the code that I am using: var cn; cn = new ActiveXObject(...
by epsobolik
Mon Jun 29, 2015 1:36 pm
Forum: Support (Vault)
Topic: Vault 6.1.0 Standard Client for Mac?
Replies: 3
Views: 3936

Re: Vault 6.1.0 Standard Client for Mac?

The only reason we haven't updated is that it isn't a trivial task. We would have to coordinate employees in 3 countries to do update the server and all clients. It's just stopping what everyone is doing and managing the upgrade.

Phil
by epsobolik
Mon Jun 29, 2015 8:13 am
Forum: Support (Vault)
Topic: Vault 6.1.0 Standard Client for Mac?
Replies: 3
Views: 3936

Vault 6.1.0 Standard Client for Mac?

Is there a Vault Standard Client v6.1.0 for Mac?

Phil
by epsobolik
Mon May 12, 2014 8:29 am
Forum: Support (Vault)
Topic: Trouble add a file
Replies: 3
Views: 3893

Re: Trouble add a file

That did the trick. Thanks.
by epsobolik
Fri May 09, 2014 8:42 am
Forum: Support (Vault)
Topic: Trouble add a file
Replies: 3
Views: 3893

Trouble add a file

We have Vault Standard version 6.1.0 (531). The server is installed on an Amazon Instance. When I tried to add several files to the repository, one file failed - a 113 MB .zip file. I have tried adding it by itself without success. At first the error message was about the server not accepting files ...
by epsobolik
Mon Apr 28, 2014 10:59 am
Forum: Support (Vault Professional)
Topic: Exception: 2100
Replies: 3
Views: 3260

Re: Exception: 2100

I just emailed the log file.

Phil
by epsobolik
Mon Apr 28, 2014 8:31 am
Forum: Support (Vault Professional)
Topic: Exception: 2100
Replies: 3
Views: 3260

Exception: 2100

I see that there are other threads on this, but nothing was ever resolved. We are using Vault Standard v 6.1.0 (531). We have an employee in another country that is having trouble 'getting' certain files. They are all AutoCAD files (.dwg) that are around 224KB. There are many other .dwg files around...
by epsobolik
Thu Jan 16, 2014 1:12 pm
Forum: Support (Vault)
Topic: Update to 7.1
Replies: 1
Views: 2235

Update to 7.1

Do I read the system requirements for Vault Standard server correctly? It can't be installed on Windows Server 2003? We will be upgrading from 6.1.0.531.

Phil
by epsobolik
Fri Feb 01, 2013 9:23 am
Forum: Support (Vault)
Topic: Access to the path ... error
Replies: 3
Views: 2373

Re: Access to the path ... error

Actually, we had to reboot the computer the client was on and it worked fine after that. Still don't know what the problem was, but it's working now.
by epsobolik
Thu Jan 31, 2013 9:29 am
Forum: Support (Vault)
Topic: Access to the path ... error
Replies: 3
Views: 2373

Access to the path ... error

We are using Vault 4.1.4. When one user on a specific (virtual) machine logs on to Vault, right after they select the repository, they get an error message: Access to the path 'Vault_WF_-221613575' is denied. I deleted the local cache files (except the working folder assignments and ChangeSetItems)....
by epsobolik
Thu Jul 05, 2012 10:34 am
Forum: Support (Vault)
Topic: Migrating from 4.1 to 5.1
Replies: 4
Views: 2614

Re: Migrating from 4.1 to 5.1

I also noticed that 5.1 doesn't support Windows 2000. We have one machine that still has Win2000. Will the client run on Windows 2000?
by epsobolik
Thu Jul 05, 2012 10:23 am
Forum: Support (Vault)
Topic: Migrating from 4.1 to 5.1
Replies: 4
Views: 2614

Re: Migrating from 4.1 to 5.1

That's what I was afraid of. Is there any way I can figure out about how long it will take to update/convert the server. This is going to be a matter of notifying everyone that it's going to be converted on a weekend and telling them to install the client on the same weekend. It probably depends on ...