Search found 33 matches

by epsobolik
Thu Aug 06, 2020 3:12 pm
Forum: Support (Vault)
Topic: error getting using command line
Replies: 3
Views: 345

Re: error getting using command line

Where is the Vault Server log?
by epsobolik
Thu Aug 06, 2020 11:51 am
Forum: Support (Vault)
Topic: error getting using command line
Replies: 3
Views: 345

error getting using command line

FYI - We have Vault Standard 9.1.0 (584). I am using the command line to get a project nameed RSUU_64and32. I get an error on one of the files: System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Users\EPSobolik\AppData\Local\Temp\vaultTmp\UU_64and32/CUSTDEFN.H'. So, a couple...
by epsobolik
Thu May 07, 2020 9:48 am
Forum: Support (Vault)
Topic: Changing domain for authentication
Replies: 10
Views: 1261

Re: Changing domain for authentication

Yes, the new domain was added both places. As a matter of fact, you can't change it for users if you don't add it in Advanced Settings. It's a drop down list in the user setup.

I included an excerpt from the Vault log. I have attached it now.
by epsobolik
Thu May 07, 2020 6:57 am
Forum: Support (Vault)
Topic: Changing domain for authentication
Replies: 10
Views: 1261

Re: Changing domain for authentication

I tried changing the domain name in the Vault setup to mii.com. Still no luck. Here is the entry in sgvault.log:
Active Directory authorization for user epsobolik@mii.com failed: The server is not operational.
epsobolik@mii.com is a valid username in the mii domain.
by epsobolik
Tue May 05, 2020 2:42 pm
Forum: Support (Vault)
Topic: Changing domain for authentication
Replies: 10
Views: 1261

Re: Changing domain for authentication

So, mii.com? The old one didn't have the '.com'. I will try that.
by epsobolik
Tue May 05, 2020 11:09 am
Forum: Support (Vault)
Topic: Changing domain for authentication
Replies: 10
Views: 1261

Re: Changing domain for authentication

From the original post, the version of Vault is 9.1.0.584 Not sure what you mean by 'log in to the new domain'. Yes, mii is the name of the new domain. Do you mean log in to Vault using mii as the AD used for authentication? I did that and have attached the resulting sgvault.log (renamed to sgvaultl...
by epsobolik
Tue May 05, 2020 7:48 am
Forum: Support (Vault)
Topic: Changing domain for authentication
Replies: 10
Views: 1261

Re: Changing domain for authentication

Here are the requested documents:
by epsobolik
Mon May 04, 2020 7:55 am
Forum: Support (Vault)
Topic: Changing domain for authentication
Replies: 10
Views: 1261

Changing domain for authentication

We have 2 domains on our network. Vault ( Vault Standard Client Version: 9.1.0.584 ) uses the older domain for authentication. We are in the process of eliminating the older domain, so I would like to start using the newer domain for authentication. I added the newer domain to the list of possible d...
by epsobolik
Wed Dec 12, 2018 1:29 pm
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 14207

Re: Connecting db via adodb

A combination of experimenting with SQL in Visual Studio Code and using SQLCMD in a JavaScript script worked. SQLCMD interprets no authentication as a 'Trusted Connection'. It works now. Thanks for your help.
by epsobolik
Tue Dec 11, 2018 2:28 pm
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 14207

Re: Connecting db via adodb

Thanks for your reply. The SQL Server approach would be fine (it's actually what we are doing now) if this was the only step. There are other actions - copy files and zip everything up. Is there a way to specify Windows Authentication rather than SQL Server authentication in a connection string? I d...
by epsobolik
Tue Dec 11, 2018 12:09 pm
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 14207

Re: Connecting db via adodb

Could it be that I'm trying to login using Windows credentials and the connect string is looking for database credentials? What are the database credentials?
by epsobolik
Tue Dec 11, 2018 9:18 am
Forum: Questions (API)
Topic: Connecting db via adodb
Replies: 6
Views: 14207

Connecting db via adodb

I need to generate a backup of the Vault databases on demand. I usually use the ADODB ActiveX in JavaScript to do such things. However, when I try to open the Vault database connection, I get a 'Login failed for user epsobolik' error. Here is the code that I am using: var cn; cn = new ActiveXObject(...
by epsobolik
Mon Jun 29, 2015 1:36 pm
Forum: Support (Vault)
Topic: Vault 6.1.0 Standard Client for Mac?
Replies: 3
Views: 4260

Re: Vault 6.1.0 Standard Client for Mac?

The only reason we haven't updated is that it isn't a trivial task. We would have to coordinate employees in 3 countries to do update the server and all clients. It's just stopping what everyone is doing and managing the upgrade.

Phil
by epsobolik
Mon Jun 29, 2015 8:13 am
Forum: Support (Vault)
Topic: Vault 6.1.0 Standard Client for Mac?
Replies: 3
Views: 4260

Vault 6.1.0 Standard Client for Mac?

Is there a Vault Standard Client v6.1.0 for Mac?

Phil
by epsobolik
Mon May 12, 2014 8:29 am
Forum: Support (Vault)
Topic: Trouble add a file
Replies: 3
Views: 4311

Re: Trouble add a file

That did the trick. Thanks.