Search found 1 match

by BobRoyAce
Tue May 26, 2020 9:37 am
Forum: Support (Vault Professional)
Topic: Internet Information Services version lower than 5.1
Replies: 1
Views: 1836

Internet Information Services version lower than 5.1

When I attempt to install SourceGear Vault Professional Server 64-bit 10.0.0.30736, I get an error message indicating that it can't be installed on systems with Internet Information Services version lower than 5.1. However, my installed IIS version is 10.0.18362.1. How can resolve this issue so that...