Search found 15 matches

by MattK
Thu Oct 02, 2008 9:34 pm
Forum: Support (Fortress)
Topic: Error when adding solution to fortress
Replies: 5
Views: 5314

Re: Error when adding solution to fortress

That worked! thanks!
by MattK
Thu Oct 02, 2008 6:27 pm
Forum: Support (Fortress)
Topic: Error when adding solution to fortress
Replies: 5
Views: 5314

Error when adding solution to fortress

I am trying to add a solution to fortress using VS 2008. When I right-click the solution name in the solution folder and select "add to fortress", sign in, and choose a repository folder, click ok, I get the following: Unable to cast COM object of type 'System.__ComObject' to interface type 'Microso...
by MattK
Tue Sep 02, 2008 11:07 pm
Forum: Support (Vault)
Topic: Cannot Log In
Replies: 5
Views: 1638

Re: Cannot Log In

I have also tried installing the Fortress client on the server with no serial in the Fortress web admin and I can sign into the web admin panel but not using the Fortress client. Thanks.
by MattK
Tue Sep 02, 2008 5:40 pm
Forum: Support (Vault)
Topic: Cannot Log In
Replies: 5
Views: 1638

Re: Cannot Log In

Does the Fortress client have to be installed on the server for the single-user mode to work? I am running it from a desktop and I also cannot access the web panel via IE: http://server_name/VaultService/VaultWeb/Default.aspx <- This gives me a windows user/pass prompt instead of the Fortress login ...
by MattK
Tue Sep 02, 2008 5:35 pm
Forum: Support (Vault)
Topic: Cannot Log In
Replies: 5
Views: 1638

Re: Cannot Log In

I tried your suggestion and I still get this error from the Fortress client on a desktop. Unable to connect to http://server_name/VaultService. No server was found at the specified URL. Please verify your network settings using the Options dialog under the Tools menu in the Vault GUI Client. Web Exc...
by MattK
Tue Sep 02, 2008 10:51 am
Forum: Support (Vault)
Topic: Cannot Log In
Replies: 5
Views: 1638

Cannot Log In

I installed the latest version of Fortress last week to try the free single user mode for a while before our entire team adopts it. I didn't enter a serial # as instructed and now Tuesday AM I cannot log in from the client standpoint. I can log in on the source server using the following URL: http:/...
by MattK
Thu Aug 28, 2008 5:58 pm
Forum: Support (Fortress)
Topic: Upgrading from Vault to Fortress
Replies: 1
Views: 1991

Upgrading from Vault to Fortress

Help! I can't access my code! I get the following error after upgrading to Fortress and attempting to open a solution.. --------------------------- Microsoft Visual Studio --------------------------- Failed to register project with SourceGear Fortress Visual Studio Enhanced Client. Project Automatic...
by MattK
Thu Aug 28, 2008 4:11 pm
Forum: Support (Vault)
Topic: Login Error
Replies: 1
Views: 995

Login Error

Unable to connect to http://sql2005-2/VaultService. No server was found at the specified URL. Please verify your network settings using the Options dialog under the Tools menu in the Vault GUI Client. Web Exception: The request failed with HTTP status 401: Unauthorized. I'm not sure if our trial per...
by MattK
Wed Jul 30, 2008 12:35 pm
Forum: Support (Vault)
Topic: Sharing projects in multiple solutions
Replies: 1
Views: 1077

Sharing projects in multiple solutions

In advance, I have read the FAQ and could not get this to work. Here's what I'm trying to do: I have several class library projects, we'll call them A, B, and C that I want to share with two solution files, say, solution X and solution Y. All of these projects and solutions are already added to Vaul...
by MattK
Tue Jul 29, 2008 10:19 pm
Forum: Support (Vault)
Topic: DLLs not being added to source control
Replies: 3
Views: 1703

Re: DLLs not being added to source control

Thank you for your quick reply Andy. The other .DLL files in my project's BIN folder were added to Vault when I added the entire project via "Add to Vault" in the solution, and if I copy and paste the .DLL and .XML files into the project's BIN folder and check them in Vault handles them. I guess my ...
by MattK
Tue Jul 29, 2008 7:50 pm
Forum: Support (Vault)
Topic: DLLs not being added to source control
Replies: 3
Views: 1703

DLLs not being added to source control

When I add a reference to a DLL in VS2008 the DLL is imported into the project along with the .refresh file, however, when I checkin the changes to Vault only the .refresh file is imported (I verified this by looking at the Bin folder of my website with the Vault client). I imagine this means that i...
by MattK
Mon Jul 21, 2008 8:52 pm
Forum: Support (Vault)
Topic: Visual Studio 2008 and the Enhanced Client Not Working
Replies: 4
Views: 1617

A REBOOT worked!

Ah yes, the IT magician's first trick of the trade worked. Rebooted, did the exact same thing as before with the blank SLN and 2 class libraries, and VS 2008 decided to play nice.

/me pounds head against desk
by MattK
Mon Jul 21, 2008 8:39 pm
Forum: Support (Vault)
Topic: Visual Studio 2008 and the Enhanced Client Not Working
Replies: 4
Views: 1617

I tested the same scenario in VS 2005 and I do receive the "Add Solution to Vault" menu option. So it looks like VS 2008 is not supported?

However, I cannot modify the Concurrent Development Style settings in either source control modes: classic or enhanced.
by MattK
Mon Jul 21, 2008 8:34 pm
Forum: Support (Vault)
Topic: Visual Studio 2008 and the Enhanced Client Not Working
Replies: 4
Views: 1617

I should also like to add that when creating a new SLN with a few class library projects I also don't get any active menu items to add the SLN to Vault.
by MattK
Mon Jul 21, 2008 8:27 pm
Forum: Support (Vault)
Topic: Visual Studio 2008 and the Enhanced Client Not Working
Replies: 4
Views: 1617

Visual Studio 2008 and the Enhanced Client Not Working

When I switch to the Enhanced Client in VS 2008 the File | Vault Source Control menu has all of the options grayed out and I cannot load a file or SLN from VS 2008.

Is the Enhanced client not supported in VS 2008? I need to be able to work in CVS mode to purchase this product. Thank you.