Search found 9518 matches

by lbauer
Fri Apr 04, 2014 11:27 am
Forum: Support (Vault Professional)
Topic: Email notifications do not work with Vault Pro 7.x
Replies: 5
Views: 4206

Re: Email notifications do not work with Vault Pro 7.x

The Plugin at http://127.0.0.1/VaultNotifyService/Vau ... rvice.asmx was not called with Event CheckOut List Change. Exception: The request failed with HTTP status 401: Unauthorized . I was able to reproduce this error when I disabled Anonymous Authentication for the VaultNotifyService web site. Ho...
by lbauer
Fri Apr 04, 2014 7:20 am
Forum: Support (Vault Professional)
Topic: Move Vault pro database
Replies: 1
Views: 2020

Re: Move Vault pro database

In general, you should be able to backup and restore your databases to the new SQL Server machine, then uninstall and reinstall Vault on the Vault Server machine, pointing to the new SQL Server location when prompted by the installer. What version of Vault are you using? What version of SQL Server a...
by lbauer
Thu Apr 03, 2014 8:10 am
Forum: Support (Vault Professional)
Topic: Axosoft Ontime 14 Integration
Replies: 5
Views: 4388

Re: Axosoft Ontime 14 Integration

Thanks for your vote!

It's important that we hear from our Vault users who have Axosoft Ontime. That helps us to set our priorities as we implement features in new Vault releases.
by lbauer
Thu Apr 03, 2014 7:35 am
Forum: Support (Vault Professional)
Topic: Email notifications do not work with Vault Pro 7.x
Replies: 5
Views: 4206

Re: Email notifications do not work with Vault Pro 7.x

The test email tests connection to the mail server, but in this case the Vault notification web service isn't reachable. The first thing to do would be to check the plugins to make sure they are configured properly: Here's our guide to configuring plugins: http://support.sourcegear.com/viewtopic.php...
by lbauer
Tue Apr 01, 2014 9:53 am
Forum: Support (Vault)
Topic: exclusively locked
Replies: 5
Views: 4375

Re: exclusively locked

Got your email. Talk to you soon.
by lbauer
Tue Apr 01, 2014 9:15 am
Forum: Support (Vault)
Topic: exclusively locked
Replies: 5
Views: 4375

Re: exclusively locked

I could be available between Noon and 1 p.m. I'm in Illinois, Central Time.

We could talk by phone and I could get more information about the situation and follow up with email.

Email me at support at sourcegear.com, ATTN: Linda with your phone number.

Please include a link to this forum post.
by lbauer
Tue Apr 01, 2014 8:00 am
Forum: Support (Vault)
Topic: exclusively locked
Replies: 5
Views: 4375

Re: exclusively locked

I'd suggest we schedule a remote assist session where I can take a closer look. Email me at support at sourcegear.com, ATTN: Linda.

Please include a link to this forum post.
by lbauer
Thu Mar 27, 2014 8:07 am
Forum: Support (Vault)
Topic: AuthTokenHash matched, but couldn't get the userid
Replies: 9
Views: 5738

Re: AuthTokenHash matched, but couldn't get the userid

Glad Vault is working on that machine now!

Let me know if we can be of assistance in the future.
by lbauer
Wed Mar 26, 2014 4:12 pm
Forum: Support (Vault)
Topic: AuthTokenHash matched, but couldn't get the userid
Replies: 9
Views: 5738

Re: AuthTokenHash matched, but couldn't get the userid

Are you using SSL or a port other than port 80 for the Vault Server? Can the user connect with using the Vault Server machine's IP address? If the user temporarily turns off the firewall on the client machine, can the client connect? In Windows 7 go to "Internet Options" in "Connection" tab click on...
by lbauer
Wed Mar 26, 2014 3:25 pm
Forum: Support (Vault)
Topic: AuthTokenHash matched, but couldn't get the userid
Replies: 9
Views: 5738

Re: AuthTokenHash matched, but couldn't get the userid

3/26/2014 2:11:45 PM <emailview>: [Main:6960] Connection state changed from Unconnected to Connecting 3/26/2014 2:11:47 PM <generic>: [GUIClientWorkerThread:7128] [System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 127.0.0.1:49204 I like t...
by lbauer
Mon Mar 24, 2014 3:43 pm
Forum: Support (Vault)
Topic: SourceGear vs Git for Enterprise Use
Replies: 3
Views: 4976

Re: SourceGear vs Git for Enterprise Use

We would be happy to do a consultation. When you're ready to schedule a date, email me at support at sourcegear.com, ATTN: Linda.

Please include a link to this forum post.
by lbauer
Mon Mar 24, 2014 1:21 pm
Forum: Support (Vault)
Topic: AuthTokenHash matched, but couldn't get the userid
Replies: 9
Views: 5738

Re: AuthTokenHash matched, but couldn't get the userid

If neither of you can connect, it indicates some sort of network problem. Is the Vault Client going through a a proxy? Have firewall settings on that machine changed? Sometimes Windows updates will do that. To enable client-side logging in the GUI Client open the Vault GUI Client and hold down the f...
by lbauer
Mon Mar 24, 2014 12:40 pm
Forum: Support (Vault Professional)
Topic: Axosoft Ontime 14 Integration
Replies: 5
Views: 4388

Re: Axosoft Ontime 14 Integration

Yes, we do need to update the website to make our OnTime support limits more clear.

The feature request implementation will depend on how many requests we get from OnTime users to move to the new integration.
by lbauer
Mon Mar 24, 2014 9:28 am
Forum: Support (Vault Professional)
Topic: Axosoft Ontime 14 Integration
Replies: 5
Views: 4388

Re: Axosoft Ontime 14 Integration

Vault Pro doesn't currently support the new OnTime Rest API, only the SDK. I've added your "vote" feature 17526 request for this functionality. Have you considered using the Vault Pro work item tracking? We've updated many of the features for version 7.1 and it's already included in the product at n...
by lbauer
Mon Mar 24, 2014 9:15 am
Forum: Support (Vault)
Topic: AuthTokenHash matched, but couldn't get the userid
Replies: 9
Views: 5738

Re: AuthTokenHash matched, but couldn't get the userid

Can you log in as you from her machine?

Was she able to login before -- is this a new problem?

Is there a client log? It's called Vaultguiclient.txt and would be in the user's temp directory, %temp%.