Search found 29 matches

by Aaron Young
Tue Apr 04, 2017 10:29 am
Forum: Support (Vault)
Topic: Vault Command Line Issues
Replies: 2
Views: 3848

Re: Vault Command Line Issues

Beth, Thank you for the response and suggestions. I looked at the Vault log from yesterday's DEBUG test and picked a file at random and counted 20 attempts to download (apparently successfully - no errors logged), so quitting after 3 attempts didn't seem to kick in. Today, I tested on a couple of ot...
by Aaron Young
Mon Apr 03, 2017 12:49 pm
Forum: Support (Vault)
Topic: Vault Command Line Issues
Replies: 2
Views: 3848

Vault Command Line Issues

We have an automated build process which utilizes the Vault Command Line Client, this process has been in place for well over a decade and over the last several months we're getting more and more instances of the Vault Command Line Client hanging up, it's gotten to a point where it's very hit or mis...
by Aaron Young
Thu Mar 23, 2017 1:08 pm
Forum: Support (Vault)
Topic: Visual Studio 2017 Enhanced Client Support
Replies: 2
Views: 4630

Visual Studio 2017 Enhanced Client Support

So Visual Studio 2017 has been released and I find myself in limbo because I cannot use the Enhanced Client for Vault 9.x or earlier with VS 2017 and yet version 10.x has yet to be released. I "could" install and use the preview, but your own recommendation is to not use it in a production environme...
by Aaron Young
Thu Jun 10, 2010 12:55 pm
Forum: Support (Vault)
Topic: Random wonky errors
Replies: 8
Views: 4463

Re: Random wonky errors

Was this ever resolved? We're experiencing similiar problems... Occasionally our users will get the "You have more active users than valid licenses. User accounts are disabled until the "admin" user deactivates some users." message. We're sure we are not exceeding the active users (we have 10 licens...
by Aaron Young
Thu Jun 14, 2007 9:49 am
Forum: Support (Fortress)
Topic: Suggestions
Replies: 3
Views: 4861

Suggestions

Is there a more appropriate place to post comments/suggestions? I'd like to start by saying that for a 1.0 product, Fortress makes a great first impression. After demoing it for a few days, I came up with the following list of my thoughts for improvements to future releases. Summaries: Have a Tab fo...
by Aaron Young
Wed Jun 13, 2007 1:15 pm
Forum: Support (Fortress)
Topic: "Add Solution to Fortress" Hangs on large solution
Replies: 22
Views: 23008

I tried removing all but 20 projects from the solution and then adding the solution to Fortress... I got the same result. Then I removed all but one project and was able to add the solution to Fortress successfully. I could then add the other 19 without issue (one at a time.) So it seems to be an is...
by Aaron Young
Wed Jun 13, 2007 12:09 pm
Forum: Support (Fortress)
Topic: "Add Solution to Fortress" Hangs on large solution
Replies: 22
Views: 23008

The log I attached was from during the attempt to add the large solution to Fortress. I had cleared the log and then turned on Debug logging prior to the attempt. So there's no timeout that I can see. Would you be willing to add this in chunks? By that I mean, open the solution, but remove all but 2...
by Aaron Young
Wed Jun 13, 2007 8:17 am
Forum: Support (Fortress)
Topic: "Add Solution to Fortress" Hangs on large solution
Replies: 22
Views: 23008

"Add Solution to Fortress" Hangs on large solution

Using Fortress v1.0.0 (15759) - Demo License: When I try to use the "Add Solution to Fortress" context menu option within the VS2005 IDE to add a solution containing 146 projects, the process seems to just hang at the "Adding solution <name> to Fortress..." dialog, (it doesn't fail to respond, it j...
by Aaron Young
Tue Dec 20, 2005 11:07 am
Forum: Gold Support (Vault) -- Read-only
Topic: MSBuild Task?
Replies: 4
Views: 3511

MSBuild Task?

Just curious, but do you have any plans to create an ITask component for Vault to be used by MSBuild?

Regards,

- Aaron.
by Aaron Young
Wed Jun 01, 2005 10:13 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Failing in GUI Client
Replies: 10
Views: 7884

Yes, sorry for the delay, I've responded to your last email. Is there a way to determine what happened to the missing files by running a query on the Database? We have a couple of non-developer users so it's not outside the realm of possability that someone accidently moved/removed the files (though...
by Aaron Young
Wed Jun 01, 2005 9:26 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Failing in GUI Client
Replies: 10
Views: 7884

Please note, once we correct the problem, we'll need to make sure you upgrade to Vault 3.0.7 to prevent these future problems. So you're fairly sure this is a problem that could have been avoided with 3.0.7? I noticed in the release notes that it mentioned database integrity under heavy loads, but ...
by Aaron Young
Wed Jun 01, 2005 9:19 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Failing in GUI Client
Replies: 10
Views: 7884

I've sent the results to your email (via your profile) as I'd rather not post too much specific information about our data here.

By the way, the Repository we're having problems in is id = 4.

Thanks,

- Aaron.
by Aaron Young
Wed Jun 01, 2005 9:08 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Failing in GUI Client
Replies: 10
Views: 7884

I've also started seeing tmp files in the repositories; they have names like: ~sakdba64fd701c565f0.tmp and comments of: Temporary file created by Visual Studio .NET to detect SourceGear Vault Client capabilities. I don't recall seeing these prior to Vault 3.0.6, any ideas on this? could it be related?
by Aaron Young
Wed Jun 01, 2005 7:54 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Failing in GUI Client
Replies: 10
Views: 7884

There's nothing in the log, at least not that I can see (I've attached it for you) , unfortunately the issue seems to have escalated; this morning it would appear that we have lost at least 1 entire project tree from a repository with no mention of it in the Server log. I know for a fact that it was...
by Aaron Young
Fri May 27, 2005 8:17 am
Forum: Gold Support (Vault) -- Read-only
Topic: Get Latest Failing in GUI Client
Replies: 10
Views: 7884

Get Latest Failing in GUI Client

Server: 3.0.6 Client: 3.0.6 When trying to "Get Latest Version" on a top-level project recursively I get the following error: Server was unable to process request. --> Object reference not set to an instance of an object. I have enabled Debug level logging on the server and it shows no errors durin...