Search found 13 matches

by aconran
Tue Oct 10, 2006 8:34 am
Forum: Gold Support (Vault) -- Read-only
Topic: Shadow Folder stopped working after creating a new IIS app
Replies: 2
Views: 2810

Fixed

Thanks Beth, that fixed it.

I zipped up all existing files in the F:\Inetpub\wwwroot, saved them on my desktop and then deleted them all from the webroot. Next I made a change in vault and all my changes were replicated out.
by aconran
Mon Oct 09, 2006 2:41 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Shadow Folder stopped working after creating a new IIS app
Replies: 2
Views: 2810

Shadow Folder stopped working after creating a new IIS app

We have been using vault for a long time now sucessfully with shadow folders. The setup we are using is we have 3 repositories which shadow to 3 different IIS6 sites. SiteA -> D:\Inetpub\wwwroot SiteB -> E:\Inetpub\wwwroot SiteC -> F:\Inetpub\wwwroot We develop in ColdFusion and have not had this pr...
by aconran
Fri Oct 14, 2005 2:56 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Eclipse Plugin
Replies: 17
Views: 17060

Eclipse Plugin

Hello -

We would also be interested in the eclipse plugin.

Thanks,
Aaron Conran
by aconran
Fri Sep 10, 2004 12:17 pm
Forum: Support (Vault)
Topic: The ONLY feature missing? Dreamweaver Integration
Replies: 45
Views: 68247

dreamweaver integration

Unfortunately not having this feature has pushed my company away from using Sourcegear Vault. We are now looking at another product which integrates into the IDE. In my opinion it is easy enough to use a seperate client to check out and add files and such, but I guess some people just want it in the...
by aconran
Fri Aug 27, 2004 9:13 am
Forum: Support (Vault)
Topic: Installing Vault on multiple Servers using same db
Replies: 1
Views: 2684

Fixed!

Thanks to Linda from SourceGear the problem has been resolved. I deleted the sgvaultuser and re-created it.

Thanks.
by aconran
Fri Aug 27, 2004 8:57 am
Forum: Support (Vault)
Topic: Installing Vault on multiple Servers using same db
Replies: 1
Views: 2684

Installing Vault on multiple Servers using same db

I have demo'd Vault for the past week on one of our dev-servers. it has worked great on dev-server1 This morning I installed it on dev-server2 and used the existing database and everything worked great, I had 2 seperate repositories and everything worked fine I just installed it on dev-server3, when...
by aconran
Thu Aug 26, 2004 2:42 pm
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

Have tried both a UNC path and a Mapped Network drive.
by aconran
Thu Aug 26, 2004 10:38 am
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

Now i get the "The path that you specified is not accessible from the server machine. Association cannot be made" error again.

This person was trying to do something similair, but across 2 different domains.
http://support.sourcegear.com/viewtopic.php?t=1707
by aconran
Thu Aug 26, 2004 8:42 am
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

Using mirrored administrator account

I am now using a mirrored administrator account, because all of the permissions were already setup for sourcevault. However when I try to add the shadow folder i now get the error. System.Web.Services.Protocols.SoapException: Server was unable to process request. --> System.NullReferenceException: O...
by aconran
Wed Aug 25, 2004 3:22 pm
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

So I added an identitical account named Vault on both machines and added the web.config file entry and I receive this error. I'm sure that it is simply I need to add permissions to some folders. Please advise Below is the popup error message I received: Client found response content type of 'text/ht...
by aconran
Wed Aug 25, 2004 2:57 pm
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

From the Microsoft doc that the forum referenced When you need to access network resources, such as a database, using the ASP.NET process identity, you can do one of the following: *Use a domain account. *Use "mirrored" local accounts (that is, accounts with matching usernames and password...
by aconran
Wed Aug 25, 2004 2:24 pm
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

No Domain

Yes, this is what I mean. In our environment there is no domain. We just use a workgroup, is this a problem?
by aconran
Wed Aug 25, 2004 1:28 pm
Forum: Support (Vault)
Topic: Using Vault for IIS Site's
Replies: 11
Views: 8669

Using Vault for IIS Site's

I am running a demo version of source vault to manage a ColdFusion based website. We have been very impressed so far. We run 3 different sites (Projects) which reside on 3 different web servers. We would like to connect to one centralized vault server and have the option of selecting which repositor...