Search found 26 matches

by brewer531
Sun May 17, 2009 11:34 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

I figured it out through some trial an error and hunting through prefs files. In the workspace/.metadata/.plugins/org.eclipse.core.runtime/.settings/org.eclipse.ui.workbench.prefs file, there is a ENABLED_DECORATORS= key. One of the comma separated key-value pairs is: com.sourcegear.vault.team.Label...
by brewer531
Fri May 15, 2009 5:36 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

No login dialog. Just the exception.
by brewer531
Thu May 14, 2009 4:34 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

I only have one project.
by brewer531
Thu May 14, 2009 3:03 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

Yes. It's all there (it contains a client folder and stuff under there). If I import the project it works fine until I quit eclipse and then start it back up. When I start it back up, nothing is written to the VaultEclipseLog - the PropertyTester exception is just there.
by brewer531
Thu May 14, 2009 1:11 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

I cleared my log after setting it up. I attached the log from the point of setting up a new project. My point was that it doesn't write to that log after I restart eclipse and start getting the PropertyTester error. I attached my full .log and VaultLog to this post to see if that gives you any clues...
by brewer531
Thu May 14, 2009 11:27 am
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

Because it dies so early, it never creates a Vault eclipse log for me.
by brewer531
Wed May 13, 2009 11:26 am
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

I am using the java EE developers package right from eclipse.org - eclipse-jee-ganymede-SR2-macosx-carbon.tar.gz I see the jar that the class is in in the plugins directory. I figure its some kind of messed up configuration but I've cleaned out as much stuff as I can find and started with a clean ec...
by brewer531
Tue May 12, 2009 4:08 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

!SESSION 2009-05-12 13:40:55.291 ----------------------------------------------- eclipse.buildId=M20090211-1700 java.version=1.5.0_16 java.vendor=Apple Inc. BootLoader constants: OS=macosx, ARCH=x86, WS=carbon, NL=en_US Framework arguments: -keyring /Users/jeff/.eclipse_keyring -showlocation Command...
by brewer531
Tue May 12, 2009 2:51 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Re: Vault Eclipse Plugin Mac OS X PropertyTester

I forgot to mention I am on Vault 4.1.4
by brewer531
Tue May 12, 2009 2:48 pm
Forum: Support (Vault)
Topic: Vault Eclipse Plugin Mac OS X PropertyTester
Replies: 26
Views: 17124

Vault Eclipse Plugin Mac OS X PropertyTester

I am using Eclipse 3.4.2 on OS X. I import a project into my workspace and everything seems ok until I quit Eclipse and relaunch it. When I right-click on my project, I get the stack trace below. I have to scrap my workspace and re-import the project. Any ideas what could be wrong? That class is cer...
by brewer531
Thu Oct 18, 2007 1:29 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Display problem with history Explorer
Replies: 8
Views: 9127

Yes. It has been upgraded from version 2 originally but was last upgraded from 3.5.1 to 4.0.4. You happen to have a copy of our db right now doing analysis for a branching problem so it would be interesting to see if you see that on our database (Beth is helping us with the branching issue). You can...
by brewer531
Wed Oct 17, 2007 6:18 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Display problem with history Explorer
Replies: 8
Views: 9127

Display problem with history Explorer

I attached a screenshot of a minor display problem with the history explorer window. The name column appears to be chopped off even though there is plenty of room for the name in the column. I just wanted to report this in case it wasn't already noticed.
by brewer531
Thu Oct 11, 2007 10:57 pm
Forum: Gold Support (Vault) -- Read-only
Topic: FileCache
Replies: 3
Views: 4271

These settings I am asking about are on the server's vault.config not the client's. Does it mean the server setting affects how the client behaves or maybe the default settings for the client? A get for simply a new working folder is fast if the files are already in the cache but that is almost neve...
by brewer531
Tue Oct 09, 2007 5:24 pm
Forum: Gold Support (Vault) -- Read-only
Topic: FileCache
Replies: 3
Views: 4271

FileCache

Does anyone know what these settings do in Vault.config? <FileCacheEnabled>False</FileCacheEnabled> <FileCachePath>%SYSTEMROOT%\Temp\sgvault\filecache</FileCachePath> <FileCacheDiskSizeMb>100</FileCacheDiskSizeMb> We'd like to do anything to speed up large gets on new branches. I was wondering if en...
by brewer531
Fri Sep 28, 2007 2:42 pm
Forum: Gold Support (Vault) -- Read-only
Topic: While branching vault becomes unresponsive
Replies: 4
Views: 11728

We do regular database maintenance like the article describes (this had made a big difference in the past on general performance). While the branch is happening no one can do anything in vault clients. Logging in gets stuck on "retreiving repository information". Checkins and get latest version just...