Search found 33 matches

by Jim
Thu Jul 22, 2010 9:22 am
Forum: Support (Vault)
Topic: Users overwriting each others structures.
Replies: 6
Views: 2043

Re: Users overwriting each others structures.

I've sent the full log through to your email, it should contain the same exception as listed in the second posting.

Thanks
by Jim
Wed Jul 21, 2010 4:04 am
Forum: Support (Vault)
Topic: Users overwriting each others structures.
Replies: 6
Views: 2043

Re: Users overwriting each others structures.

Hi I have attempted the rename on a separate machine after clearing down all of the local cache files. The error is still there - JimMcGregor--wks3178158.appdevrtdom.com(10.66.97.88)--SSL Disabled System.Data.SqlClient.SqlException: Violation of PRIMARY KEY constraint 'PK__#783FB9EB__7933DE24'. Cann...
by Jim
Tue Jul 20, 2010 5:53 am
Forum: Support (Vault)
Topic: Users overwriting each others structures.
Replies: 6
Views: 2043

Re: Users overwriting each others structures.

Ok currently I believe that the situation is that the users are attempting to rename a folder, but the rename is failing. This failure is leaving the client of one user in the end state but has not committed the operation to the vault server. That I can understand, however the fault which is causing...
by Jim
Tue Jul 20, 2010 3:11 am
Forum: Support (Vault)
Topic: Users overwriting each others structures.
Replies: 6
Views: 2043

Users overwriting each others structures.

Hi, We have had several issues recently related to a particular folder structure. Essentially user A has created a folder structure. User B has not seen the folder structure on their client (despite being checked in). User B has then created the same folder structure and checked it in. The documents...
by Jim
Wed Jun 23, 2010 9:37 am
Forum: Support (Vault)
Topic: Eclipse plugin version 4.1.4
Replies: 4
Views: 2221

Re: Eclipse plugin version 4.1.4

Forget it think I have found the link now.

http://download.sourcegear.com/Vault/4.1.4.18402/

It still might be nice to have the links from the previous version but no need to answer this post any more as this link has fixed it

thanks
jim
by Jim
Wed Jun 23, 2010 9:24 am
Forum: Support (Vault)
Topic: Eclipse plugin version 4.1.4
Replies: 4
Views: 2221

Eclipse plugin version 4.1.4

Hi We have been attempting to download the Eclipse plugin for vault version 4.1.4 but each link seems to redirect to version 5.0.3 (Even on the previous versions page). Could you help us locate the 4.1.4 version as we get an error* when running with the 5.0.3 version which we believe could be down t...
by Jim
Tue Jun 08, 2010 2:00 am
Forum: Support (Vault)
Topic: A Modest Proposal re: Vault Installer
Replies: 3
Views: 1958

Re: A Modest Proposal re: Vault Installer

1) Pre-flight check for server installer 2) Do a license check/warning BEFORE starting a major version upgrade. +1 to both of these. I've knocked out all our users (200) for much longer than I would have liked due to similar issues biting me. Upgrading Vault fills me with dread which it shouldn't d...
by Jim
Sun May 31, 2009 5:21 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Re: Migrating from one vault server to another.

Ok now we are back. It appears to be working again - Have changed the log path to E:\vaultlogs and it seems to be fine, I guess there is an issue with having a . in the directory name that you write logs to? As an aside is there a separate download of the old winforms admin tool that works with this...
by Jim
Sun May 31, 2009 4:03 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Re: Migrating from one vault server to another.

Sorry I was not clear enough in my post. I was starting again from scratch therefore I reverted the database back to 3.1.9 hence when it hit the first 4.X version it found an SGMaster already in place. Once I had deleted the SGMaster Database the upgrade from 3.x -> 4.x worked fine(ish). Currently I...
by Jim
Wed May 27, 2009 6:19 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Re: Migrating from one vault server to another.

For completeness that did seem to be the issue. Removing the SG_Master database resolved the fault.

That left the SG_VAult database in "single user mode" but once that was removed the installation went through successfully.


thanks
by Jim
Wed May 27, 2009 3:40 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Re: Migrating from one vault server to another.

Thanks for all of the help so far. This has been a fairly fraught process but its implementation weekend this weekend so I will try the live migration. I was running my upgrade process again to test the migration path for the weekend and hit the issue of duplicate objects in pk_serialnumbers. My gue...
by Jim
Thu May 07, 2009 2:23 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Re: Migrating from one vault server to another.

Linda thanks for the help so far. I have made it up to 4.0.6 but when installing 4.1.4 I get the following error during the setup. Error 1713. SouceGear Vault Server cannot install one of its required products. Contact your technical support group. It is strange this is the first setup where it has ...
by Jim
Tue May 05, 2009 9:15 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Re: Migrating from one vault server to another.

Linda Thanks for the reply. I have now successfully got 3.1.9 running in the non production environment and am about to upgrade to vault 4. Am I correct in thinking I should now go 3.5.3 then 4.0.6 then 4.1.4? or is it acceptable to go straight to 4.1.4 ? Once I have done this I will need to restore...
by Jim
Mon Apr 27, 2009 6:06 am
Forum: Support (Vault)
Topic: Migrating from one vault server to another.
Replies: 11
Views: 4297

Migrating from one vault server to another.

Hi I'm looking for assistance in migrating our old vault server onto new hardware. We have 192 users on vault 3.1.9 on Win2k/SQL2000 and are looking to migrate onto a new Win2k3 server. Ideally we would like to take the opportunity to go to SQL2005 at the same time but could do with some advice on h...
by Jim
Mon Nov 24, 2008 4:07 am
Forum: Support (Vault)
Topic: Vault Client 3.1.9 Will not connect to server.
Replies: 9
Views: 4136

Re: Vault Client 3.1.9 Will not connect to server.

Awesome, thanks to Beth we have got a working solution. The link that beth supplied : http://people.sourcegear.com/~bkieler/dot%20net%20framework%20things/Change%20the%20Client%20NET%20framework.doc mentioned that we needed to specify the clients .net runtime version specifically, by adding <configu...