Search found 252 matches

by mlippert
Mon Jan 28, 2008 5:29 pm
Forum: Support (Vault)
Topic: 3.5.3 install problem
Replies: 4
Views: 1715

Final note:
Restore was successful, Vault is back and fully operational.

Thanks for your help, and an awesome tool.

Mike
by mlippert
Mon Jan 28, 2008 4:09 pm
Forum: Support (Vault)
Topic: 3.5.3 install problem
Replies: 4
Views: 1715

OK, I can log in with the Admin Tool now. This last problem was solved when I saw the following line in the log file: ----1/28/2008 4:51:06 PM --()-- Failed to delete crypto key. Make sure that the NT AUTHORITY\NETWORK SERVICE account has full control of the %ALLUSERSPROFILE%\Application Data\Micros...
by mlippert
Mon Jan 28, 2008 4:01 pm
Forum: Support (Vault)
Topic: 3.5.3 install problem
Replies: 4
Views: 1715

That helped, but I'm still not quite up and running. You should update that page however to mention that v2.0 must also be enabled (the KB article only mentions 1.0) (see attached image) Now however I run into the error Could not get public key from server I thought that the install dealt with that ...
by mlippert
Mon Jan 28, 2008 3:15 pm
Forum: Support (Vault)
Topic: 3.5.3 install problem
Replies: 4
Views: 1715

3.5.3 install problem

Hi, We had a catastophic failure of our Vault machine. I'm trying to get the rebuilt machine up and running again. The new machine is running: Windows Server 2003, Standard Edition (5.2.3790 Service Pack 2) and SQL Server 2005 I ran the VaultServer 3.5.3 install which seemed to run successfully. I u...
by mlippert
Fri May 11, 2007 3:59 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault 3.5.2 Released
Replies: 4
Views: 4361

Hey Tijs, I'm sure the folks at SourceGear appreciate your message, but I just wanted to say, so do I. It's been a little too busy here to do the upgrade just yet, but I'm very happy to hear such a positive report on what was a pretty big upgrade (for such a little number :-). It makes me feel more ...
by mlippert
Thu Apr 19, 2007 9:33 am
Forum: Gold Support (Vault) -- Read-only
Topic: Deleting a file then replacing it can lose the replacement
Replies: 12
Views: 7205

I have the " Perform repository deletions locally " option set to " Remove working copy only if unmodified ". And you're correct, an unmentioned assumption I made was that this was not set to " Do not remove working copy " However, the answer to your question is that I do have it set, and it still m...
by mlippert
Thu Apr 19, 2007 8:03 am
Forum: Gold Support (Vault) -- Read-only
Topic: Deleting a file then replacing it can lose the replacement
Replies: 12
Views: 7205

Jeff, I was just thinking about this. The file that no longer matches should still be the same as the one that Vault thinks is on the disk (ie it is identical to the hidden copy of your working version). That should be enough to trigger a check for a delete and re-add when it doesn't match the file ...
by mlippert
Wed Apr 18, 2007 3:46 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Deleting a file then replacing it can lose the replacement
Replies: 12
Views: 7205

Now that you mention it, I think you're correct that the file does become renegade. However that "feels" odd because I (the user) never changed the file, I only did gets from Vault. If I had managed to do a get after that file was deleted from Vault and before it was re-added, the file would not hav...
by mlippert
Wed Apr 18, 2007 2:19 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Deleting a file then replacing it can lose the replacement
Replies: 12
Views: 7205

I've seen Vault have this problem. What I think is happening is that the file in vault is version 1. This file is deleted, and then a new file w/ the same name is added. The new file is still version 1. If someone had the old version 1 in their working copy, Vault doesn't recognize that it has chang...
by mlippert
Thu Oct 12, 2006 12:00 pm
Forum: Support (Vault)
Topic: Vault GUI client command line switches?
Replies: 2
Views: 1680

Thanks for the pointer Jeff.
No that wasn't him.

OK, add 2 votes (Jonathon's and mine) for this new feature. :-)

Thanks,
Mike
by mlippert
Thu Oct 12, 2006 11:01 am
Forum: Support (Vault)
Topic: Vault GUI client command line switches?
Replies: 2
Views: 1680

Vault GUI client command line switches?

One of the developers here just asked if there was a command line switch he could specify that would load a particular profile. He wants to create shortcuts for that open the Vault client directly in various repositories. I couldn't find anything in help, and I didn't try a search here because I exp...
by mlippert
Tue Oct 10, 2006 4:05 pm
Forum: Support (Vault)
Topic: VaultIDE.dll 3.1.9 has a dependency on .NET 1.1 Framework
Replies: 3
Views: 1829

I knew that Vault moved to the .NET 2.0 framework for version 3.1 which is what I was using. I didn't expect there to be any dependencies on .NET 1.1 after that time. I didn't expect you to have tested w/ CodeWright (it was bought by Borland a while back and discontinued :( ), and my only reason for...
by mlippert
Tue Oct 10, 2006 12:52 pm
Forum: Support (Vault)
Topic: VaultIDE.dll 3.1.9 has a dependency on .NET 1.1 Framework
Replies: 3
Views: 1829

VaultIDE.dll 3.1.9 has a dependency on .NET 1.1 Framework

It appears that the VaultIDE.dll 3.1.9 has a dependency on .NET 1.1 Framework. I say this because I am installing our development environment on a brand new machine which only had .NET 2.0 installed. I use CodeWright as my editor and it has a source control interface that can use the SCC API. It's b...
by mlippert
Mon Oct 02, 2006 2:28 pm
Forum: Support (Vault)
Topic: Set Working Folder -> "being used by another process
Replies: 22
Views: 8348

Thanks for your help figuring this out Beth, and Jeff, thanks for the explanation as to how the Virus scanner is getting in the way.

Mike
by mlippert
Mon Oct 02, 2006 10:13 am
Forum: Support (Vault)
Topic: Set Working Folder -> "being used by another process
Replies: 22
Views: 8348

Beth, I just don't understand why you think unbinding the solutions from Visual Studio needs to be done if Visual Studio isn't running? For 1 thing that requires that those solutions already be on the disk somewhere so that Visual Studio can load (and change) them, and this problem occurs when they ...