Search found 38 matches

by nmcalpin
Fri May 20, 2005 4:55 pm
Forum: Gold Support (Vault) -- Read-only
Topic: stuck at "downloading files...." for several minut
Replies: 3
Views: 2172

nothing in the server log. i put it in debug mode.
by nmcalpin
Fri May 20, 2005 11:54 am
Forum: Gold Support (Vault) -- Read-only
Topic: stuck at "downloading files...." for several minut
Replies: 3
Views: 2172

stuck at "downloading files...." for several minut

Several of my developers have reported that Vault occassionally will have a status message of "downloading files...." for around ten minutes after getting a branch. during this timeframe, nothing is downloading, and vault is unusable.

3.0.6 client and server.

any ideas?
by nmcalpin
Fri May 20, 2005 11:50 am
Forum: Gold Support (Vault) -- Read-only
Topic: Obliterate Orphans
Replies: 2
Views: 2122

Can the next version also have some type of generic orphan scanning?

We've had a few problems in the past (now resolved) that I suspect have left orphan records lying about.

thanks
by nmcalpin
Mon Apr 18, 2005 2:29 pm
Forum: Gold Support (Vault) -- Read-only
Topic: edited files not in pending change set
Replies: 8
Views: 3748

Eric,

Is there any more information we can provide? Was the above information sufficient?

thanks.
by nmcalpin
Thu Apr 14, 2005 10:18 am
Forum: Gold Support (Vault) -- Read-only
Topic: edited files not in pending change set
Replies: 8
Views: 3748

edited files not in pending change set

we updated to Vault 3.0.6 a few days ago (from 3.0.1) and are comparing the problems we used to encounter to those we encounter now, and this is one that is still occuring. notes from one of our developers: Steve: well, at least once my pending change set still didn't include a file I had edited Ste...
by nmcalpin
Mon Jan 17, 2005 1:42 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Client fault when changing working dir for branch
Replies: 1
Views: 1968

Client fault when changing working dir for branch

This was posted in the regular forum by one of our developers, I am posting it here in gold so that it can get a quicker response. We're having this new problem (see below) after just getting past the other bug we found, whereas we were able to rollback a file, past the point where it had been branc...
by nmcalpin
Mon Nov 01, 2004 11:42 am
Forum: Gold Support (Vault) -- Read-only
Topic: vault usage problems
Replies: 3
Views: 4025

Re: vault usage problems

We use IIS as our server, and usually timeouts are due to either an IIS setting, or some piece of the network that is set to timeout connections. Do you have a proxy, firewall, or anything else between you and IIS that would cause connections to drop? Also, are you using IIS 5 or IIS 6? Normally Wi...
by nmcalpin
Mon Nov 01, 2004 10:18 am
Forum: Gold Support (Vault) -- Read-only
Topic: vault usage problems
Replies: 3
Views: 4025

vault usage problems

I have received the following communication from my developers, who are using Vault pretty frequently. Can you suggest how I might resolve these issues? * It frequently disconnects. You think it's connected because you can see the files. You select to do an operation. And then it tells you you're no...