Search found 147 matches

by jkp*74
Mon May 23, 2005 1:39 am
Forum: Gold Support (Vault) -- Read-only
Topic: All Vault Operation failed
Replies: 2
Views: 2007

All Vault Operation failed

Below are the errors when i tried to perform some operation on Vault: i) When check out, i got the follwoing error msg: A database error has occured (FailDBInsert) ii) When delete the following error occured:- [23/05/2005 15:36:30] Beginning transaction [23/05/2005 15:36:30] Delete $/C12-001-002(Fla...
by jkp*74
Tue May 03, 2005 9:57 pm
Forum: Support (Vault)
Topic: Can't Obliterate
Replies: 1
Views: 1203

Can't Obliterate

I can't obliterate some items. It shows the following error message[/img]
by jkp*74
Wed Apr 13, 2005 9:29 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Check In Now
Replies: 2
Views: 2935

Thanks. It works now.
by jkp*74
Wed Apr 13, 2005 7:55 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Check In Now
Replies: 2
Views: 2935

Check In Now

Hi, I am using Visual Studio.Net 2003 with Vault 3.0.6. After checking out the item and have done with the editing, i right click on the file at the Solution Exporer. I only find the menu Check In Now. Once i click on that menu, it will just check in the file without displaying any dialog box for en...
by jkp*74
Tue Dec 28, 2004 7:45 pm
Forum: Support (Dragnet)
Topic: Using External Users
Replies: 21
Views: 24072

Hi,

It work fine now. I did not add the following entry in the web.config file:

<location path="Error.aspx">
<system.web>
<authorization>
<allow users="*"/>
</authorization>
</system.web>
</location>[/quote]
by jkp*74
Tue Dec 28, 2004 1:03 am
Forum: Support (Dragnet)
Topic: Using External Users
Replies: 21
Views: 24072

I have 2 projects which allow external submission. How do i direct those submission to a specific project. Because there is no project selection in the interface. When i click the Submit button, i receive this error message:- Server Error in '/Dragnet' Application. ----------------------------------...
by jkp*74
Tue Dec 28, 2004 12:20 am
Forum: Support (Dragnet)
Topic: SMTP notifications
Replies: 21
Views: 25078

Hi,

Just need some confirmation. When you set a user (let say UserA) with the option :Items assigned to me at the Global Setting, and UserA login to modify the item (which is assigned to UserA), will UserA receive an email notification as well ?
by jkp*74
Thu Dec 23, 2004 4:29 am
Forum: Support (Dragnet)
Topic: SMTP notifications
Replies: 21
Views: 25078

Ok. It works now. But with rather strange setting. It only works with checking :-
Send email on activity for items in the C12-001-001(Flash) project
Send notifications for:All items

It doesn't work with the setting : Items assigned to me.
by jkp*74
Tue Dec 21, 2004 11:28 pm
Forum: Support (Dragnet)
Topic: SMTP notifications
Replies: 21
Views: 25078

No, i didn't get a login. This is what the screen looks like at the console: 220 csd-data-server Microsoft ESMTP MAIL Service, Version:6.0.3790.0 ready at Wed, 22 Dec 2004 13:18:04 -0800 There is no indication of any error in the server's log. Listed here is the log recording the modification of an ...
by jkp*74
Tue Dec 21, 2004 1:31 am
Forum: Support (Dragnet)
Topic: SMTP notifications
Replies: 21
Views: 25078

I have setup a POP3 mail server running on W2k3 in a local server. Server Name:csd-data-server Authentication Method: Local Windows Accounts Server Port:110 Always create an associated user for new mailboxes Created a new domain: csd.com 2 mailboxes - admin, joel *I have managed to send & retrieve e...
by jkp*74
Thu Dec 16, 2004 12:38 am
Forum: Support (Dragnet)
Topic: SMTP notifications
Replies: 21
Views: 25078

Hi, I am lost here. My email server is hosted by other company. I have setup my own data server to host the dragnet and vault. Follows the help file provided, i have entered all the information in setting up the SMTP Server. In fact, i just copy the same setting from my email account in Outlook expr...
by jkp*74
Wed Dec 15, 2004 9:56 pm
Forum: Support (Dragnet)
Topic: SMTP notifications
Replies: 21
Views: 25078

How do you solve the SMTP relay problem in IIS? I have set the email notification for the user but still do not receive any email notification.

joel