Search found 147 matches

by jkp*74
Mon Nov 05, 2012 4:53 am
Forum: Support (Vault Professional)
Topic: An error occurred while trying to end a transaction
Replies: 3
Views: 2983

Re: An error occurred while trying to end a transaction

Apparently the folder was locked by the antivirus program. Added the folder to exclusion list, and the transaction can end successfully.
by jkp*74
Mon Nov 05, 2012 3:27 am
Forum: Support (Vault Professional)
Topic: An error occurred while trying to end a transaction
Replies: 3
Views: 2983

Re: An error occurred while trying to end a transaction

I have sent the sgvault.log file in a mail attachment.
by jkp*74
Mon Nov 05, 2012 2:04 am
Forum: Support (Vault Professional)
Topic: An error occurred while trying to end a transaction
Replies: 3
Views: 2983

An error occurred while trying to end a transaction

Server Log: System Started Version 5.1.2.19283 Cache Level = 1 DataBase Buffer Size (KB) = 256 LogFile Path = C:\WINDOWS\Temp\sgvault Log Level = Quiet Archive Log = Weekly ReverseDNS Lookup = True Maximum HTTP Request Length = 204800 Overwrite Log on Startup = False Session Timeout = 10080 SGVault ...
by jkp*74
Wed Apr 13, 2011 3:18 am
Forum: Support (Vault)
Topic: Error message in log - Failed to bubble folder name?
Replies: 7
Views: 3058

Re: Error message in log - Failed to bubble folder name?

In this case, it was caused by a new user - who perform many deletion, check in, check out on large amount of files. I don't expect it to happen frequently. Doing an iisreset is OK.
by jkp*74
Fri Apr 08, 2011 3:52 am
Forum: Support (Vault)
Topic: Error message in log - Failed to bubble folder name?
Replies: 7
Views: 3058

Re: Error message in log - Failed to bubble folder name?

One of my user also complaint about the same thing. I found this post. Did an iisreset & things are back to normal. Any advise how to avoid this? Client Information Vault Professional Client Version: 5.1.1.19216 .NET Framework Version: 2.0.50727.4005 Operating System: Microsoft Windows XP Profession...
by jkp*74
Fri Apr 08, 2011 1:09 am
Forum: Support (Vault Professional)
Topic: cannot link image using HTML tag.
Replies: 13
Views: 11291

Re: cannot link image using HTML tag.

Here goes: Client Information Vault Professional Client Version: 5.1.1.19216 .NET Framework Version: 2.0.50727.4005 Operating System: Microsoft Windows XP Professional Service Pack: 2.0 OS Version: 5.1.2600 Total Physical Memory: 1.5 GB Time Zone: Server Information Server Version: 5.1.1.19216 .NET ...
by jkp*74
Wed Mar 30, 2011 12:49 am
Forum: Support (Vault Professional)
Topic: cannot link image using HTML tag.
Replies: 13
Views: 11291

Re: cannot link image using HTML tag.

It works when i update existing comment (using the same relative path). But when i put the same HTML tag in new comment, the error appear. One more observation is that when i open other comments which already contain <img /> HTML tag, the image does not appear, only the HTML tag text. I have to clic...
by jkp*74
Mon Mar 28, 2011 7:25 pm
Forum: Support (Vault Professional)
Topic: cannot link image using HTML tag.
Replies: 13
Views: 11291

Re: cannot upload image using HTML tag.

I don't mean to 'upload' the image, just trying to show the image in the comment field by using the HTML tag. I stored the images somewhere else. This has been working fine when i am using Fortress 1.1
by jkp*74
Wed Mar 23, 2011 11:56 pm
Forum: Support (Vault)
Topic: Vault fans: Post your testimonials here
Replies: 20
Views: 98980

Re: Vault fans: Post your testimonials here

I have just upgraded from Fortress 1.1 to Vault Pro 5.1.1 :D
by jkp*74
Wed Mar 23, 2011 11:51 pm
Forum: Support (Fortress)
Topic: Upload file size >2GB
Replies: 3
Views: 7729

Re: Upload file size >2GB

Thanks for the reply.
This was just an evaluation carried out by the other department.
by jkp*74
Wed Mar 23, 2011 6:33 pm
Forum: Support (Vault Professional)
Topic: cannot link image using HTML tag.
Replies: 13
Views: 11291

cannot link image using HTML tag.

I am trying to link an image by entering this in the comment field: <img src="images\Projects\RND-023 - SOT\3-22-bin6full.jpg"/> I have check on the use HTML check box. The following error message appear after clicking the submit button: "The following database error has occured: Procedure 'spaddmes...
by jkp*74
Thu Mar 03, 2011 9:37 pm
Forum: Support (Fortress)
Topic: Upload file size >2GB
Replies: 3
Views: 7729

Upload file size >2GB

Is it possible to upload file > than 2GB in a single check in?
by jkp*74
Mon Mar 22, 2010 3:08 am
Forum: Support (Fortress)
Topic: Joining to a Domain Controller
Replies: 6
Views: 5576

Re: Joining to a Domain Controller

It turns out that Windows Server 2003 SBS cannot join to a domain controller. I only realize this when the server keeps shutting down every 30 min or 60 min. It will take a while for me to revert back the system.
by jkp*74
Mon Mar 22, 2010 1:52 am
Forum: Support (Fortress)
Topic: Joining to a Domain Controller
Replies: 6
Views: 5576

Re: Joining to a Domain Controller

Ok, the server has been joined to the Domain Controller. Connecting locally from the server is OK but the client is having problem connecting remotely to it. For Vault Client, this is the error message: "Unable to connect to http://www.mmsvault.com/VaultService. No server was found at the specified ...
by jkp*74
Wed Mar 17, 2010 6:17 pm
Forum: Support (Vault)
Topic: FailDBInsert
Replies: 9
Views: 4247

Re: FailDBInsert

It WORKS !!! :D
I had deleted the cache earlier on but did not perform iisreset.
Thanks.