Search found 147 matches

by jkp*74
Wed Nov 26, 2008 12:31 am
Forum: Support (Fortress)
Topic: Feature request: copy path to clipboard
Replies: 5
Views: 4279

Re: Feature request: copy path to clipboard

I have been typing it ever since i first use Vault. This finding is rather interesting. :idea:
by jkp*74
Tue Nov 25, 2008 11:48 pm
Forum: Support (Fortress)
Topic: Error 500 - Query Projects
Replies: 8
Views: 4972

Re: Error 500 - Query Projects

It works now. Thanks.
by jkp*74
Tue Nov 25, 2008 6:51 pm
Forum: Support (Fortress)
Topic: NodeCounter not working
Replies: 5
Views: 2857

Re: NodeCounter not working

Thanks. It works now.
by jkp*74
Mon Nov 24, 2008 9:59 pm
Forum: Support (Fortress)
Topic: NodeCounter not working
Replies: 5
Views: 2857

Re: NodeCounter not working

The link appears to be broken. Can't download. http://download-us.sourcegear.com/Fortress/1.1.4.18402/Fortress_NodeCounter.zip This webpage is not available. The webpage at http://download-us.sourcegear.com/Fortress/1.1.4.18402/Fortress_NodeCounter.zip might be temporarily down or it may have moved ...
by jkp*74
Sun Nov 23, 2008 10:34 pm
Forum: Support (Fortress)
Topic: NodeCounter not working
Replies: 5
Views: 2857

NodeCounter not working

I have upgraded to Fortress 1.1.4. Also downloaded NodeCounter from Power Toy. However, when i double click the exe, there is an exception (captured by WinXP) "NodeCounter.exe has encountered a problem and needs to close. We are sorry for the inconvenience." When i click on "What data does this erro...
by jkp*74
Thu Nov 20, 2008 6:33 pm
Forum: Support (Fortress)
Topic: Rebindng Solution in VS2003.Net
Replies: 9
Views: 6132

Re: Rebindng Solution in VS2003.Net

Great. It works !!!! :D The developers are back to business.
I will wait for the official release to perform a mass upgrade.
Thanks for the support.
by jkp*74
Wed Nov 19, 2008 11:50 pm
Forum: Support (Fortress)
Topic: Error 500 - Query Projects
Replies: 8
Views: 4972

Re: Error 500 - Query Projects

Since the issue i raised in http://support.sourcegear.com/viewtopic ... 30&t=11074 also will be fixed by ver 1.1.4, i shall wait.
by jkp*74
Wed Nov 19, 2008 6:51 pm
Forum: Support (Fortress)
Topic: Rebindng Solution in VS2003.Net
Replies: 9
Views: 6132

Re: Rebindng Solution in VS2003.Net

I have just sent you the email. Thanks.
by jkp*74
Tue Nov 18, 2008 6:26 pm
Forum: Support (Fortress)
Topic: Rebindng Solution in VS2003.Net
Replies: 9
Views: 6132

Re: Rebindng Solution in VS2003.Net

I wish i could post more screen shots but can't find the attachment button. I really need help on this as it starts to interrupt my developer's work.
by jkp*74
Tue Nov 18, 2008 6:21 pm
Forum: Support (Fortress)
Topic: Missing Project Admin tab in Item Tracking
Replies: 3
Views: 2326

Re: Missing Project Admin tab in Item Tracking

Now i see it. I need to scroll down the left panel. It was hidden after i click on the project name under Item Tracking Projects:
Thanks.
by jkp*74
Tue Nov 18, 2008 3:31 am
Forum: Support (Fortress)
Topic: Rebindng Solution in VS2003.Net
Replies: 9
Views: 6132

Re: Rebindng Solution in VS2003.Net

Apparently the same problem happen to one of the software developer. He can open other repositories but there is one repository which he can't & faced with the same error message. He has copied the cache folders.
BTW, i tried to attach the screen shot but can't any attachment buttons.
by jkp*74
Tue Nov 18, 2008 1:08 am
Forum: Support (Fortress)
Topic: Missing Project Admin tab in Item Tracking
Replies: 3
Views: 2326

Missing Project Admin tab in Item Tracking

I used to have the Project Admin tab appeared beside the Item Tab (under Dragnet). Now that i have upgraded to Fortress, i can't seems to locate this tab where i can add in Milestones & Categories. I must have missed out something. :roll:
by jkp*74
Tue Nov 18, 2008 12:07 am
Forum: Support (Fortress)
Topic: Error 500 - Query Projects
Replies: 8
Views: 4972

Re: Error 500 - Query Projects

I am currently facing the same error. Any solution so far?
by jkp*74
Sat Nov 15, 2008 2:23 am
Forum: Support (Fortress)
Topic: Huge _sgvault folder size
Replies: 2
Views: 2202

Huge _sgvault folder size

After upgraded to Fortress, is _sgvault folder in the Client Folder still in use? I have folder that reach to the size of 350MB. Can it be removed?
by jkp*74
Fri Nov 14, 2008 11:35 pm
Forum: Support (Fortress)
Topic: Rebindng Solution in VS2003.Net
Replies: 9
Views: 6132

Re: Rebindng Solution in VS2003.Net

After uninstall & reinstall Fortress Client, it works !!!! :lol: :?
Another step i have performed is copying the Cache folders from Vault to Fortress.