Search found 69 matches

by dsalter
Tue Nov 15, 2011 2:09 pm
Forum: Support (Vault Professional)
Topic: v5.1.1: rename repository - restart server or iis?
Replies: 7
Views: 7616

Re: v5.1.1: rename repository - restart server or iis?

Hi Linda, I am preparing to rename a repository and performed a test. I cleared my respositry cache through options, but my title still shows the old repository name even after closing vault client. Any other ideas on how to get the title to show correctly or where else I may find cached data? Thank...
by dsalter
Thu Sep 15, 2011 10:16 am
Forum: Support (Vault)
Topic: Vault and Proxy Settings
Replies: 5
Views: 3148

Re: Vault and Proxy Settings

That's great news! Many will be happy. Are there any release notes or info regarding what has changed or been added?
by dsalter
Thu Sep 15, 2011 10:08 am
Forum: Support (Vault)
Topic: Vault and Proxy Settings
Replies: 5
Views: 3148

Re: Vault and Proxy Settings

Actually, we are 5.1.1 still. Is it simply an install over 5.1.1? No other modifications should be needed?
by dsalter
Thu Sep 15, 2011 9:46 am
Forum: Support (Vault)
Topic: Vault and Proxy Settings
Replies: 5
Views: 3148

Vault and Proxy Settings

I'd like to put in a request to change Vault client. If a proxy is set in Vault client, we cannot connect to the Vault server. The only way to change the setting is to log in to the server. Since we cannot log in, the ability to access network settings is greyed out. Our systems are locked down and ...
by dsalter
Mon Mar 21, 2011 10:25 am
Forum: Support (Vault)
Topic: Status Unknown
Replies: 1
Views: 1319

Status Unknown

I have a rather interesting issue that I think is the result of me working off of 2 different workstations at 2 different locations. I have a need to work between locations. At my primary location (LOC A), I have a desktop PC. My secondary location (LOC B) has a laptop that I can use to travel elsew...
by dsalter
Thu Mar 03, 2011 11:32 am
Forum: Support (Vault)
Topic: Local Working Folder Issue
Replies: 6
Views: 3134

Re: Local Working Folder Issue

Thanks again. When I go tools -> Options -> Local Files -> Cache -> Delete repository cache, the problem went away.

I was worried Server B was somehow pointing to DB on A, but it is not. It is resolved, Thanks!
by dsalter
Thu Mar 03, 2011 9:18 am
Forum: Support (Vault)
Topic: Local Working Folder Issue
Replies: 6
Views: 3134

Re: Local Working Folder Issue

It turns out there is still an issue. Using Vault Client, I connected to Server A - SQL Server 2005 DB. I added a new folder. I feel this new folder should only appear on Server A. I exit Vault, re-launch it, connect to Server B - SQL Server 2008. This folder added on Server A is on server B. Someth...
by dsalter
Wed Mar 02, 2011 3:53 pm
Forum: Support (Vault)
Topic: Local Working Folder Issue
Replies: 6
Views: 3134

Re: Local Working Folder Issue

Makes sense to me, thanks very much!
by dsalter
Tue Mar 01, 2011 2:55 pm
Forum: Support (Vault)
Topic: Local Working Folder Issue
Replies: 6
Views: 3134

Local Working Folder Issue

We are running Vault Client 5.1. We have migrated our vault DBs from SQL Server 2005 to 2008 (2 different servers). Server A is 2005 and server B is 2008. Currenlty, both are run in parallel until testing and migration is complete. When I attach vault client to Server B, I can see the repository and...