Search found 109 matches

by tomt84
Tue Oct 17, 2006 2:49 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Just sent the repository by FTP. Email sent with details.

Thanks Beth.
by tomt84
Mon Oct 16, 2006 2:49 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

You sound busy.

I'll get the repository sent over tomorrow.

Thanks
Tom
by tomt84
Mon Oct 16, 2006 2:09 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Email sent.
by tomt84
Mon Oct 16, 2006 1:21 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

I'm sorry, Beth, but I was under the impression that we have a support contract with Sourcegear. This is a *major* issue for us, which wastes a significant amount of time most weeks and totally halts our development while we wait for (what appears to be) Vault to finish whatever it's doing. If you p...
by tomt84
Sat Oct 14, 2006 5:05 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

I have reported this as an issue on Microsoft Connect at this URL:

https://connect.microsoft.com/VisualStu ... kID=226078
by tomt84
Sat Oct 14, 2006 4:24 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Attached: screenshot with the VS "internal operation" bubble. All I did was drag the Combobox folder from a Windows Explorer window into the project tree. If I remove the source control bindings from the project and do the same thing, it's near instant. This particular machine is XP SP2, Visual Stud...
by tomt84
Fri Oct 13, 2006 3:33 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

How long did it take to add/remove those files, may I ask? I presume that you checked them in before you tried to delete them? Can I perhaps send you a copy of that repository so you can do the same thing against some working data? It's still a major issue for us, this, and we've another service pac...
by tomt84
Mon Oct 09, 2006 2:33 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Okay, fair enough, thanks. Give us a shout if you want us to test this particular feature whenever it becomes available. Beth: Please could you outline with some more detail exactly what you believe the best procedure is to delete large folder structures. (We use Telerik's RadControls suite which is...
by tomt84
Sun Oct 08, 2006 2:51 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Hi

Did you manage to reproduce those symptoms with that archive I sent over?

Good to know there's a fix on the way, any ideas when that might be released?

Thanks

Tom
by tomt84
Sat Oct 07, 2006 5:21 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Not had chance yet to reproduce the issue here with logging. But yes, it's the same on every (well, both) client machines. Unfortunately installing Visual Studio on to the server is not an option. There's no high CPU usage when doing the same operation from the Vault GUI client. I've put a .zip of t...
by tomt84
Thu Oct 05, 2006 9:02 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Sure, I will do at the next opportunity. Not using shadow folders on the client, no. Am I right in thinking Vault has its own shadowing feature that you would have to enable, to qualify as "using shadow folders"? We do have the folder shadowing feature turned on for shared folders on the server, acc...
by tomt84
Thu Oct 05, 2006 8:08 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

devenv.exe on the client.
by tomt84
Thu Oct 05, 2006 7:47 am
Forum: Gold Support (Vault) -- Read-only
Topic: Feature Request: Detecting changed files
Replies: 5
Views: 2954

That would be useful for us too. Similar reasoning.
by tomt84
Thu Oct 05, 2006 7:30 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Okay, let's assume we're on XP given that we have the same performance issue on there. Forget I ever mentioned Vista (although we need to write our software with/on Vista from the start, so not supporting software devs on a Vista release candidate is IMO short-sighted) Server is on IIS6 on Small Bus...
by tomt84
Thu Oct 05, 2006 5:45 am
Forum: Gold Support (Vault) -- Read-only
Topic: Poor performance somewhere when adding/deleting files
Replies: 25
Views: 15210

Poor performance somewhere when adding/deleting files

Hi We have a large web application project in ASP.NET 2.0 in Visual Studio 2005 which is under source control with Vault. When deleting or adding folders with lots (3000-4000+) of files and subfolders in, VS2005 never completes the operation, instead it sits there eating 100% CPU. Sometimes you get ...