Search found 112 matches

by dist0rti0n
Mon Feb 04, 2008 8:55 pm
Forum: Support (Fortress)
Topic: Cannot assign user work items
Replies: 2
Views: 3295

It must have needed an IISReset. Today the user is showing in the drop down list.

Thanks!
by dist0rti0n
Sun Feb 03, 2008 12:56 pm
Forum: Support (Fortress)
Topic: OpenItemsAllProjects.aspx shows items from Inactive projects
Replies: 2
Views: 2940

OpenItemsAllProjects.aspx shows items from Inactive projects

This is behavior by design?

I would think inactive projects shouldn't show...
by dist0rti0n
Fri Feb 01, 2008 10:48 pm
Forum: Support (Fortress)
Topic: Cannot assign user work items
Replies: 2
Views: 3295

Cannot assign user work items

For some reason, one of my user's is not showing in the drop down list of potential assignees. Some background: I have 3 users, 2 are in the Global admin group, one is in another group I created (we'll call it Developers). I granted the Developers group modify rights to the project in the Project Ac...
by dist0rti0n
Fri Jan 25, 2008 12:44 pm
Forum: Support (Fortress)
Topic: Server error when viewing source code via web interface
Replies: 3
Views: 3784

Nope, thats it.

I've noticed this appears to happen on my copy of Fortress I run personally at home and on the server at work.
by dist0rti0n
Wed Jan 23, 2008 10:59 pm
Forum: Support (Fortress)
Topic: Server error when viewing source code via web interface
Replies: 3
Views: 3784

Server error when viewing source code via web interface

I rather enjoy the ability to browse the source code via the web interface but I've noticed a rather bizzarre behavior. I'll be drilling down to a file and sometimes this happens when clicking the file name, other times it happens when clicking the "From Previous" option or the Blame option. The web...
by dist0rti0n
Mon Jan 21, 2008 4:23 pm
Forum: Support (Vault)
Topic: MSSCCI client issue under VS2008
Replies: 6
Views: 2369

This may not be an issue worth persuing since the team members have since upgraded to the 1.1b2 client, which fixes the issue and simultaneously destroys my test case :|
by dist0rti0n
Fri Jan 18, 2008 7:18 pm
Forum: Support (Vault)
Topic: MSSCCI client issue under VS2008
Replies: 6
Views: 2369

I'm fairly certain the read-only attribute is set.
by dist0rti0n
Thu Jan 17, 2008 8:12 pm
Forum: Support (Vault)
Topic: MSSCCI client issue under VS2008
Replies: 6
Views: 2369

MSSCCI client issue under VS2008

[Admin Edit: Moved from the 4.1 Beta Forum] Thanks for the reply, Ian. The problem they reported to me is more of an annoyance than an actual bug, but when you have a Web Site or Web Application project bound with the 2003 client in Visual Studio 2008, whenever you edit a file (a code-behind in part...
by dist0rti0n
Sat Jan 12, 2008 4:17 pm
Forum: Support (Fortress)
Topic: Feature Request: Batch mode on Project Categories screen
Replies: 1
Views: 2496

Feature Request: Batch mode on Project Categories screen

This would speed up the task of assigning several categories to a single developer.
by dist0rti0n
Thu Jan 10, 2008 4:50 pm
Forum: Support (Fortress)
Topic: Fortress Window not available in VS 2005 - vista 64
Replies: 12
Views: 9644

That fixed it, thanks!
by dist0rti0n
Thu Jan 10, 2008 1:11 pm
Forum: Support (Fortress)
Topic: Fortress Window not available in VS 2005 - vista 64
Replies: 12
Views: 9644

I still can't see the Fortress Tool bar listed under View --> Toolbars.

:(
by dist0rti0n
Thu Jan 10, 2008 1:06 pm
Forum: Support (Fortress)
Topic: Error when connecting to repository
Replies: 2
Views: 3028

Here's the SOAP response from the server (Thankfully this is a test machine): HTTP/1.1 100 Continue HTTP/1.1 200 OK Date: Thu, 10 Jan 2008 19:04:10 GMT Server: Microsoft-IIS/6.0 MicrosoftOfficeWebServer: 5.0_Pub X-Powered-By: ASP.NET X-AspNet-Version: 2.0.50727 Cache-Control: private, max-age=0 Cont...
by dist0rti0n
Thu Jan 10, 2008 12:59 pm
Forum: Support (Fortress)
Topic: Error when connecting to repository
Replies: 2
Views: 3028

And then after that I get a never-ending loop of this:

Object reference not set to an instance of an object.
by dist0rti0n
Thu Jan 10, 2008 12:55 pm
Forum: Support (Fortress)
Topic: Error when connecting to repository
Replies: 2
Views: 3028

Error when connecting to repository

The wait completed due to an abandoned mutex.

What does that mean?

I can connect to other repositories on the same server. Restarting the client does not help.

TIA
by dist0rti0n
Sat Jan 05, 2008 11:27 am
Forum: Support (Fortress)
Topic: Inconsitencies in the validation of the Commit dialog
Replies: 7
Views: 6056

Also, in scenario 1, while the bug description may be provided as the checkin comment, there's no visual cue for this other than the Bug Id being shown on the dialog.
Thats actually not true, I noticed that it does in fact fill in the item description in the comment box.

My mistake!