Search found 487 matches

by mskrobul
Thu Aug 13, 2009 9:43 am
Forum: Support (Fortress)
Topic: Invalid Viewstate & Error 500 in version 2.0
Replies: 11
Views: 15478

Re: Invalid Viewstate & Error 500 in version 2.0

Hmmm...we haven't been able to reproduce that in house. What version if IE are you using? Does this only happen in IE? The information for Remember Login is stored in a cookie (as is authentication info etc.). Do you have IE configured to restrict cookies? Cookies need to be enabled (at least for th...
by mskrobul
Wed Aug 12, 2009 10:36 am
Forum: Support (Fortress)
Topic: Invalid Viewstate & Error 500 in version 2.0
Replies: 11
Views: 15478

Re: Invalid Viewstate & Error 500 in version 2.0

If this is a reproducible error and not just intermittent can you give me the exact steps (what page you are on, what buttons you are clicking etc. etc) to reproduce the error?

Thanks!
by mskrobul
Wed Aug 12, 2009 9:53 am
Forum: Support (Fortress)
Topic: Invalid Viewstate & Error 500 in version 2.0
Replies: 11
Views: 15478

Re: Invalid Viewstate & Error 500 in version 2.0

There are a many things that can cause view state issues. Some causes are: Application Pool Recycling, Session Timeout, Firewalls truncating it etc., etc. Here is a KB article that may help trouble shoot the issue http://support.microsoft.com/kb/555353 Do your users see the issue after an idle perio...
by mskrobul
Wed Aug 12, 2009 9:20 am
Forum: Support (Fortress)
Topic: Categories Not Updating In Modify Item in version 2.00
Replies: 1
Views: 1730

Re: Categories Not Updating In Modify Item in version 2.00

Thanks for the report. I have logged your bug and we will look into fixing it for an upcoming release.
by mskrobul
Mon Feb 02, 2009 4:02 pm
Forum: Support (Vault)
Topic: Error Installing Vault Server version 4.1.4.18402
Replies: 10
Views: 2832

Re: Error Installing Vault Server version 4.1.4.18402

Is the 4.1.4 installer package that doesn't work located at the same folder on disk as the 4.1.3 package? If not try moving it to that location. Or just try re-downloading the package from our site to a different location on disk and try installing from there. It sounds weird but sometimes the locat...
by mskrobul
Wed Oct 29, 2008 3:57 pm
Forum: Support (Fortress)
Topic: How to Find out who created a Project
Replies: 2
Views: 1806

Re: How to Find out who created a Project

This information isn't displayed anywhere, but the project creator's user id and the creation time are both stored in the projects table in the sgdragnet database. I am not one of the SQL experts, but I think this query *should* work to get the basic information you need. use sgdragnet go select p.n...
by mskrobul
Wed Oct 29, 2008 8:39 am
Forum: Support (Vault)
Topic: Add more licenses
Replies: 1
Views: 802

Re: Add more licenses

A 4.x license will work in a 3.x server. The 4.x licenses are backwards compatible with 3.x so you can just purchase 4.x licenses (these will obviously also work with 4.x server when you do upgrade).
by mskrobul
Mon Oct 27, 2008 8:57 am
Forum: Support (Vault)
Topic: Bug tracker integration API?
Replies: 7
Views: 2410

Re: Bug tracker integration API?

You are correct. The options you are referring to are only available and enabled in the Fortress client. Fortress bug tracking system integration is much tighter and more robust than Vaults/Dragnet integration. Pretty much all bug tracking functionality (query, add, edit, recent and at-a-glance view...
by mskrobul
Thu Sep 18, 2008 12:29 pm
Forum: Support (Fortress)
Topic: Critical: Error while upgrading to 1.1.3
Replies: 7
Views: 4793

Re: Critical: Error while upgrading to 1.1.3

The code that is causing your problem doesn't get called on a fresh install only on an upgrade. A fresh install worked for the other person who was having your issue: http://support.sourcegear.com/viewtopic.php?f=5&t=10855&p=44782#p44782 A fresh install worked in house. You shouldn't need to go back...
by mskrobul
Thu Sep 18, 2008 11:03 am
Forum: Support (Fortress)
Topic: Critical: Error while upgrading to 1.1.3
Replies: 7
Views: 4793

Re: Critical: Error while upgrading to 1.1.3

This seems to be is specific to IIS 7 (without IIS 6 compatability turned on). You should be able to get around the issue one of two ways: - add string value called WebSite in your registry under the Vault Server folder: HKEY_LOCAL_MACHINE\SOFTWARE\SourceGear\Fortress Server\WebSite and set its valu...
by mskrobul
Thu Sep 18, 2008 11:01 am
Forum: Support (Vault)
Topic: Upgrade to 4.1.3 a disaster
Replies: 6
Views: 2945

Re: Upgrade to 4.1.3 a disaster

This seems to be is specific to IIS 7 (without IIS 6 compatability turned on). You should be able to get around the issue one of two ways: - add string value called WebSite in your registry under the Vault Server folder: HKEY_LOCAL_MACHINE\SOFTWARE\SourceGear\Vault Server\WebSite and set its value t...
by mskrobul
Thu Sep 18, 2008 8:38 am
Forum: Support (Fortress)
Topic: Critical: Error while upgrading to 1.1.3
Replies: 7
Views: 4793

Re: Critical: Error while upgrading to 1.1.3

Can you send the Fortress_install.log from the failed install located in your %temp% directory? You can use the email button on the side of this message to email me directly.
by mskrobul
Thu Sep 18, 2008 8:14 am
Forum: Support (Vault)
Topic: Upgrade to 4.1.3 a disaster
Replies: 6
Views: 2945

Re: Upgrade to 4.1.3 a disaster

Do you have the Vault_Install.log from the failed install? (It should be in your %temp% directory)? That may help determine what went wrong. If so, please email it to me directly using the email button at the side of the post.

Are you using IIS 6 or IIS 7?
by mskrobul
Wed Sep 17, 2008 8:46 am
Forum: Support (Vault)
Topic: Can't install 4.1.3 SERVER
Replies: 4
Views: 1683

Re: Can't install 4.1.3 SERVER

Glad to hear you worked around your install issue. This error *usually* occurs if the SYSTEM account doesn't have full control to the destination folder. If you encounter the problem again, make sure the folder location into which you are installing Vault has Full Control permissions for either the ...
by mskrobul
Wed Aug 27, 2008 8:55 am
Forum: Support (Vault)
Topic: Enhanced client not available in VS2008
Replies: 1
Views: 756

Re: Enhanced client not available in VS2008

Was VS2008 installed after Vault? If so, you will need to re-install the Vault Client so the proper registry entries are there for VS2008.