Search found 487 matches

by mskrobul
Mon Jun 23, 2008 9:45 am
Forum: Support (Vault)
Topic: Can not install Vault, Access Denied error
Replies: 21
Views: 7076

Sorry for the delay in responding, I just got back into the office today. By any chance is the 3.5 framework installed on the machine that is giving you problems? Verify that "Administrator", the user you are logged in as and SYSTEM have full access to your %appdata%\Microsoft\Crypto\RSA directory.
by mskrobul
Mon Jun 02, 2008 10:17 am
Forum: Support (Vault)
Topic: 64-bit server creates a 32-bit app pool, what gives?
Replies: 7
Views: 2272

It will be fixed it in the next release.
by mskrobul
Mon Jun 02, 2008 9:44 am
Forum: Support (Vault)
Topic: 64-bit server creates a 32-bit app pool, what gives?
Replies: 7
Views: 2272

You can change the Vault app pool to a 64-bit only app pool. All the .dlls in that get installed with the 64-bit installer are 64-bit so Vault will work without "allow 32-bit applications" turned on in IIS.
by mskrobul
Fri May 23, 2008 12:13 pm
Forum: Support (Vault)
Topic: Cannot install 4.1.1.18060 on Vista
Replies: 5
Views: 1594

That usually happens when the Application Pool where Vault lives doesn't allow 32-bit applications. 1. Inside IIS (7) click on Application Pools. 2. Select the Application Pool where VaultService is located (it should be the "VaultAppPool" unless the installer wasn't able to create that app pool for...
by mskrobul
Fri May 23, 2008 11:09 am
Forum: Support (Vault)
Topic: Importing VSS to Vault - C: running out of space
Replies: 1
Views: 1145

You can change the shadow folder cache location in the shadow folder web.config file (<vault_install_dir>\VaultService\VaultShadowFolder\web.config). Make sure the shadowfolder_cachepath key is uncommented and change the value to the desired location. <add key="shadowfolder_cachepath" value="c:\Prog...
by mskrobul
Tue May 20, 2008 11:14 am
Forum: Support (Vault)
Topic: Vault Client 4.1.1 Install Issue
Replies: 5
Views: 2061

The Vault installer looks in your registry to see if and where you have VS2005 and/or VS2008 installed then installs the VSIP registry stuff accordingly. For VS2005 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio\8.0\InstallDir For VS2008 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio\9.0\Ins...
by mskrobul
Wed Apr 30, 2008 8:35 am
Forum: Support (Vault)
Topic: Uninstall failed
Replies: 4
Views: 1608

There is a known problem during client uninstall on Vista and VS2008 if the client is installed as part of the server installer. The server uninstalls successfully, but the client unistall fails because msiexec isn't elevating the privileges correctly on uninstall. If you have the server and client ...
by mskrobul
Tue Apr 29, 2008 2:05 pm
Forum: Support (Vault)
Topic: Uninstall failed
Replies: 4
Views: 1608

What is the exact error you are seeing when the client uninstall fails? The error "Uninstalling MSCHII integration keys failed: Object reference not set to an instance of an object" shouldn't be a fatal error so there is probably something else going on. Was the client installed alone or as part of ...
by mskrobul
Wed Apr 23, 2008 4:13 pm
Forum: Support (Vault)
Topic: Insufficient privileges to modify DragnetControlsLib.dll
Replies: 3
Views: 1405

Try the following and see if it fixes the error you are seeing:

http://support.microsoft.com/kb/232143
by mskrobul
Wed Apr 23, 2008 9:17 am
Forum: Support (Fortress)
Topic: Brain Freeze or Something - How to add Work Item in VS2008
Replies: 3
Views: 2985

Sometimes you need to move or dock the Fortress window before it paints correctly. If you dock the window do the Work Item Tracking projects show up? Note that you need to add Work Item Projects to Fortress via the Fortress Admin tool before you can add work items in Visual Studio. Also in View/Othe...
by mskrobul
Wed Apr 23, 2008 8:43 am
Forum: Support (Vault)
Topic: VS2005 Adding solution to Vault.
Replies: 5
Views: 1540

That error means VBScript isn't enabled. The installer needs VBScript enabled on the machine in order to run and it sometimes isn't installed on Vista "out of the box". Open a command prompt (as Administrator) then cd to wherever vbscript is on your machine. Usually it is %windir%\System32. Then run...
by mskrobul
Tue Apr 22, 2008 3:55 pm
Forum: Support (Fortress)
Topic: item showing as unresolved despite being completed.
Replies: 2
Views: 2800

If you look at the Item Tracking Fields page (Admin->Item Tracking Fields) all the status values are listed. Status values with the Status Type "Pending" are considered to be unresolved. The "Completed" status has a "Pending" status type. An issue needs to have "Closed" status type (like Verified, f...
by mskrobul
Fri Apr 18, 2008 1:57 pm
Forum: Support (Vault)
Topic: Cannot log into Web Admin
Replies: 3
Views: 1377

Yep, that is what I would do... When you rename the computer you may need to let your SQL server know the name of your computer has changed. http://msdn2.microsoft.com/en-us/library/ms143799.aspx You will want to re-install Vault after you re-name the server also (that would be much easier than manu...
by mskrobul
Fri Apr 18, 2008 12:02 pm
Forum: Support (Vault)
Topic: Cannot log into Web Admin
Replies: 3
Views: 1377

IE doesn't allow underscores in the server host name. This is why you are seeing the redirect problem.

If you don't want to rename the server, you may be able to create a host entry in your host file that doesn't contain an underscore (\Windows\System32\Drivers\Etc\).
by mskrobul
Wed Apr 16, 2008 3:20 pm
Forum: Support (Fortress)
Topic: Problem with Web Admin pages
Replies: 6
Views: 11424

It may be that static content is disabled in IIS. Static content should be enabled by default in IIS 7. Go to ControlPanel->Programs and Features->Turn Windows Features on or off->Internet Information Services->World Wide Web Services->Common Http Features and make sure Static Content is turned on. ...