Search found 52 matches

by jschuit
Mon May 15, 2006 9:53 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

Hhmmm, sorry... rereading that last post does make it a little confusing. I was trying to install the Admin Tool on two different machines. I was able to install the Tool on my workstation by logging in as a local user. The event log I posted previously is from my attempts to install the Tool on the...
by jschuit
Sat May 13, 2006 4:07 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

Our IT dept is claiming ignorance. Here is an event log from an attempted install on the server machine itself. Unfortunately I don't have direct access to this box, so I have to play in the world IT allows me. Detection of product '{F2A267E3-EFA7-4272-A06B-25842E27AC99}', feature 'Admin_Tool' faile...
by jschuit
Wed May 10, 2006 11:58 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

Yes, SYSTEM is listed in both places and has Full Control. I was able to work around this issue by creating a new local user (was a domain user before) with admin rights and then logging in with that account to install the AdminTool. I'll fire off a question to the IT dept to see if they have fudged...
by jschuit
Wed May 10, 2006 11:05 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

Hhmmm... Forgive me, I'm not sure how I can verify this. I was logged into both systems with a user that has admin rights.
by jschuit
Wed May 10, 2006 9:05 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

While installing (updating) the Vault server I was using Remote Desktop to the w2003 server machine. While installing on the workstation I was locally at the machine which has WXPsp2.
by jschuit
Wed May 10, 2006 8:10 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

Dan. previously I had always installed the AdminTool as part of the server install on the server machine...and from the VaultService webpage on the workstations. When that MSI gave me problems with this install, I tried the separate AdminTool installer for the first time(after having uninstalled).
by jschuit
Wed May 10, 2006 7:49 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unable to install 3.1.8 Admin Tool
Replies: 12
Views: 7215

Unable to install 3.1.8 Admin Tool

Sorry if this is a repeat, I couldn't find any other postings like this. I updated our Vault server from 3.1.5 to 3.1.8 last night. When it tried to install the Admin tool I got an error that "the feature you are trying to use is on a network resource that is unavailable". I thought this was odd, th...
by jschuit
Mon Sep 12, 2005 12:53 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault server could not be contacted...
Replies: 6
Views: 3554

My mistake, I sent the email to lbauer@sourcegear.com... resent to linda@sourcegear.com :oops:
by jschuit
Mon Sep 12, 2005 8:49 am
Forum: Gold Support (Vault) -- Read-only
Topic: Vault server could not be contacted...
Replies: 6
Views: 3554

The logfile was sent Linda, let me know if there is anything else I can provide to expedite this..

Thanks.
by jschuit
Thu Sep 08, 2005 1:27 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault server could not be contacted...
Replies: 6
Views: 3554

Vault server could not be contacted...

Vault v3.1.1.3506 client and server Reproducible in client and command line, multiple machines, usually hard locks the client Attempts to GetLatest on a label results in: " An exception was encountered during the get latest operation. Exception: The Vault server could not be contacted to perform the...
by jschuit
Fri Jul 29, 2005 9:47 pm
Forum: Gold Support (Vault) -- Read-only
Topic: 3.1 Vault upgrading database failed
Replies: 7
Views: 4277

Yes, I backed up the database before attempting to update to v3.1. ..but that doesn't solve our original problem linked above... ( with the Merge Branches failing )
by jschuit
Fri Jul 29, 2005 6:44 pm
Forum: Gold Support (Vault) -- Read-only
Topic: 3.1 Vault upgrading database failed
Replies: 7
Views: 4277

Please contact me as soon as possible on this. I've had 60 developers twiddling their thumbs all day ( see: http://support.sourcegear.com/viewtopic.php?t=4375 ) trying to get things resolved!

Is anyone still there??
by jschuit
Fri Jul 29, 2005 6:16 pm
Forum: Gold Support (Vault) -- Read-only
Topic: 3.1 Vault upgrading database failed
Replies: 7
Views: 4277

Shutdown the server box and restarted everything, this time during the database conversion I got: Checking the installed database version... OK Upgrading SourceGear Vault database schema... OK Checking Vault share information... Violation of PRIMARY KEY constraint 'pk_tblfsobjectshares'. Cannot inse...
by jschuit
Fri Jul 29, 2005 3:33 pm
Forum: Gold Support (Vault) -- Read-only
Topic: 3.1 Vault upgrading database failed
Replies: 7
Views: 4277

3.1 Vault upgrading database failed

From v3.0.7 to v3.1

Checking the installed database version... OK
Upgrading SourceGear Vault database schema... Violation of PRIMARY KEY constraint 'pk_tbltransactionfsobjectversions'. Cannot insert duplicate key in object 'tbltransactionfsobjectversions'.
by jschuit
Fri Jul 29, 2005 9:53 am
Forum: Gold Support (Vault) -- Read-only
Topic: Unhandled exception during Merge Branches
Replies: 2
Views: 2533

Are you suggesting that I should just update to 3.1 and see if it fixes the issue?