Search found 2400 matches

by dan
Tue May 30, 2006 12:50 pm
Forum: Support (Vault)
Topic: Slow Login - Performance Tuning
Replies: 5
Views: 2545

This option should be respected in the Admin Tool as well. Note however that options are per-user. You may have logged in as a different user in the Admin Tool, and therefore would need to login as that user in the GUI client to change the setting.
by dan
Tue May 30, 2006 12:30 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Process id=0x8b8 (2232)
Replies: 1
Views: 1809

The first thing to try is to run the CLC command from a windows prompt, and see if it works, to determine whether the problem is the CLC, or the environment it is running in within Visual Build. You might also try to get the label from the GUI client Show Labels dialog, and see if it has the same pr...
by dan
Fri May 26, 2006 1:32 pm
Forum: Support (Vault)
Topic: delete all checked-in files from working directory
Replies: 1
Views: 947

On Checkin, there is a checkbox labelled "Remove local copy". If you check that box, it will remove the file when it gets checked in. Alternatively, you could do a diff of the working folder against the repository folder, which would identify files that exist in one place that don't exist in the oth...
by dan
Fri May 26, 2006 1:28 pm
Forum: Support (Vault)
Topic: sluggishness in SourceGear Vault GUI client
Replies: 12
Views: 5423

I'm not aware of other reports of this issue.

Do you have the search tab active when switch back to Vault?
by dan
Thu May 25, 2006 3:09 pm
Forum: Support (Vault)
Topic: Vault Client (3.1.8) - Folder Structure FOOBAR
Replies: 1
Views: 1104

No idea what could have caused this, but probably clearing out the repository cache will clear the problem up. See http://support.sourcegear.com/viewtopic.php?t=6 for the KB article on client side cache files. You probably want to delete the CacheMember_Repository and CacheMember_LastStructureGetTim...
by dan
Wed May 24, 2006 7:27 am
Forum: Gold Support (Vault) -- Read-only
Topic: Timeout Session error on client
Replies: 1
Views: 1629

Is your server running Windows 2003? If so, you might want to disable keep-alives for the Vault service. See http://support.sourcegear.com/viewtopic.php?t=1014 for a writeup on all the different ways II6 can timeout a connection.
by dan
Tue May 23, 2006 2:34 pm
Forum: Gold Support (Vault) -- Read-only
Topic: Vault Client API Error
Replies: 3
Views: 2298

Great - thanks for posting the results. Hopefully it will help if someone else runs into this.
by dan
Tue May 23, 2006 2:31 pm
Forum: Support (Vault)
Topic: PVCS -> Vault Migration Compatible?
Replies: 5
Views: 3282

I guess I am at a loss as to how to interpret the PCVS branching :( If you want all the branches to be visible, you might just create explicit folders for each branch that was created in PVCS, and import the history completely. That would be safe, but might also cause the tree to be cominbinatoriall...
by dan
Tue May 23, 2006 10:49 am
Forum: Support (Vault)
Topic: PVCS -> Vault Migration Compatible?
Replies: 5
Views: 3282

Being unfamiliar with PVCS, we probably can't help much on how to extract the information you need from it. However, on the Vault side, imports of branches will work if you are able to catch the right version in Vault that it should be branched from. For instance, if a 1.3 branch in PVCS corresponds...
by dan
Tue May 23, 2006 9:58 am
Forum: Support (Vault)
Topic: What will Get Latest do?
Replies: 4
Views: 1581

Rob, We are working on a next-generation IDE client for Vault that will give us more control over what we are able to present to the user. We'll definitely give this a look for that. Unfortunatly, as Linda says, there isn't a way to do this from within the IDE right now. Probably the easiest way to ...
by dan
Tue May 23, 2006 7:54 am
Forum: Support (Vault)
Topic: VS2005 Deleted file still appear
Replies: 11
Views: 4132

Note that I had mentioned in the previous note that we would be looking for solutions from within the IDE, and would put the fix in the next release if we found one. The good news is that we have identified a workaround, and it is currently being tested. This will definitely make it into 3.5, which ...
by dan
Mon May 22, 2006 8:04 am
Forum: Support (Vault)
Topic: Doh - Integration not working?
Replies: 1
Views: 1113

If you go to Manage Sites, and Edit the site, does Vault appear as an option in the Remote Info screen?
by dan
Fri May 19, 2006 1:29 pm
Forum: Support (Vault)
Topic: VS2005 Deleted file still appear
Replies: 11
Views: 4132

The only workaround we can provide right now is to do a Get Latest from the GUI client, which has the feature where it removes files locally that have been deleted from the repository, or just manually removing the files locally will work too. We'll see if there is a way to do this with the Vault ID...
by dan
Fri May 19, 2006 1:17 pm
Forum: Gold Support (Dragnet) -- Read-only
Topic: Upgrading from 1.0.5 to 1.0.6
Replies: 6
Views: 16616

The installer was not upgrading Dragnet DBs correctly, and that has now been corrected, and new installers are available.

If you upgraded yesterday, uninstalling and re-installing it will correct the problem.

Sorry for the inconvenience...
by dan
Fri May 19, 2006 7:52 am
Forum: Support (Vault)
Topic: VS2003 & VS2005 -> no integration in VS 2003
Replies: 8
Views: 3214

If you do an Open From Source Control, does it bring up the Vault dialog? It may be that it is the default, but that VS doesn't show it in its options pane.