Search found 24 matches

by WBeatty
Thu Sep 29, 2016 7:42 am
Forum: Support (Fortress)
Topic: VSS Import fails with FailObjPathInvalid
Replies: 16
Views: 59214

Re: VSS Import fails with FailObjPathInvalid

I am having this same issue but only with one particular SSIS package that is in VSS. I have tried everything, including getting the most recent version from VSS and recreating the working folders. I have also run the analysis process on the VSS database with no issues. It still is telling me FailOb...
by WBeatty
Tue Sep 27, 2016 12:53 pm
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

Folder Security is turned on. Also, as I stated previously if I look at User Rights at the root, they are fine. They aren't propagated to the subfolders however. The permissions ARE propagated for the User that was manually added (ADePew2) and my account (WBeatty). adepew, pshane, wbeatty, and vince...
by WBeatty
Tue Sep 27, 2016 12:51 pm
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

This is what I see (attached) when looking at the Repository Access screen. The User called ADePew2 was added manually and works fine. The adepew account was brought over in the VSS import and mapped from adepew.
Vault.jpg
Vault.jpg (170.33 KiB) Viewed 9158 times
VaultUserRights.jpg
VaultUserRights.jpg (166.07 KiB) Viewed 9158 times
by WBeatty
Tue Sep 27, 2016 12:36 pm
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

It says RIGHTS - RCA, Inherited From - User's default rights.

I will look at your examples to see if I see anything. Like I said, if I add a new user from scratch, everything works fine with that new account.
by WBeatty
Tue Sep 27, 2016 9:21 am
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

Here's another strange finding.

If I create a new user with the same default rights as the other two I am having problems with, I can see all the folders as expected.
by WBeatty
Tue Sep 27, 2016 8:19 am
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

There's something very strange here. If I click on Folder Security - Initial Repository, it says each user's rights are inherited from User's Default rights. RCA However, the permissions on each folder in the repository isn't propagating down. In other words, I have to go in and set each subfolder p...
by WBeatty
Tue Sep 27, 2016 8:10 am
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

I think I found the issue but not sure where to change the folder security settings yet. If I click on VIEW permissions for one of the users having issues, it says Initial Repository - Rights (none).

BUT, each of these users has RCA rights listed if I look at security on the repository.
by WBeatty
Tue Sep 27, 2016 8:06 am
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Re: Missing folders in repository for some users

Yes, when all 3 of us login, we are selecting the Initial Repository. And when selecting the repository, it says that there are 1252 files and 172 folders.

Thanks,
Bill
by WBeatty
Tue Sep 27, 2016 7:47 am
Forum: Support (Vault)
Topic: Missing folders in repository for some users
Replies: 11
Views: 9174

Missing folders in repository for some users

I am new to vault (I just installed Vault Standard 9.1) so I could use some assistance with this. I imported a VSS database into Vault in the initial repository and everything works fine for my account as well as the admin account. I brought over several other accounts however and when you login wit...